Question about Behringer F-CONTROL AUDIO FCA202 External Sound System

4 Answers

My fca202 isnt working

I installed in on my pc and its shows grey on the sound panel as if its not isntalled i removed and and reisntalled it again and restarted the pc but its still not working but the when i put the volume really high it gives a very low sound for bheringer ms 20 speakers how can i fix this problem please if any one out there can help me ...

Posted by on

  • 8 more comments 
  • goliath961 Oct 26, 2007

    thanks man but i got the driver and i installed it on my hp but the point is wat do u exactly need to get coz they r giving sound threw the speakers but there not controled threw sound controle as in i cant put the volume down threw the (sound and devices ) in the controle panel .

  • goliath961 Oct 27, 2007

    i did man and it didnt work u got any links for a newer driver than the one on the behringer site ???

  • Anonymous Mar 29, 2008

    HEllo i have the problem that i have vista do somebody knows where to find vista drivers for behringer fca202? :)

  • Anonymous May 19, 2008

    i dont know why my Behringer F-CONTROL AUDIO FCA202 External Sound System dont read the device

  • Anonymous Aug 14, 2008

    i rang behringer and they said a driver should come out in the next week... sounds too good to be true, especially when everyones been complaining for years

  • Anonymous Aug 31, 2008

    FCA202 now has a Vista driver, its worked well since I installed it...YAY! finally! :)

  • Anonymous Jan 23, 2009

    I don't have the dirver for vista

  • Anonymous Jan 30, 2009

    Where did you download the driver for Vista????! I can't seem to find it anywhere.. :(

  • guitartele30 Feb 21, 2009

    i have the same problem except for i updated driver and when vista updates apeared with update sp1 it no longered worked,so i reinstalled driver keep saying error error error,so i would like keep my computer updated but i did a system restore so i can use it any help

  • edohard May 23, 2009

    the FCA202 under win XP is ok (used for 6 monts no problems)

    i have change computer, already i have windows vista SP1:

    if i install the new driver in the behringer site (final driver for vista). the driver are installed successifully (for the O.S.) but FCA isn't working (no sound) whit any program, i test Ableton live 4 lite and an old version of cubase sx (the message: can't initialize ASIO driver) if i use the old cubase and the old driver (for winXP, in old installation cd) and the board working (no "crackling" audio) but work only with 48Khz 8ms latency.. if i try to change parameters in driver panel, nothing do, if i return to the panel i have again 48Khz-8ms.

    i am angry because the board are good (is not a motu, but are a little bit cheap),

    but whit my new computer i can't use FCA202 only for a driver!

    and today i can't buy a new WinXP computer, all computers have vista


    we can't have any rights? i must resell this board and buy another only for few KB (the driver) of bad code???



4 Answers

If you're running Vista you'll need the latest vista driver from the Behringer site. If you go to the support page it will tell you a vista driver is coming. What they don't say is that the driver is already in beta (v0.9.3) and is available. I downloaded it last night it works!

Here's the link to the Behringer site:

Before you install it be sure to disconnect the FCA202 from your PC. You need to install the sftware first, it will prompt you to connect the hardware part-way through.
Watch the installation screen carefully. I spent about 20 minutes waiting for the system to do something and it was waiting for me to press the "Next" button.

Happy podcasting!

Posted on Sep 16, 2008


I agree behringer is shi.t

Posted on Aug 09, 2008


There are no updated drivers on the site - they *claim* to have them but when you follow the link you get directed to a USB driver for a FIREWIRE device. Pure genius.

I guess behringer dont care to release vista drivers ... very annoyed ... m audio have which was the alternative to the one i bought.

So to behringer ... you guys ****, i hope people stop buying products from you if this is the way you support your products

Posted on Jun 28, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert that has over 500 points.

  • Expert
  • 457 Answers

Go find the proper driver here:

Posted on Oct 26, 2007

  • Peter Hirawani
    Peter Hirawani Oct 26, 2007

    It is obvious the driver you have has become dilapidated you need a newer one.  You even mentioned that it was greyed out I bet if you downloaded a newer one and installed it it would go after all what have you got to lose.


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

2 Answers

My audio is not working

Check that your sound is not muted.If it isnt, or isnt showing then go into control panel-> sound devices and check that you have driver installed or is working properly. If there is no audio codec, install it from your motherboard disc.If it isnt working properly, uninstall the sound driver and reboot laptop.Sound drivers should reinstall

Feb 28, 2010 | HP Compaq Presario C700T

1 Answer

Behringer F-CONTROL AUDIO... Problem:

I had a similar problem where as I could use the mic no problem at all but couldn't hear anything through the headphones. The simple solution was to disable the driver for my internal soundcard. It took me 48 hours to work it out! Good luck.

Jan 05, 2008 | Behringer FCA202 - FireWire Audio...

1 Answer

Loss of sound on skype

I have the same problem I am guessing there is still no solution

Jan 05, 2008 | Behringer F-CONTROL AUDIO FCA202 External...

1 Answer

Old HP Vectra VL600 sound

Reisntalling windows will not help. It is one of the bugs in that version. You need the drivers if you dont have them try here for it.

Oct 05, 2007 | Computers & Internet

Not finding what you are looking for?
Behringer F-CONTROL AUDIO FCA202 External Sound System Logo

1,447 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Computers & Internet Experts


Level 2 Expert

110 Answers

Brett Duxbury
Brett Duxbury

Level 3 Expert

3895 Answers


Level 3 Expert

696 Answers

Are you a Behringer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides