Question about Computers & Internet

1 Answer

I have an Aveatec E1200 and while using it, it turned off, when I tryied to turn it back on again I couldent, so I thought that maybe the battery charger was bad and bought a new one but it still doesnt turn on, what can I do??

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 98 Answers

Sounds like the battery itself is bad.

Posted on Jun 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 03 trailblazer just changed the battery and now it will not stay running. Is there a reset that I need to do?


Easty $6 fix and very very common when the battery is unhooked. Unhook your battery again, and clean the throttle body, best method is to remove it. Use sensor safe cleaner, about $6 in a spray can and get it shiny clean. When finished, connect the battery back up and turn off all HVAC controls. Drive around for maybe 15 min and let the computer relearn the correct settings of a clean throttle body. When you hooked the battery back up the first time, computer thought the throttle body was clean, therefore sending mixed signals when every your defroster or A/C are turned.

Feb 07, 2012 | GM Carts 02 03 04 05 06 07 08 Chevy...

1 Answer

1997 gmc jimmy engine not getting fuel, i was driving it all day ran fine ,i stop at a gas station i turned it on and then it turn off,couldent turn it back on engine cranks.i check all fuses and relays...


May very well be a bad pump. A person can't answer for sure over the web though because it cannot be properly diagnosed.
Can you hear it prime for about 2 seconds when you first turn the key to ON?
If you run it low on fuel often (1/4 and bellow) then that could kill a pump. They use the fuel to keep cool.
Or if you have an alarm that disables ignition, I have seen those be faulty many times before.

Sep 10, 2011 | 1997 GMC Jimmy

2 Answers

I was driving to the gym when my car died on me. it still had power and tryied to turn over but wouldn't start. I thought maybe it was out of fuel because the fuel guage is broke. I pushed it into the gas...


Hi,

Before anything, Check the battery and let me know, if that is Fine.What is the Voltage you could measure?

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Jan 08, 2010 | 1987 Ford Ranger

1 Answer

My camera (DSC-T70) got wet (shame on me). When I first turned it on, it worked fine but then it threw an error that said my battery wasn't capatible. I thought maybe I fried the battery so I bought a...


IT'S FIXED!!!..:-) I'm not sure exactly what did it but I tried a little of everything. I tried taking the battery out while holding the power button then I tried taking a picture in that brief moment before the error would appear. I would get it to snap the picture but then the error would come up and I couldn't get any further. I then tried shorting out the battery. I just used a fork and held it to the 3 connections for a few seconds and then charged it for a few minutes. It still wasn't working but then I would open the shutter to turn the camera on and shut it before the error would appear to turn it off. I did that about 4 or 5 times and the camera just started working again. I don't know if it was turning it on and off so quickly or a combination of something but it's working now. I've taken that battery back out and charged it and put it back in and still it's working fine. Definitely worth a try. Oh yea, I even got the generic battery to work in it...:-)

Oct 01, 2009 | Sony DSC-T70 Digital Camera

1 Answer

Buick park avenue 1994 check engine soon wants to die


Clean the battery cables. The cam sensor magnet on the timing gear is most likely defective. This would require the timing cover to be removed to fix.

Mar 05, 2009 | 1994 Buick Park Avenue

1 Answer

Lens extended can't take pictures


The only thing not functioning was the lens I could turn on off see menus etc but could not take a picture and the lens would not retract - My husband cleaned the battery terminals on battery & in camera -IT WORKED !!!! good as new -

Apr 06, 2008 | Panasonic Lumix DMC-FX01 Digital Camera

1 Answer

Recovery mode / serial data displayed ! keypad inop ????


If you have a cable for connecting it to your computer, you might be able to get it working again. Otherwise, I'd suggest removing the battery and putting the phone and the battery (separate) in the fridge over-night. The next day, insert the battery and turn the phone on to see what happens. If it's still stuck in recovery mode, I'd advise seeking help at your local phone store or sending an email to sanyo asking for any codes they could supply.
Hope this helps, TechnoWolfy.

May 16, 2007 | Sanyo MM-8300

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...