Question about Sony SA-WX700 Subwoofer

1 Answer

Just quit. no seem to be burnt .does not work. no sound. fuses good. similar problem it seems like that posted jan. 15,2009

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

Please check +12 volts at Q809 emitter pin and -12 volts at Q810 emitter pin on power board. Also check collector voltages on both transistors and let me know to move further.

Posted on Jun 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Start up idle is slow below 1050 rpms and sounds like going to stall while idling. Runs fine otherwise.


How to adjust your Polaris Snowmobiles TPS. - YouTube

? 6:05
https://www.youtube.com/watch?v=aEPx7OsywNk
Dec 11, 2009 - Uploaded by PolarisRich
A quick video on how to adjust your Polaris Snowmobiles Throttle ... TPS cause this? it seems like it hits top rpm, it runs flawlessup to the ... Would this work on a 2011 Polaris pro rmk 800?? ... I have a 2006 Polaris Fusion 600 h.o. It seems to bog out when u first start ... Sounds like its a carb or clutch issue!

2011 Pro RMK 800 Top End Bogging [Archive] - SnoWest Snowmobile Forum

www.snowest.com/forum/archive/index.php/t-298871.html

Jan 30, 2012 - 52 posts - ‎33 authors
[Archive] 2011 Pro RMK 800 Top End Bogging Polaris: Pro-Ride. ... Sled is a 2011 ProRMK 800 155, 1700 kms, MBRP can. ... problems with bogging at every rpm and roughidle, I am running 91 from .... fuel filter yet?...almost sounds like your fuel pump can't keep up with ..... I am running a 2010 660 CFI-4. 2010 dragon 155 RMK electrical problems
13 posts
Feb 3, 2013
Polaris update
100+ posts
Nov 15, 2009
~~The Official Phazer Thread~~
100+ posts
Sep 12, 2009
M1000 Hiccups on the Bottom
100+ posts
Jan 28, 2008
More results from www.snowest.com

Jan 12, 2016 | Polaris 2010 RMK 800 Dragon 163-Inch

2 Answers

Sharp Aquos 37" LCD TV sound quit


You could open up the TV and look for signs of burnt components then try to replace the components or try to find a replacement for the entire affected board on ebay or something. If you can find out what the problem is maybe the service person will lower there price. $600 does seem very steap, it should be something closer to $60 an hour with maybe the first $60 as an estimate.

Feb 26, 2008 | Sharp Aquos LC-37GD6U 37 in. LCD HDTV

1 Answer

Thermal cutoff switch fails 2x in a year. Heating coil ohms out ok.


Whirlpool Thin Twin, dryer thermal cutoff failed twice - Appliance ...

forum.appliancepartspros.com > Appliance Repair Help > Dryer Repair

Oct 12, 2011 - 6 posts - ‎2 authors
Friends Whirlpool Thin Twin came with purchase of condo half a year ago. A month ago it stopped heating. I checked continuity and found the ... Whirlpool Dryer Thermal Cutoff
2 posts
Jan 9, 2013
Thermal cutoff blew again (Whrpl Elect Dryer)
1 post
Jan 5, 2013
More results from forum.appliancepartspros.com

Why does the thermal fuse keep blowing in my dryer ...

www.shopyourway.com > Manage My Life > Questions

Dec 28, 2015 | Dryers

1 Answer

We can't get our spacemaker coffee pot to start brewing. This was working great until we didn't make coffee one day and now it won't start to brew. Pot warmer is on but no water moving. What can I do to...


This problem seems to happen quite often. If the symptoms are similar to those posted in this string try the solution posted at the bottom. It seems to fix it most of the time.

Apr 04, 2010 | Black & Decker Spacemaker 10-Cup Coffee...

1 Answer

No sound from unit, sometimes you get sound and other times nothing. When you do get sound everything works fine. Everything is hooked up properly, shut the unit off one day then turned it on next day and...


well there may be a simple solution, it could quite possibly be a fuse... if you open it up, after the power converter box and before it hits electronics, ther should be a fuse, this may be burnt out... but check inside before you go to buy a bunch of fuses as there are normally a couple spares inside, and if not, its easier to find the right replacement with the burnt out one in your hand!

Oct 11, 2009 | Onkyo TX-DS575 Receiver

1 Answer

Gauges quit working and battery died jumpstarted went approx 1 mile and it did the same thing.


Charge the battery to full. Start engine and apply voltmeter to battery posts. Reading should be 13.5-14.5 volts runing. If you read normal battery voltage then alternator is not charging. Check all fuses with test light. Power on both sides of same fuse o?k. Power on one side and not the other burnt fuse. Sometimes when looking at fuses they seem o/k. If they burn close to one end it can be difficult to see. Suggest using test light to be sure. There is a gauge fuse in the system and if it goes it stops power to the regulator on the alt. Hence "no charge" Hopr this helps

Apr 28, 2009 | Ford F-150 Cars & Trucks

1 Answer

Cruise control quit working


Sounds like your cruise control module has gone bad. I had similar problem and replaced it with a new one. Better safe thewn sorry, wanted to sleep at night knowing my truck was not going to take off on me if it decides to work again. Good luck

Apr 08, 2009 | 2003 Chevrolet TrailBlazer

1 Answer

Identifying and locating the fuse


Yes, the fuse is on the motor control board and normally is or looks like glass auto buss fuse.

Jan 14, 2008 | Creda W100FW Front Load Washer

Not finding what you are looking for?
Sony SA-WX700 Subwoofer Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5017 Answers

The Knight
The Knight

Level 3 Expert

73647 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...