Question about ASUS (TERMINATOR52XFCC) Modem

Open Question

Asus WL600g fail to connect to web.

Recently I purchased a WL-600g second hand for a bargain price. I connected everything as per the instructions. I have all 'correct' lights on the front, including ADSL green, and LAN1 (currently connecting through ethernet). According to my Internet Service Provider, I have all the connection authenticated and all is correct at their end. Problem is that when i try to load a web page, the page just keeps trying to load then eventually IE says that it can't display the page, much like when not connected. Even though my ISP says i have connected....
Hmmm....

Steve T

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Cannot through ASUS WL-530G connect to internet

I've settle my problem. Set the correct VPI and VCI provided by ISP.

Posted on Nov 20, 2008

SOURCE: I have same issue and using Asus WL-520GC

HI! I will be more than glad to assist u in this concern..the reason why page cant be displayed bcoz the router and the modem wont talk to each other.. u are connect to the router but not to the internet..this are the possible solution.. .. if you are using a cable modem from ur cable company provider- u need to do a mac clone on the router u have to clone the mac address of ur computer. normaly the mac of ur computer is the one register to your cable company and on the setup page of the router just selct on the internet setup, dhcp after clonning the mac address of your computer. u need to connect ur computer directly to the router and then after doing the process connect the router to the modem. if u are using a username and password, u have to use the pppoe settings on the router, if ur isp set a static ip , set it up to the router, to check the ip setting of your isp.. connect the computer directly to the modem and check if u have internet.. then click on start, run and type cmd,it will give u a dos prompt and from there type ipconfig/all and it will show u the ip address, subnetmask, default gateway, dns server.. I hope this will solve ur concern..

Posted on Aug 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a asus wl-600g. i sometimes do a power off, and power on again. two days ago, i did a power off, and i kept it disconnected, since the morning until the afternoon. When i connected it again a few...


Reset your router back to it's factory settings by holding the reset button for about 5 seconds. I have provided a list of the most popular router brands. If it does not work you may need to google what your specific model's default IP address/default username/default passwords are, for example search for "Encore ENHWI-2AN3 default IP address" The default login info can change, it can depend on where you obtained your router. If you purchased it yourself from a store then the standard defaults should work. If you obtained your router from your Internet Provider you may need to contact your service provider. It also may depend whether it's an old or new model router as well. And you may need to press and hold the reset button on your router several times before it actually clears. Make sure you have a wired connection then once you have accessed your router simply run the Setup Wizard. Set your SSID as something you'll remember like "Mavericks Network" and your Password can be something like your phone number for example 3109876543

Belkin - Username: Leave the field blank Password: Leave the field blank Default IP address is: 192.168.2.1

Buffalo - Username: root Password: Leave the field blank Default IP address is: 192.168.11.1

D-Link - Username: admin Password: Leave the field blank Default IP address is: 192.168.0.1

Encore - Username: admin Password: admin Default IP address 192.168.1.1

Linksys - Username: admin Password: admin Default IP address 192.168.1.1

NetGear - Username: admin Password: password Default IP address will be: 192.168.0.1 or 192.168.1.1

TP-Link - Username: admin Password: admin Default IP address 192.168.1.1

TrendNet - Username: admin Password: admin Default IP address 192.168.10.1

Zhone - Username: admin Password: admin Default IP address 192.168.1.1

Zyxel - Username: admin Password: 1234 Default IP address 192.168.10.1

Sep 07, 2011 | ASUS WL-600g Wireless Router

2 Answers

I have a speedport W722V router with several computers conected using wireless network. A have also an Asus WL 600g router that I would like to use as an AP to enable me to use the USB printer port to...


configure the 600G to a static IP on the same subnet as the 722, and then wire it port to port (say, port 1 to port 1, do NOT use the WAN port) - don't forget to disable the NAT/DHCP on the 600G after you assign it's network IP address (not the WAN address, local address, the WAN port will no longer matter and will be unused on the 600G)

May 09, 2011 | ASUS WL-600g Wireless Router

1 Answer

My wl-600g router initialize but can't get to net


go back and check your settings for the router--make sure everything is configured for the network. all the lights will be on even if something is connected wrong or not configured. correctly.

Apr 30, 2010 | ASUS WL-600g Wireless Router

1 Answer

Failed update firmware, on router asus wl600g, when router is on de power led parapadea


try reset (press reset buton more than 5 sec, until all leds is off , and power led is red). release button . if power led is allways red, u dont have any firmware on router. and contact dlink to repair (dont say u update the firware, or they charge a new one).

Dec 26, 2009 | ASUS WL-600g Wireless Router

1 Answer

We have a problem with the password being changed and unsecured access for others to our internet.How do we secure our modem access?


You want to secure the wireless network.
Is there any computer connected to the router with the Ethernet cable?
If not then you will need to connect the computer to the router with the cable.
Check the IP address on the computer. Open the router set up page.
Once you open the set up page, you will find the option to make it secured

Click Here for step by step instructions

Dec 10, 2009 | ASUS WL-600g Wireless Router

1 Answer

Asus wl 600g


How to connect to the wireless network?
Problem connecting to the wireless network?

What is the Operating system on the laptop ?
If it is XP then in the bottom right hand corner you will find Wireless network connection ( looks like 1 computer monitor). Use that icon to connect to the wireless network.
If it is windows Vista, then in the bottom right hand corner you will find 2 computer monitor icon. Use that icon to connect to the wireless network.
If it is Windows 98/ME/2000 then use the adapter utility to connect to the wireless network.
For MAC you will see the AIRPORT icon at the top.

Check the wireless settings of the router first . Make sure that yopu have all the wireless settings of the router. If you are not sure about the settings, then open the router set up and check the settings.

Click Here for step by step instructions on how to connect to the wireless network and troubleshooting steps

Nov 15, 2009 | ASUS WL-600g Wireless Router

2 Answers

Limiting Bandwidth via routher


You need to introduce either a firewall or a proxy server in the middle, which could provide this facility.

Sep 14, 2009 | ASUS WL-600g Wireless Router

1 Answer

Can´t login to my router


Hi,

Try this website:

http://www.xbitlabs.com/articles/networking/display/asus-wl600g.html

They have a lot of info on this router. On page 6 it talks about the different ways you can access the interface. This may help you get in there.

Thank you,

Mike

May 11, 2009 | ASUS WL-600g Wireless Router

1 Answer

I am not able to properly set up my network with an ASUS Wl-500B


Both routers need to be on the same IP scheme and subnet i.e. 192.168.0.X subnet 255.255.255.0. First, unplug the Asus router. Next, make sure you have connection to the internet by hooking directly to the Apple router. Once you've established a connection to the internet plug the Asus router into the Apple router but go LAN port to LAN port.

Mar 23, 2009 | ASUS WL-500B Wireless Router

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...