Question about EliteGroup GeForce 6100SM-M Motherboard

2 Answers

GeForce 6100SM-M Motherboard (no Audio )

For months, ever since I bought this ECS GeForce 6100SM-M MoBo.. there was no sound/audio. I tried to fix it by installing and re-installing the sound drivewr that comes with the MoBo  drivers on CD and downloading any updated drivers for this but to no avail.... I just contented myself in using my PC without a sound ....for the simple reason that I could not find a way to have my MoBo get an RMA.... could not find any link except their Tech support thru e-mail

Posted by on

  • 1 more comment 
  • jimsalva Dec 16, 2007

    GeForce 6100SM-M Motherboard (no Audio ) problem, and notify you when a new solution is offered.

  • m1cmac Feb 02, 2008

    Mine too what the heck man? Im trying to download the realtek drivers from the website that guy suggested (ECS thingy) I'll tell you if it works.. if not you won't hear from me... heh hear... i remember hearing... Oh and I just installed XP because i got tired of ubuntu 7.10 (where the sound worked by the way).

  • phewitt Feb 04, 2008

    Have exactly the same problem. It appears this is a DELL / microsoft issue, strange I know but in my system tab the manufacturer of my PC is shown as DELL, though it is not!!! it is a home brew jobby; I also have an issue getting the thing to recognise 800mhz DDR2 memory, but that's another story.



2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I down loaded Realtek HD audio drivers from

Posted on Jan 07, 2009

  • Robert Schmidt Jun 27, 2011

    If you are installing this board without front panel Audio connections, you need to make sure the proper 2 jumper blocks are installed on the motherboard connection to disable front panel connections, or you will never get sound to work even if the proper drivers are loaded.


  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert whose answer got voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 90 Answers

Did you have the "no audio" problem on a clean install of your operating system? Which OS are you running? Have you also checked the device manager for any listed problems?
Here is the page for RMA info on mainboards from ECS.

Posted on Oct 24, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Find me audio driver for ecs 6100

Hello download the driver here at ecs:

Just select sound and download the driver.

Please unzip the file before you install it.

And reboot after the install is done.

Good luck

Dec 29, 2012 | EliteGroup ECS GF6100-M754 Motherboard -...

1 Answer

After downloading drivers from ECS site for geforce 6100 sm-m i still do not have ethernet adapter. Also other pci bridge device is missing. In XP

since your not able to install the drivers..
Broadcom AC131 10/100 driver is the same as nforce 430/410

then try installing Uniblue DriverScanner or Driver Genius Professional Edition so you can get all the other drivers for you motherboard

you can also try to update your bios only for ecs 6100sm-m mobo

hope this helps..

Dec 31, 2009 | EliteGroup GeForce 6100SM-M Motherboard

1 Answer

Can cpu multiplier be set on ecs 6100sm-m mo bo?

Yes, I use AMD's program called Overdrive.

Be warned that increasing the mulipler also increase the voltage, don't go to high or you will have a smoked processor.

Apr 17, 2009 | EliteGroup GeForce 6100SM-M Motherboard

1 Answer

No Audio on ECS 6100SM-M2 mobo d

Go to the Startup Bios Configuration Utility By Presing Specific hotkey. Probanly you having Audio Device as Following
Realtek ALC660/ALC662 6-channel audio Enable or Reinstall Driver As link given here >>>

Hope you will have good result


Feb 01, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

ECS 6100sm-m

Download WD's software to test & setup drive. Try windows install again.
WD's link;


Apr 25, 2008 | EliteGroup GeForce 6100SM-M Motherboard

4 Answers

Audio driver

The GA-7N400 Pro 2 uses the Realtek ALC650/655 Audio AC'97 Codec for onboard sound.

Here is the site you'll need to go to.

I would recommend that you be sure to install ALL of the basic drivers. This includes not only the audio drivers but the CHIPSET drivers as well. Especially since this is an nForce 2 board. Those boards are rather touchy. Chipset drivers will keep the system more stable and help it to run more efficiently.

You may also download more up-to-date drivers for the audio from RealTek's website at:

This should be easy... :)


Nov 04, 2007 | Gigabyte GA-7N400 Pro 2 : ATX Socket A...

Not finding what you are looking for?
EliteGroup GeForce 6100SM-M Motherboard Logo

2,293 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts


Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides