Question about Sony Xplod Car Audio Amplifier XM-DS1300P5 - 800 Watts Mono Amplifier Car Audio Amplifier

1 Answer

Keeps shutting off at the lowest volume setting.

My 800 watt sony xplode keeps shutting off at the lowest volume setting. it works but it has been doing this for a couple of weeks.what could cause this?

Posted by on

  • Anonymous Mar 21, 2014

    how to keep it turned off

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 909 Answers

Check the switch wire connection. It's the one that turns the amp on when you turn the head unit on.

Posted on Jun 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What watt amp would be best for my 1100 watt 10 inch xplod?


I have a 1100 watt sony xplode the silver one 4 ohm rms 3 00 with a 3000 watt 400 rms pyle amp? 8 ohm

Sep 16, 2011 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

1 Answer

I have 2 10' sony xplodes connected to a 2


If your radio is still playing and the subs are giving you music, you most likely have the amp remote wire hooked to a constant power source on the radio. Generally, this is a solid blue wire on both the radio and the wiring harness. It allows the radio to turn the amp on and off when the radio is on or, subsequently, off.

Apr 21, 2010 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

1 Answer

The power protection kicks in when I turn up my radio volume


ground wire connection or possibly amp is turned up to high when an amp is turned up all the way it starts pushin dc voltage also it could burn out the internal battery check all connections and settings after that make sure subs arent begining to blow a sub that starts to blow kicks of the amp hope this helps

May 21, 2009 | Sony Xplod 500W Bridgeable Multichannel...

1 Answer

1000 w sony xplode works at low volume then red lights at volume5


Most likely one of your subs are blown, or the Ohm's are too low for the ampliphier. Try hooking up one speaker at a time to the amp and see if it does the same thing. If it shuts off on one of the two speakers, that speaker is most likely blown.

Apr 19, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Amplifier Issues


HERE is the manual for your amplifier.
It is listed as being 4ohm STEREO stable Bridged.
Meaning the lowest impedence possible on (2) bridged channels is 4 ohms.
If you have a Dual Voicecoil Subwoofer, chances are - it is wired in parallel - resulting in a 2 ohm load.
This low resistance causes rapid heat buildup, and is causing your amplifier to go into protect mode.
There are many reasons the amplifier is doing it NOW as opposed to the prior vehicle...
If you alternator is not giving your amplifier 14V, it must work harder to produce the same amount of power. WORK = HEAT!
If the head unit is not the same, the signal voltage also has an effect. If the voltage is lower, the amplifier has to work harder to keep up at the same "volume" setting.
In any case, you are over-driving the amplifier, and it is shutting down with its thermal protection circuit.
Either lower the gain on the amplifier, or purchas a mono channel amplifier made to drive subwoofers.
Your Subwoofer is craving power, and you're giving it 60W !!

Thank you for using FiXyA - A FiXyA rating is appreciated.
If you have more questions or need clarification - let me know!

Jan 21, 2009 | JVC AM FM CD DET FACE CAR STEREO

3 Answers

Power protector light on sony xplode 1000 watt amp


a green light is the power indicator, a red light is when the protector is in affect

May 30, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

2 Answers

Sony xplode 1000 watt amp


Make sure you don't have a short circuit somewhere. Make sure the wiring is all intact.

Also look at this link:

http://www.fixya.com/support/t132850-sony_xplod_1000_watt_car_amp_quit

Mike

Nov 07, 2007 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Sony Xplod Car Audio Amplifier


check your ground cable and make sure it is making a good connection because sometimes this does it

Apr 19, 2007 | Sony Xplod Car Audio Amplifier XM-DS1300P5...

4 Answers

My Orion 2500D amplifier turns off then back on at high volume


you need a # 4 gauge wire. check the subs conection no less than 1 ohm. check ground. and if the cap is good. 13.8 volts are for max ouput ......this is 1 ohm of charge at 13.8 volts they give 2500 watts butt only at 13.8 volts whit this relation. i¨n think you need other alternator. good look.

Feb 05, 2007 | Orion 2500D Car Audio Amplifier

Not finding what you are looking for?
Sony Xplod Car Audio Amplifier XM-DS1300P5 - 800 Watts Mono Amplifier Car Audio Amplifier Logo

Related Topics:

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4886 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...