Question about Sony Tape Drives

Open Question

Cleaning head on Sony PCM 2300

Can I use contact solution to clean the head?
What is the best way to clean the head?

Posted by on

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

LTO tape Drive keeps ejecting tape

This could be that you are putting an LTO3 or LTO4 tape in the drive (or expired cleaning tape) Or it could be that the tape or tape drive has a problem reading the data.

Try using a brand new cleaning tape (clears the cleaning issue) and then try a brand new LTO2 tape.
If this works, then the issue was just related to your tapes, if this does not work then there must be a problem with he drive itself.

If the problem is with the drive, then contact for replacement costs. These drives are now very inexpensive and it might just be easier to replace the drive.

If you want to attempt to fix the issue yourself then respond back with a few more details and i will try and advise you on the best things to try.

Sep 07, 2012 | Dell PowerVault 110T LTO-2 Ultrium Tape...

1 Answer

Tape head dirty error after cleaning tape heads with tape cleaning cartridge

Hello, just a guess, but maybe you're using an old cleaning tape that has no more cleaning cycles left in it. Can I suggest you try a brand-new cleaning tape?

Dec 22, 2010 | Dell PowerVault 110T LTO-2 Ultrium Tape...

1 Answer

Cleaning light always on


Perform the cleaning action using a new cleaning tape. It is not recommended to clean the tape over and over again, if the cleaning light is still ON. Contact the vendor and get it sorted out.

Please coem back and rate the solution if this turns to be helpful for you.

Mar 22, 2010 | Dell PowerVault 100T DAT72 DAT Tape Drive

2 Answers


Clean the drive 5 times in a row with a non expired cleaning cartridge

Nov 16, 2009 | HP Compaq StorageWorks DAT 72...

1 Answer

Both Fault and Clean lights are on

It is nearly impossible to make a guess about a hardware fault without any additional information. The most common problem I know of though, is using a cleaning tape too many times. After about 2o uses, they pretty much don't clean anymore. If it's possible that you think you're cleaning the heads, but using too old of a cleaning tape, you may want to replace it. Otherwise, a hardware fault will have to be looked at internally.

Jul 14, 2009 | Dell PowerVault 110T DLT VS160 DLT Tape...

2 Answers

Ultrium 4 tape drive Error code

The drive's head needs cleaning. So, load the cleaning tape into the drive to start the cleaning function.

Apr 09, 2009 | IBM (3582L23QC1HVD) Ultrium Tape Drive

1 Answer

Parity error issue with TF85 DSSI based on VAX4000 - 700

If cleaning the heads using the cleaning tape did not help, then there are 3 possibilities that I know of:

1) The heads are sufficiently dirty to require direct cleaning with a more powerful solution.
2) The heads are defective.
3) The heads are out of alignment.

Parity errors are not usually controller problems. If the head alignment has drifted enough, you may be missing a track when recording. An initialization includes writing format information at the beginning of the tape. This is "re-read" during the process to confirm correct writing. This is the part that is failing.

Keep me posted.


Feb 20, 2009 | Compaq DLT Tape Drive (TF85) DLT Tape...

5 Answers

Wont accept cleaning tape

Make sure there are no pending jobs on the drive, if the drive is expecting a tape and gets a cleaning tape it will spit it out. Also, has the cleaning tape been used a lot? They have a limited life cycle and if they have exceeded their max uses they may not work.

Nov 13, 2008 | Dell PowerVault 100T DAT72 DAT Tape Drive

1 Answer

Backup problem

This means that the drive's head needs cleaning. So, load the cleaning tape into the drive to start the cleaning function.

Jun 23, 2008 | IBM (3582L23QC1HVD) Ultrium Tape Drive

1 Answer


I had/have a similar problem with a SONY SDX-700C.
Emailed Sony tech support (very helpful) who suggested sending them the diagnostics from their TapeTool utility (qv). They then recommended running the cleaning tape 3 times, which seems to get it working (but the 'clean me' light still comes on every 7-10 backups). Hope this helps.

Jan 18, 2008 | Sony (SDX-460VRB) (SDX460VRB) AIT Tape...

Not finding what you are looking for?
Tape Drives Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Tape Drives Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Carlos Krue

Level 2 Expert

175 Answers


Level 1 Expert

9 Answers

Are you a Sony Tape Drive Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides