Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint Aquarius i think

Have dropped plastic piece holding stabiliser on down the back of the machine - how can I get it out as it is now affecting machine when spin drying

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 27 Answers

If you mean the plastic spacer that was attatched to the transit bolt theen all you need to doo is tip the applionce forward and it will fall on the flore but it shouldnt affect the spin othere than posabley make a rattling sound if it is sat on the caseing

Posted on Feb 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cant get the back off hotpoint aquarius wma56 to change bearings


the back does not come off but the front does.

remove top lid ( two hex head screws on side of lid, under plastic covers)
take out dispenser drawer. reveils 3 screws
remove screws and slid front panel to the right (reveils 2 scrwes left and right)*
remove bottom kick strip ( reveils 2 more screws)*
undo door seal retainer, and remove 2 screws holding on door lock.
now remove 4 screws holding on front panel.*

panel now lifts up and off.

Jun 25, 2011 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

Wf310 hotpoint aquarius washing machine wont spin or drain


Power off the mains. The filter is located behind the silver plate at the back of the machine at the bottom. Four screws hold it on. Drain out all the water. The filter is inside the big black rubber hose attached between the pump and the main drum. Remove the plastic clip holding it to the pump unit and then the metal cir clip holding it to the main drum. Inside is a white molded cone and a big white ball which floats. You will find a lot of junk here, clean out thoroughly. To refit put white cone back inside just as you found it, at the bottom, fit ball back into the cone. Attach to the bottom to the drum and re-fasten the cir clip. Finally reconnect the gator to the pump unit and tighten the plastic clip. Check out the pump too before reconnecting.


And rate me nice pl for the free help!

Feb 23, 2010 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Hotpoint aquarius wm64 loud banging noise when spinning with full load no noise when spinning empty i have found small pieces of plastic inside drum


Several possibilities here.
First and fore most is the drum support or main drum bearigs are failing., more likely to be drum support
The pieces of plastic you refer to are from inside the outer drum, because what is happening is the inner drum is catching the outer drum, and breaking the plastic inside.
You are going to have to strip it down to determine the exact cause, what I expect you will find is that the alloy 3 legged drom support has corroded away,a nd the drum has come loose.

Hope this helps you solve your problem

Nov 28, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Very noisy and moving around Hotpoint washing machine


there are four shipping bolts in the back of the washer that need to be removed they are long bolts connected to plastic pieces. unscrew them and remove the plastic pieces

Oct 22, 2009 | Hotpoint Aquarius WD63 Front Load...

1 Answer

On my Hotpoint Aquarius WF000 1000 spin there are two lights flashing, one of them is the Time Delay ligh and the other is the Crease Reduction light, does anyone know why this might be occuring?


Try this out, it's for another hotpoint model:
The filter is located behind the silver plate at the back of the machine at the bottom. Four screws hold it on. The filter is inside the big black rubber hose attached between the pump and the main drum. Remove the plastic clip holding it to the pump unit and then the metal cir clip holding it to the main drum. In side is a white molded cone and a big white ball which floats in side. You will find a lot of junk here, clean out. To refit put white cone back inside just as you found it, at the bottom, fit ball back into the cone. Attach to the bottom to the drum and re-fasten the cir clip. Finally reconnect the gator to the pump unit and tighten the plastic clip. Would be good to check out the pump too

Mar 28, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint aquarius extra filter


Normally in front of machine.Remove down plastic cover and then you see pump/filter,open and clean and make sure pump rotor is free to run.Jan

Feb 15, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Washing machine not spinning


Its a pain on this model but heres how. First remove plate at back of machine. Remove belt and two bolts holding motor (13mm).Unplug motor and remove. brushes are at back end of motor in plastic housings. after refitting motor replacing belt is where the fun begins. Put bottom end on first and feed round pulley. ouch
regards

Dec 04, 2008 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hotpoint wf240


Dropped one of the plastic pieces holding stabiliser in place down the back of the machine - its a hotpoint - any ideas on how to get it out

Aug 27, 2007 | Washing Machines

7 Answers

Hotpoint Aquarius WD440 Error


Remove the white plastic cover on the back near the bottom. To the right as you look at it their will be a black concertina pipe with a hose clip on its top edge. Undo this and pull the pipe downwards to reveal the filter. There will be a plastic ball inside (which is supposed to be there) remove this and clear out the cr*p.

Re-assemble as removal.

That should fix it

Jul 26, 2007 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Hotpoint aquarius 1200 washer dryer wd64


operation will be affected by having only one hose connected - when water from the disconnected hose is demanded then machine will not continue. i assume hot hose not connected. easiest way to deal with this is to connect both hoses to a ~"y" piece. easily available and costs about £3

Jul 03, 2007 | Hotpoint Aquarius WD63 Front Load...

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

vince

Level 3 Expert

1214 Answers

Eric Taylor

Level 3 Expert

560 Answers

ptpumpman

Level 3 Expert

408 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...