Question about Compaq Computers & Internet

1 Answer

Wireless card no functioning

Did a factory restore on my compaaq presario SR1499AN now there is is no wireless internert. The green power light on the wireless card at the back is not on

Posted by on

  • ayla01 Jun 01, 2009

    Thanks for your quick reply.. I use windows XP.. Loaded new drivers - didn't fix it.. When I did a restore, complete reformat, not system restore, could I have "fried" the card ??.. Cos' now there is no power to the card?? Could I have turnes the wireless card off by mistake ??
    Thanks for your help


  • ayla01 Jun 01, 2009

    Thanks for your help... Just loaded a netgear disc for a pci card for another computer and it is working.. Thanks again...

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 56 Answers

Which operating system do you use ?
Vista or Xp ?

If you use Windows XP, try going here and downloading drivers for your LAN card and Wireless card:

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=nl&cc=nl&lang=nl&product=464095

Posted on Jun 01, 2009

  • Milan Cankovic
    Milan Cankovic Jun 01, 2009

    No problem, glad you fixed it !

    Milan


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I restore my router to the factory setting? I have no Wi-Fi service.


Restoring the Default Configuration and Password
  • Use the restore factory settings button on the rear panel of the router. Use this method for cases when the administration password or IP address is not known.
  • This is how to restore the factory default configuration settings that reset the router's user name to admin, the password to password, and the IP address to 192.168.1.1.
  • To use the restore settings button:
    1. Locate the restore factory settings button on the rear panel of the router.

    2. Use a sharp object such as a pen or a paper clip to press and hold the restore factory settings button for about 5 seconds, until the Power light begins to blink.

    3. Release the restore factory settings button, and wait for the router to restart, and for the Power light to stop blinking and become solid green.

    4. The factory default settings will be restored so that you can access the router from your Web browser using the factory defaults.

      Then you can go through the setup procedures to setup your wireless

      Here is the link to the documentation so you can set it up again

    WNR2000 Manual Table of Contents

    hope it works for you

    Sep 10, 2014 | NetGear WNR2000 Wireless Router

    1 Answer

    I cannot connect to the internet using my netgear n150 wireless router. The internet light is orange but the modem is working fine and I can connect to the router itself.


    When the router is turned on, the Internet light turns amber for about 20 seconds and then turns green. If the light does not turn green, the router has a problem. If the Internet light is still amber 1 minute after turning on power to the router: a. The Internet is not accessible. Confirm that you have the correct internet setting. b. Clear the router's configuration to factory defaults. This will set the router's IP address to 192.168.1.1. c. Turn the power off and back on to see if the router recovers. If its still not working, reset to factory defaults. You can restore the factory default configuration settings that reset the router's user name to admin, the password to password, and the IP address to 192.168.1.1. To restore the factory default configuration settings: 1. Use a sharp object such as a pen or a paper clip to press and hold the restore factory settings button, located on the rear panel of the router, for about 5 seconds, until the Power light begins to blink (see "Back Panel" on page 4). 2. Release the restore factory settings button, and wait for the router to restart, and for the Power light to stop blinking and become solid green. The factory default settings will be restored so that you can access the router from your Web browser using the factory defaults.

    Jun 06, 2011 | Computers & Internet

    1 Answer

    There is an orange "i"


    The orange "i" means that the Ethernet cable connection to the modem has been detected.

    The light should be blinking green for Internet connectivity.

    I advise you to reset the router:

    To restore the factory default configuration settings:

    1. Use a sharp object such as a pen or a paper clip to press and hold the restore factory settings button, located on the rear panel of the router, for about 5 seconds, until the Power light begins to blink .

    2. Release the restore factory settings button, and wait for the router to restart, and for the Power light to stop blinking and become solid green.

    The factory default settings will be restored so that you can access the router from your Web
    browser using the factory defaults.
    If resetting the router does not correct the issue, you should call your ISP (Internet Provider) and check if they are having a problem.

    If I could be of further assistance, let me know. If this helps or solves the issue, please rate it and give a testimonial for my response
    Thanks, Joe

    May 23, 2011 | NetGear WNDR3400 N600 Wireless Dual Band...

    1 Answer

    How do you set the router ?


    From the router user manual on page 13 , it says:
    9. Reset The "Reset" button is used in rare cases when the Router may function improperly. Resetting the Router will restore the Router's normal operation while maintaining the programmed settings. You can also restore the factory default settings by using the "Reset" button. Use the restore option in instances where you may have forgotten your custom password.
    a. Resetting the Router Push and release the "Reset" button. The lights on the Router will momentarily flash. The Power/Ready light will begin to blink. When the Power/Ready light becomes solid again, the reset is complete.
    b. Restoring the Factory Defaults Press and hold the "Reset" button for at least 10 seconds, then release it. The lights on the Router will momentarily flash. The "Power/Ready" light will begin to blink. When the "Power/Ready" light becomes solid again, the restore is complete.

    Dec 21, 2010 | Belkin My Essential (ME1004-R) Wireless...

    2 Answers

    Wireless light not lit


    The wireless functionality of the router is no longer working. The light is always turned on on all wireless routers

    regards

    Sandeep

    Nov 24, 2009 | 2wire 2700HG-B Router (2700HGB)

    1 Answer

    ACER Aspire 3610 Wireless and Blootooth Switches


    if you have a system restore disk, restore the settings back to the factory presets. XP System restore could help you, but the restore disk is usually the end result

    Sep 05, 2009 | Acer Aspire 3610 Notebook

    2 Answers

    Power light flashing green


    the green power light is flashing green with the orange tick next to it and i cant get any wireless internet through it what do i do please help me

    May 15, 2009 | NetGear DG834G Router

    1 Answer

    Black screen with no light on my compaq presario m2000


    you need to provide more details.
    pls check the adapter is good or not
    check power socket
    if power and adaptor is good then the numlock key leds and wireless and power key led must be green make sure it and if they are all green your screen may be bad check with another built in display card on the laptop to another monitor.
    thanks

    Mar 26, 2009 | Compaq Presario M2000 Notebook

    1 Answer

    Wireless problem


    Reinstall your wireless drivers card again

    Oct 04, 2008 | Compaq Presario R3000 Notebook

    Not finding what you are looking for?
    Computers & Internet Logo

    Related Topics:

    66 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Compaq Computers & Internet Experts

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18391 Answers

    Abhinandan  Patil
    Abhinandan Patil

    Level 3 Expert

    568 Answers

    mukhtar21 shaikh
    mukhtar21 shaikh

    Level 3 Expert

    2017 Answers

    Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...