Question about Mercury Electronics KT266A Motherboard

1 Answer

Problem my asrock

I have asrock k7s41 motherboard and prossesor amd duron. when I cannect the ac power its cpu cooling fan run prosser are hit but nothing to bip and display . I can't understand what is the problem is it matherbord or prosser I can't understand . so help me immeditely. in few week ago its work ok .help me. my email address. lewej_it@yahoo.it . plz plz plz.

Posted by on

  • lewej Oct 23, 2007

    I have asrock k7s41 motherboard and prossesor amd duron. when I cannect the ac power its cpu cooling fan run prosser are hit but nothing to bip and display . I can't understand what is the problem is it matherbord or prosser I can't understand . so help me immeditely. in few week ago its work ok .help me. my email address. lewej_it@yahoo.it . plz plz plz.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 656 Answers

Check ur memory card memory card migh be faulty that is the first step also check the display card if u find i all this ok u have problem with the mother board

Posted on Nov 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CPU Heatsink is cool but fan runs fine no display


No beep or sound means Motherboard Defective, aside from Processors is OK, Memory is OK, and the rest!
Buy a new one not as the same Motherboard you use. ASROCK Motherboard are have a a problem when high temperature occur.

If i am helpful to you, please rate me.
Thank you.

Yboyandrei

Aug 29, 2009 | Asrock P4I45GV R5 Motherboard

1 Answer

Cpu to support sse2


Highest model cpu your board can support is the AMD Athlon XP model 3200. This is not a dual core cpu. You would need to upgrade to a newer motherboard in order to use a dual or quad core cpu. Hope this helps.

Feb 03, 2009 | Asrock K7S41GX Motherboard

1 Answer

New Prossesor


I think that your MB does not support Athlon 1500. You can try with BIOS update.

Jul 10, 2008 | AMD Computers & Internet

2 Answers

Maldonado223


best processor
AMD Athlon, Athlon XP, Duron, and Sempron processors
200 / 266 / 333MHz front side bus

for further information visit the link

http://www.biostar-usa.com/mbdetails.asp?model=M7VIG+400

Jun 26, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

My computer shuts down after 3 secs


Try to separate the power cord of your monitor from your system or maybe if your using UPS(uninterrupted power supply) directly plug the UPS to the wall outlet. either you can use pretty voltage regulator to the regulate the AC power.
if not solve the problem try to examine the your system power supply.

Dec 11, 2007 | Computers & Internet

1 Answer

K7VT2 with a AMD Duron 1.30 GHz CPU.


Depends on which AMD processor you would use. If Duron you could go to 1.8Ghz. If you use Athlon XP you could go to 3200+. Athlon MP 2.1Ghz and regular Athlon 1.4Ghz.

Nov 13, 2007 | Asrock K7VT2 Motherboard

1 Answer

Powers on for a second and shuts down


6ce1e4e.jpgmanual:

http://72.14.253.104/search?q=cache:rM03zfMddCsJ:ftp://download.asrock.com/manual/K7S41GX.pdf+Asrock+K7S41+Motherboard+manual&hl=en&ct=clnk&cd=2&gl=au

i am getting you this manual cause you can check what i am about to tell you here. make sure the jumper plugs are on the correct pins and that the BIOS settings match the configuration you have and especially make sure the power,reset,led,led2,powersw,speaker,sys pins that come from the power button and so on are over the correct pins on the motherboard!
good luck!

Oct 10, 2007 | Asrock K7S41 Motherboard

1 Answer

ASRock K7S41 no boot screen at all


Try plugging the monitor to the onboard video card and then enable the graphic card in cmos settings.

Dec 10, 2006 | Asrock K7S41 Motherboard

Not finding what you are looking for?
Mercury Electronics KT266A Motherboard Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Electronics Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Mercury Electronics Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...