Question about Philips Televison & Video

1 Answer

No longer seems to get any ppower to turn on it was working before it went into the moving van

It was working when it was loaded into the moving van but no longer has any sign of getting power now. no electricity.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 150 Answers

Hi, would help immensely if we knew who built the set and the model number. obviously the move has either un-plugged a connector somewhere inside the set or the move has broken a few solder joints, remove the back cover and with the set un-plugged check for a good connection on all the cables, you`ll have to take boards out to check solder, gl, video-tek

Posted on Jun 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

In the highway the tranny just went, a grinding noise was heared from back of the tranny every time that put it in gear. after cooldown I was to able to move forward 50 mtrs, then, went again. After a...


You need to have it rebuilt

I would suggest you don't do that,having once
owned a trans repair shop

I would get rid of it & stay away from all van
type vehicles,especially caravans & all ford vans

Jul 17, 2011 | 1999 Dodge Grand Caravan

1 Answer

Agitator no longer moving


sounds like you may have burned out the lid switch. if it is not working the timer thinks the lid is not closed and will not advance.

Oct 04, 2009 | KitchenAid KAWS850L Top Load Washer

2 Answers

Transmission


Check your universal joint...might be broken.

Jun 01, 2009 | 2003 Ford Windstar

1 Answer

Liftgate on van not working at all


There are 2 support shocks that support the lift gate. You need to replace them. One or both of them are no longer supporting the door. Your local auto parts store will have them in stock. Compare prices with competitive stores, prices vary depending on where you purchase them from. It't really easy to replace them.

Apr 06, 2009 | 2005 Mercury Monterey

1 Answer

2002 Windstar wont go into gear


These are common for the pump shaft splines stripping in the torque converter. The transmission will need to be removed to fix it. Before you condemn the trans, does the speedo move and the van doesn't or do you hear any grinding when you put it back into park? Or can you push the van in park (Broken CV shafts)?

Mar 28, 2009 | 2002 Ford Windstar Cargo

1 Answer

Sterring column feels like its stripped


The neutral sensor went out thats why it wouldn't turn on and I accidently broke the sterring coulumn so I went to the junkyard and found the same van and took off that sterring column. Now its on my van and its running better

Jan 16, 2009 | 1990 Plymouth Voyager

1 Answer

Van suddenly shut off one day and will not start


check the timing belt,remove the oil cap.....if you, can look at the valve train to see if it's moving when some one turns the key.........if it's not possible to see through the oil cap opening you may have to remove the valve cover if the valve train isn't moving the timing belt is probably broken.
Keep Me Posted! I'll try to help more if that's not the problem.
Thanks for choosing FIX YA!

Jan 03, 2009 | 2000 Plymouth Grand Voyager

1 Answer

2000 plymouth voyager problem with ignition switch?


Your problem is caused by the little pins that the key moves to unlock the cylinder, they are sticking, go to a parts store and buy some graphite lock lubricant, if that does not help you will have to replace the lock cylinder before it jams and strands you somewhere.

Oct 11, 2008 | 2000 Chrysler Grand Voyager

1 Answer

Top Loading whirlpool washing machine.


Could be the top lid switch. If the timer has stopped moving (you can no longer hear it clicking along) good chance that's what it is. When it has stopped try pushing hard down on the top of the lid AND/OR put a piece of plastic (or something ) into the lid latch switch... See if it continues on with the wash cycle...

Mine just went bad this week. Bought the part for $25...

Sep 28, 2008 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

TRANSMISSION PROBLEMS


After a full days work I went home park my Van, got up the next morning started the van put it reverse would not move so I put in drive the same thing happen would not move please help.

Jul 04, 2008 | 2005 Mercury Monterey

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74118 Answers

matt martin
matt martin

Level 3 Expert

1210 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...