Question about Fusion FEW12PK Car Subwoofer

1 Answer

Sub keeps loosin bass

I have had my sub for over a 2 years now and all of a sudden tha bass does not wrk sumtimes during the song the bass will cut out?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 149 Answers

Its probably not your subwoofer- its likely that your amp is showing its age after 2 years of bumping -But it could be that you have partially roasted the coil on the sub which is tripping your amp into protect mode-thus shutting down throw a different sub in there for a week and listen to it and if it stops acting up then its probably the sub if it still shuts down then it may be time for a new amp

Posted on May 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My amp won't play bass everything is hooked up


I have a similar problem with my 2012 civic, I hooked up my 1800w kenwood mp to my 2 12" w6s and 1 song plays and sounds great, the rest of my songs have no bass from the subs, just the car speakers sound normal so I dont know what the hell thats all about. I thought it was a wiring issue but I can play the one song all day and it sounds perfect so any suggestions? thanks in advance

Jan 29, 2012 | Sony Car Audio & Video

1 Answer

Bass cut off when volume is too high


When an amplifier shuts the Bass off that means its going into protection mode otherwise it will burn out the outputs. One way is to turn your gains down, Pioneer amps are not the best amps for bass out there, they are more for car speakers, I personally wont use a pioneer amp to run my subwoofers especially if they are hard driven subs like JL , Kicker Solo's and MTX subs. But for now just turn the gains down to 3/4 and that should help u, you can also install a fan to keep your amp cooler, if this never happened before in 5 yrs and now it does then that means your amp is just tired and the inside components are overheating easily, thats common with Pioneer and Sony amps.

Good luck buddy.

Lex...

Jun 12, 2010 | Pioneer Car Amplifier GM-5100T - 2CH 760...

1 Answer

How do you adjust the bass levels on a Yamaha HTR6130 receiver? I can get the display to show Bass 0db, but what button changes the settings?


When you touch tone button on your front panel repeatedly, you will get two option for setting bass and trebble, when you select Bass immediatly press your updown Sound field Program Button.
Please note:for better sound if your using Small front speaker keep bass to 0db and select the low frequency through sub woofer and program manually LFE from only Sub woofer and addjust CUT off frequency of Subwoofer to 160 and incase if your bass is not clear put it into rev mode.

Oct 05, 2009 | Yamaha HTR-6130 Receiver

1 Answer

Infinity Bass link keeps cutting out.


Tapping into front or rear gets high level signal 3 plus volts at low impedance which is totally unsuitable for the sub's line level input which is more like 300millivolts > A competent tech could make up an attenuator patch or just take it to a professional car installer before you do more damage
ataraxia

Jan 15, 2009 | Infinity BassLink II Car Subwoofer

1 Answer

Try to listen to songs on my Mp3 player (sansa c240) it no wrk


You have to connect the mp3 player to the computer and refresh your device through Bearshare - their songs have fixed licenses, which require you to refresh every 30 days or less.

-Tha Mp3 Doctor

Nov 17, 2008 | SanDisk Sansa c250 (2 GB) MP3 Player...

1 Answer

Phntom bass sounds


uhhh....try you change your wire setup

Sep 17, 2008 | Infinity BASSLINK Car Subwoofer

1 Answer

12 w 3 v3 2 cut off


Again as I have stated in my other answer to you. You can not wire two SVC 2 ohm subs to acheive a 2 ohm load. more than likely you are running your amp at 1 ohm mono and this is why it is clipping and shutting off.

Jun 19, 2008 | Jl Audio 12W3 Car Subwoofer

1 Answer

My Subs blew out but I dont know why??


rewire the whole system with new wires,you could have a bad ground or wire try it first if that dont work rewire

Jan 08, 2008 | Jl Audio 12W3 Car Subwoofer

1 Answer

Speakers


Hi Trim God,

 

I do not reccommend that you push the Pioneer speakers over 100 watts.  The jenson will already drown the car with bass through your pioneers so much you will want to turn off the bass boost when playing some low bass hip hop songs. It changes from one venue of song to another, so I just keep the jenson bass boost off and use my head unit to adjsut the sound to fit my listening prefences. I am telling you man, you will be blown away .  Hook up the pioneers straight to the Channels,. do not bridge.  I put Subs in my truck though.  I used the Pass output to send the audio to me Jenson 2 Channel 600W amp. I drive one 10 inch enclosed JBL Class A/B Sub. I bridged the output of the 600 W amp to the 10 inch sub  in my Z28.  The pioneers never get drowned out.  I did smoke my 2 channel Amp one time. and also took out a MTD 10inch sub. I am talk shooting flames and smoked the whole car up. I think if you bride the XA4150 to the pioneers, you will have the flaming smoke problem in no time.  

Oct 02, 2007 | Jensen XA4150 Car Audio Amplifier

1 Answer

Amp on but no bass


1st make sure the speakers are not bad, check th eimpedance with a multimeter, the voice ciols should read 3.9 to 4.3 ohm's. if any of your subs are below this most likly the subs are bad. if they are ok make sure the ground for the amp is good. now the last thing is the amp. try another pair of speakers, even if it's smaller ones, just make sure they are 4 ohm speakers, keep the vol. very low during your test. if the other speakers do not work then have your amp serviced or replaced. good luck

Dec 19, 2006 | Kenwood KAC-8101D Car Audio Amplifier

Not finding what you are looking for?
Fusion FEW12PK Car Subwoofer Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fusion Car Audio & Video Experts

Brandon Berry
Brandon Berry

Level 2 Expert

407 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you a Fusion Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...