Question about Lincoln Welding Tools

1 Answer

No welder output

My commander400 has no welder output, display is also dead, engine runs good and I have aux power 120/ 240 volts, welder is set to local and always on, please help.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 24 Answers

Sounds like a control board problem, would much more info to diagnose.

Posted on Sep 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Light flashes engine stutters and dies while driving


alternator may be dead and you are running on battery reserves

check that alternator for free at a local autozone , advance auto parts, while still on the vehicle

or if you have a multimeter, set it to volts and see if the output is above 14V when your engine is running

Mar 19, 2015 | Cars & Trucks

1 Answer

Where is voltage regulator


You don't say what kind of welding you had done or where but I can tell you that if it was a MIG welder or an ARC welder and they didn't take the appropriate precautions this could very well messed your car up and ruined the ECU.Your alternator should be charging from 13.2 to 14 volts.Check the ground on the battery to make sure you have a good circuit. The fact that the car will start is a good thing.I would go looking for a bad connection or wire controlling the gauges.The voltage regulator is in the alternator,it controls volts output. I'm jumping around here a bit but I empathize with you in a big way.Go back and double check everything.There must be a fuse to the instrument cluster,or perhaps a bad wire. good luck

May 06, 2014 | Nissan Almera Cars & Trucks

1 Answer

Battery keeps going dead


24 volts is way to high, the battery should be 12 volts, the alternator should put out 13 volts up to 15.5 volts, if the alternator belt is excessively loose, it wont charge properly, if the belt is tight check the alternator output, (you can ck it at the battery) make sure the output is a minium of 13 should be not less when reving the engine up a little the voltage should increase, but not above 15.5 volts

Apr 12, 2014 | Cars & Trucks

2 Answers

I have a miller trailblazer 301g. It worked fine yesterday and now only the 120/240 volt outlets will work. No weld output and also the idle will not kick down. when I opened the unit the only visable...


Hi:

Probably your machines just overloaded; the engine will run and produce voltage but no weld output.
Check your fuses F1 and F2, if they are open replace them.
Both fuses are located at left hand side of machine, open it and you will find them on the bracket.

Good Luck.

If this was useful please vote, thanks.
-->


Apr 28, 2011 | Miller Trailblazer 302 Welder Generator...

2 Answers

My new Miller Bobcat has low amperage on 120 volt outlet.


Increase your idle setting on the 1/8" threaded rod protruding to the left of the carburetor until V= 125. Then run your drill. Actuating the drill should call the throttle solenoid to open up to produce more power.

May 12, 2010 | Miller Electric Manufacturing Electric...

1 Answer

Hobart 140 voltage drop when welding in all setting using 30 wire and uni mix gas will start out welding good then will not ?????


Check your input line voltage. 115 volt Mig welders / plasma cutters need stable voltage / current. Test to see if the voltage drops to below 100 volts when welding. If so, find a more stable power supply.

Mar 05, 2010 | Hobart Welders 500505 Handler 140 MIG &...

3 Answers

Welding breaker keeps popping on my Hobart Champion 10,000.


look for short inside unit,start at breaker and work your way back.

May 24, 2009 | Hobart Welders Champion 500433A Factory...

2 Answers

Welder hums when you turn it on but it still welds. Sounds like a 3-phase motor with a dead leg. Ever setting is the same.


ive got a crapsman mig welder that does the same thing, i took it apart and the transformer looks to be fine, probably bad news in the long run

Apr 12, 2009 | Clarke Power Products Clarke 130EN Mig 110...

1 Answer

No output from my lincoln ac welder/generator


Check excitor coils, they produce power from the generator head..

Apr 02, 2009 | Welding Tools

Not finding what you are looking for?
Welding Tools Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Welding Tools Experts

Robert Smith
Robert Smith

Level 2 Expert

243 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Steve

Level 3 Expert

3287 Answers

Are you a Lincoln Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...