Question about EnGenius EOC-3220 (EOC3220)

1 Answer

EOC 3220 Plus Site Survey Problem

I was recently bought 5 units of EOC from Singapore, it was happened that one of this device currently experiencing mal-function of the site survey which it could not able to display any available AP in site. I tried to checked the statistics, only wireless LAN Received packet is zero while they other are still increasing each value.

For almost 4 months I used the said device but suddenly last friday I noticed that it was no longer connected with my AP.

I tried to contact the supplier of in singapore tech but there was no answer from them until now regarding this problem.

I just want to ask if this device having a problem with the radio transmitting the power or it is a system problem. Please help me how to troubleshoot with it. Thank you very much for your help.

Best Regards,

Philip C. Diaz
diazphi@gmail.com

Posted by on

  • Cheater Cheater Oct 22, 2007


    Hi Benimur,


    I used to reset the CPE but still nothing changed it. Everything goes normal such as pinging the IP, opening the setup wizard instead the site survey I'm still not seen an available AP.

    It is possible the system affected a virus? or the radio was damage? but I can open the device through IE. I don't know what to do please help me. And thank you for your favorable replied.

    Best regards,

    Philip

  • Cheater Cheater Oct 23, 2007

    Hi Benimur, I was really sorry for what I did. But anyway, I were followed all your solution stated. Again Thank you very much on such kindness you extend to me. I am pretty sure that the radio is damage as what you instruction given.

    I was already told the supplier and I was glad that they will provide for replacement of the unit.

    Best Regards,


    Philip

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

Have not worked on such a brand/model, but if it is anything similar to a Motorola Canopy CPE then you would have to check:

1. that the AC/DC adapter is putting out 48VDC with the use of a voltmeter;
2. that power is  being received and transferred by the Inline Power Injector (PoE) to the unit's Ethernet cable;
3. that you can ping the unit (192.168.1.1)
4. back-up or log your configurations and then do a system reset.

Hope this be of some help/idea. Pls post back result so we can figure other things out.

Good luck and kind regards.

Posted on Oct 22, 2007

  • Louie  Role
    Louie Role Oct 23, 2007

    Hi again Philip,

    Appreciate your posting of additional informartion. To summarize at the moment:
    1.Since you were able to do a reset and can ping the unit, then the network interface and the power supply checks OK;
    2. In addition to pinging, you can open the setup wizard, then the unit's firmware is most likely OK also;
    3. Opening the setup wizard through IE is indicative that your browser is likewise most likely OK,(virus or no virus). Of course there is no harm in doing a virus scan/clean.

    That leaves us at most with only 2 possibilities of fault:
    a. The TX/RX (radio as you posted); and/or
    b. The setup/configuration of the EOC-3220.

    The only way you can check if the radio is working, or at least the TX side, is with a field strength meter capable of 2.4Ghz. Since it is rated at 24dBm or roughly 400mW, you should have a considerable reading with the FSMeter. If you have access to such a meter, then you would be able to determine if your radio's TX is functioning.

    Setup/Configuration of the EOC-3220:
    i. The unit can be operated in 3 different modes - Bridge, Bridge Router & AP;
    ii. When you did a reset, all settings went back to factory default;
    iii. Perhaps you can check the settings of the other 4 that you have, simply copy how they are setup/configured and replicate settings in the problem unit.
    iv. If settings/config checks out, and still no AP detected, you have just confirmed that radio is defective.

    The radio part seldom go dead. If ever it does, the most likely reason is a near lightning strike. And if it is the radio, chances are that you would have to replace the unit. If your Singapore supplier has not responded to your request for assistance, perhaps your next best move is to contact the manufacturer.

    Manufacturer's information:
    EnGenius Technologies Inc.
    www.engeniustech.com
    1580 Scenic Avenue, Costa Mesa, CA 92626
    Toll Free: 888.735.7888
    Tel: 714.432.8668
    Fax: 714.432.8667

    If you have enabled the System Log, you may be able to trace when the fault started and probably deduce possible cause(s).

    Cheers.

    P.S.
    I did this 2nd post because of your "I don't know what to do please help me." However, your "Rating Locked! (?) diazphi has rated this solution as Thanks for Trying" would normally discourage any responder to provide further assistance since even if a correct solution can be arrived at, there will be no further change in the rating; and so it would be useless to pursue.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Seneo 3220 has changed its mac and gone to Realtek,can not log on to it any more,think its lost Engenius software. nigel 2205


I have no idea what it means for a Senao to "go to Realtek."
Here is the factory reset procedure for the Senao EOC-3220:

An RS-232 null modem serial cable is required for this procedure.


1. Connect the EOC-3220 to your computer with a null modem serial cable.


2. Start a HyperTerminal session: Click Start and then select Programs -> Accessories -> Communications -> HyperTerminal.


3. After the HyperTerminal window appears:


a. Give this new connection a name. Ex: EOC-3220.


b. Select correct COM port. Ex:COM1.


c. Set baud rate as "38400", data bits "8", parity "none", stop bits "1", and flow control as "None". Then press "OK" to bring up the HyperTerminal window.


4. Wait until the "#" is displayed in the HyperTerminal window.


5. Type "flash reset", then hit enter.


6. Type "reboot", then hit enter. After the device reboots, all settings will be at factory default.

Oct 25, 2010 | EnGenius EOC-3220 (EOC3220)

1 Answer

Unable to connect to eoc3220 thru serial or network, any ideas


If you can connect to another, known-good EOC-3220 using the same serial cable and software setup, then your other EOC-3220 is probably just blown. It happens - I have several in a box in the workshop. :-(

Oct 11, 2010 | EnGenius EOC-3220 (EOC3220)

1 Answer

I have EnGenius EOC-3220 (EOC3220) i can not reset with my null serial cable please help me


Depending on the serial cable you have, you may need a modem (crossover) adapter between the cable and the EOC-3220. A good diagnostic is the following: with the EOC-3220 unplugged from power, connect your serial cable and make all the proper baud rate etc. settings in your serial communications program. When it is running, plug the EOC-3220 into power. If you don't see any garbage characters appear on your screen when you plug the power in, your comm program is probably not set up properly. If you see garbage characters but they are not immediately followed by good information from the EOC-3220, then you either need a null modem adapter inline, or you have a dead EOC-3220. If you've never communicated successfully with an EOC-3220 before over the serial channel, the only way to know if you have a dead one is to try again with a known-good one.

Aug 12, 2010 | EnGenius EOC-3220 (EOC3220)

1 Answer

Ip problem eoc 3220 plus


Sorry, there is no problem statement here. Please describe your problem in more detail.

Aug 06, 2010 | EnGenius EOC-3220 (EOC3220)

1 Answer

EOC -8610-S having problems conecting to 192.168.1.2, the login screen doesn't come up in the browser. It does on 192.168.1.1 though


The devices can be misconfigured or damaged.
Check if radio working fine, perform a site sruvay with a laptop (wireless).

Oct 06, 2009 | EnGenius EOC-3220 (EOC3220)

1 Answer

Resetting my EOC-3220 via serial cable


The # will only appear if you monitor the EOC through the power-up sequence. If you are cabling into a running EOC, that # has already gone by. By that time, you no longer need to wait anyway, just type.
If you can't type in the text window, you may have HyperTerminal set up wrong, or may have the wrong brand or model serial cable. The EOC is pretty good about accepting input when it is supposed to.
However -- as long as you know what the current IP address of your unit is, you should be able to browse to it over the main ethernet cable and make whatever changes you need that way. The MAC address allow table isn't going to affect your local access in any fashion, it only controls who can connect wirelessly. This may be faster than trying to figure out how your serial connection is faulty.

Aug 12, 2009 | EnGenius EOC-3220 (EOC3220)

1 Answer

Problem using 2nd hand AP senao EOC3220 EXT


You can use this unit either as an access point, to provide wireless access to a network you already have, or as a bridge, to access a remote wireless network someone else has.
Note that you own the EXT model, meaning that you have to attach your own antenna to the connector before it will function. There is no internal antenna on this model.

Configuration instructions are available at
EOC-3220 Series User Manual
Factory reset instructions are available at:
http://engeniustech.com/datacom/support/general-details.aspx?id=65

May 14, 2009 | EnGenius EOC-3220 (EOC3220)

1 Answer

Site survey no signal


Site Survey is meaningful only in bridge mode, not access point mode. Assuming you are operating this unit in bridge mode, it could be possible that no signal is being detected because there are no access points nearby for it to detect. If you know that there are, in fact, working access points in the vicinity, then my first suspicion is that you have a faulty unit.

Jul 14, 2008 | EnGenius ECB-3220

2 Answers

EOC-3220ext Loosing its wired connection with lan


Try to Flush DNS Cache
ipconfig /flushDNS

Also

May 08, 2008 | EnGenius EOC-3220 (EOC3220)

1 Answer

AP Mode Problems


Probably you have to learn that there are various people looking for an access of the internet through your facilities. Anyway, inorder to solve your problem these are the following recommendation I made just for you. Hope this will be helpful.

PHASE I
1.) How do I reset the EOC-3220 / EOC-3220 EXT / EOC-3220+ back to factory default settings? An RS-232 null modem serial cable is required for this procedure.
(where to buy it : http://www.keenansystems.com/store/catalog/product_info.php?cPath=3&products_id=221)

1. Connect the EOC-3220 to your computer with a null modem serial cable.

2. Start a HyperTerminal session: Click Start and then select Programs -> Accessories -> Communications -> HyperTerminal.

3. After the HyperTerminal window appears:
a. Give this new connection a name. Ex: EOC-3220.
b. Select correct COM port. Ex:COM1.
c. Set baud rate as "38400", data bits "8", parity "none", stop bits "1", and flow control as "None". Then press “OK” to bring up the HyperTerminal window.

4. Wait until the "#" is displayed in the HyperTerminal window.

5. Type "flash reset", then hit enter.

6. Type "reboot", then hit enter. After the device reboots, all settings will be at factory default.

Phase II

1.) Since that you already reseted the AP you need to use the default IP which is 192.168.1.1 user: admin password: admin

2.) Make it sure you need to use different IP such as 72.10.251.xxx and the subnet: 255.255.255.xxx

3.) The idea of configuration in come from your own desire which was no body can no longer try to match your network IP so that there will be no body access your AP anymore without your knowledge.

4.) You need to make you SSID invisible to everyone inorder no body no longer able to reach your SSID by setting up basic setting which is transparent to everyone.

5) And lastly change the default user and password of your AP.

Good Luck

Nov 24, 2007 | EnGenius EOC-3220 (EOC3220)

Not finding what you are looking for?
EnGenius EOC-3220 (EOC3220) Logo

389 people viewed this question

Ask a Question

Usually answered in minutes!

Top EnGenius Computers & Internet Experts

rdarell

Level 1 Expert

6 Answers

Karen Gibson

Level 1 Expert

16 Answers

Bhagyanath N

Level 2 Expert

159 Answers

Are you an EnGenius Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...