Question about Abit Computer-model:AN78GS Motherboard

1 Answer

Help ok. I installed two graphic cards on my new evga nforce 730a motherboard.. running wista 32 bit.. it took me for ever to get the cards to work but both had the same problem.. when i reboot the computer they both dont work. i get a blank screan so i end up switching back to the onboard.. i tried installing a evga 9700gt and evga gts250. here is my steps. 1. install the card 2.turn comp. on 3.disabled onboard graphics card 4.restart 5.installed drivers. 6.restart 7.get yellow question mark on new graphics card 8.reinstall onboard graphics card 9.switch monitor connections to new graphics card and it works... 10.i restart the comp. and the graphics card does not display anything and im back at step one.

Posted by on

  • 2 more comments 
  • car1osa1bert May 29, 2009

    the gts 250 has sli technology. I thought that was the problem with the 9700gt which did not have the sli. Thats why i returned it. i only have one card. and yes the power cable is connected to the card.

  • car1osa1bert May 29, 2009

    well. that is what i did with both cards. install. plug power. plug monitor. but bios did not recognize either.. that's when i started taking the steps i posted. i even tryied it on xp cause i have dual boot. i also turn the cards off in bios. they are still not recognize in boot up.

  • ksjon May 11, 2010

    have you tried to skip your step3?
    3.disabled onboard graphics card

    the way i would have done it is simply
    1. insert card, connect power.
    2. boot up computer with the monitor connected to the new card
    3. install driver. be 100% sure you use the correct driver (download it from nvidia.com instead of using a cd.)
    4. have fun.

    the bios automaticly detect if there is a screen connected to the expansion card and will choose that one by default.

    tho, what you can do to be absolutely sure, is to go into bios and disable the onboard vga.


  • ksjon May 11, 2010

    are you running SLI?

    have you connected the bridge between the two cards? and is the powercable connected to each of the cards (if needed)?


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 233 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Asus motherboard p5ld2-vm nodisplay low hit in processor ram pin volte is ok but nodispaly? what soluion?


Hello download the manual here:

http://www.asus.com/Motherboard/P5LD2VM/#support_Download

Select your windows system.
Open the manual folder and click on global for download.
Unzip the file, and you need adobe reader to read the content.

Here is also a fault finder guide:

http://www.tomshardware.co.uk/forum/261145-13-perform-steps-posting-boot-video-problems

Good luck

Jan 18, 2013 | Evga nForce 730a Motherboard

1 Answer

P5PE-VM with Win7 has no display on PCI video cards-EVGA 2600 or EVGA gt 220. Both cards ran fine with Win XP. What do I need to do?


Hello here is the mainboards homepage:

http://www.asus.com/Motherboards/Intel_Socket_775/P5PEVM/#download

Are you running 32 or 64 bit system ???

Make sure the video driver supports windows 7, 32 or 64 bit.

The video card can sure run fine on windows xp but not in windows 7 as it is a totaly different system.

The mainboard has a 1 x AGP 8X slot.

So now you maybe has to find a video card that supports windows 7

Try also to download a manual.

Good luck

Dec 04, 2012 | ASUS P5PE-VM Motherboard

1 Answer

I cant install drivers


Go to the manufacturers website (nvidia) and download the most current driver for your 32-bit machine. If you have upgraded to a 64-bit processor your driver would be IA-86-32 (x86). Make sure you download the correct bit dor the driver

You do need a new driver for the new gforce but only nvidia can give you the correct one.

Apr 04, 2012 | Evga NVIDIA GeForce 8400GS, PCI Express...

2 Answers

I need drivers for Evga motherboard 112-ck-nf75-k1. I can't find them on Evga website. Please help.


Hi,

Click on the link below, and select Mainboard fron the left hand side, then select Evga 730i/730a/630i/610i from the middle and then your operating system from the right hand side.
Your board is the 630i model




http://www.evga.com/support/drivers/




Regards.

Dec 14, 2010 | Evga (131-K8-NF44-AX) Motherboard

2 Answers

EVGA GeForce 6200 512 MB card + mouse pointer


sounds like yo had the same Problems that I had with my 5200 geforce The install did not go well. what was happening was the direct x was binding to the old mother board graphics system and not the new card . to make it rebind just change the refresh rate in the nvidia icon in your task bar . disable the display adapter from device manager for the motherboard graphics .put the card in the slot change the monitor cord boot up check you direct x by typing in run dxdiag and test directx to be sure it is running with your card you can also see that from the about nvidia you must have the driver for the card installed to do all this.. hope I helped install the driver first then disable download latest drivers here http://www.nvidia.com/Download/index5.aspx?lang=en-us 

Jan 06, 2010 | Evga e-GeForce 6200 GeForce 6200, (256 MB)...

1 Answer

No display signal from desktop


Yeah, sounds like a lot of people have problems with that motherboard.

Here's some steps from EVGA to take:
http://74.125.155.132/search?q=cache:wPIKE94wjB8J:www.evga.com/forums/tm.asp%3Fm%3D100700746+site:evga.com+Evga+nForce+730a+3+led&cd=2&hl=en&ct=clnk&gl=us&client=firefox-a

Nov 11, 2009 | Evga nForce 730a Motherboard

2 Answers

Motherboards


This board should have everything you want and be ready for a 45nm architecture when you decide to upgrade your processor.
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=4399367&CatId=2874

May 19, 2009 | Computers & Internet

1 Answer

Proper jumper & BIOS settings for XFX 750aSLI nForce motherboard


You will have to access the BIOS and disable the onboard graphics from there. Before you install your new card, boot the computer. As it is performing the POST, enter the BIOS (usually delete or F2 gets you in.) Once you have disabled the on board graphics, save your settings and exit. Then install your new card and attempt to boot the computer. If it will not boot, locate the CMOS jumper and activate it to reset back to default settings.

Apr 05, 2009 | Computers & Internet

1 Answer

HI would you


Hello,

This graphics driver is compatible only windows VISTA 32 bit,
and supports the following card:

  • Supports GeForce 6, 7, 8, and 9 series GPUs including these newly released GPUs:
    • GeForce 9800 GX2
    • GeForce 9600 GT
    • GeForce 8300
    • GeForce 8200
    • GeForce 8100/NVIDIA nForce 720a
    • NVIDIA nForce 730a
  • If you found any errors in this combination, please install the chipset drivers of the motherboard to become the system stable.

    more info about 174 here is the info: http://www.nvidia.com/object/winvista_x86_174.74.html


    May this help,
    melnavz

    PS:pls do not rate me if my solution not solve the issue and you need more further information. but if is invaluable solution rate me fixya.


    Apr 21, 2008 | Computers & Internet

    Not finding what you are looking for?
    Abit Computer-model:AN78GS  Motherboard Logo

    Related Topics:

    185 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Abit Computers & Internet Experts

    Matthew Spark
    Matthew Spark

    Level 3 Expert

    1066 Answers

    David
    David

    Level 3 Expert

    778 Answers

    Jerry Umali

    Level 3 Expert

    979 Answers

    Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...