Question about Computers & Internet

1 Answer

I was installing the LED color change and mistakenly changed parameters on other than LED1,LED2,and LED# randomly. I took no notes. Can I find out the proper numbers to line up with correct parameter perhaps thru the serial number or some other number listed on the rig?Help 73 Dklemp@roadrunner.com KM4DB

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

Hi there.

To find the proper settings I need to know what communication equipment you are using , as the problem was mistakenly listed under pc desktops.

Serial numbers, model, eventual additional kits used will be great.

If I go offline I will answer within four hours. I will be offline in approx half an hour.

Thanks

Posted on May 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vizio E470i-A0 not powering up, the standby led comes on momentary when the pwr button is pressed. The voltage on led1/led2 would spike to 130v when powered then bleed down. Are my led strips are bad?


Fault at its main digital board. Short circuited component/s at it. Contact any service technician; or the authorized service center. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. http://electronicshelponline.blogspot.com/ In most cases, the main board might have to be replaced. If so, a software [firmware] update too might be necessary.

Nov 14, 2016 | Vizio E-Series E470I-A0 47" LED TV...

1 Answer

20 minutes worked then it just went black


Not a Solution but may help! Honestly more info is needed so We can narrow your problem down. Lets start with this. Note I havent looked up the manual for your model but This should help. Mostly Standard. Like traffic lights.

First, Locate your power Led, Note Color of Led. Red?(off) Green/Blue (on)Yellow (Standby). If you have a manual handy the Troubleshooting section describes these and what they mean.

1) If no power led is lit then, its either your power receptacle,(highly unlikely) fuse on power supply or power supply. Needs service.
2) If there is a power light. Note the color and if the led changes color or blinks after you hit the power button. ALSO,
B) Does the screen stay black, does it flash. or nothing happens? Note any changes in the led power light color and note it down.
If there is power and you still have no light, could be any of your boards. But we need to first verify power.

Hope this helps. Will

Jun 06, 2014 | Coby TFTV3227 32 in. LCD TV

1 Answer

PANASONIC DMR BS850 SHOWING ERROR CODE F5 202 CAN IT BE FIXED


hi,
Fault Code At Remote = F5
Indoor Unit PCB
LED1 = Lit
LED2 = Lit
LED3 = Lit
LED4 = Lit
Outdoor Unit PCB
LED1 = Lit
LED2 =
LED3 =
LED4 =
Measuring Of Fault Code = Signal from RC to ID faulty.

Air Conditioning Fault Codes

Feb 28, 2014 | Heating & Cooling

1 Answer

I have installed my abit nf8-v2 motherboard into my computer but i can not get my computer to power on. LED 2 is turning on but not LED1


Please verify that you have completed the following:
  1. Connected the cables from power supply to the motherboard
  2. Connected the processor fan power connector
  3. Installed the memory correctly
  4. Connected IDE/Sata cables correctly
  5. Processor installed correctly with fan sitting correctly

Feb 08, 2011 | Abit NF8-V2 ATX Motherboard with NVIDIA...

1 Answer

No video and red led lights up


Try a isolation test.
Remove MB from case and put on a piece of cardboard, then hook everything back up to it and see if it powers up.

You have 2 LED's
LED1 Onboard 3VSB LED for SDRAM
LED2 Onboard Power LED
Look @ page 19 & 20 of this manual..

I hope this helps, if so please rate our solution.

Mar 14, 2010 | EliteGroup P6VAP-A+ Motherboard

1 Answer

Aspire 5920 will not switch on.


It's more than likely a cpu / motherboard issue, but you should try:

reseatting / swapping the memory

booting without the cd, hard drive, battery plugged in.

Most of the time I see that problem when the motherboard has gone out.

Jun 13, 2009 | Computers & Internet

1 Answer

Imac g5 is not turning on. LED1 stays on. I tried resetting the SMU and it didn't work. LED2 flashes on and off making a chirping noise. What could this be


Hello, Sorry to hear you are having troubles,
Is this a 17” iMac G5, if it is, and I think it is, unfortunately, this iMac model was generation 1 of the all in one flat screen design and it's a bit of a Lemon... The hard Drive overheats the video card and the power supply. With time, these 2 elements burn out.
What you have sounds like the power supply. it's a $300 repair, but, it might not be a good investment for you, the new power supply won't last much more than the first one and your video chip won't last much longer....
Best put the money and put it towards a new machine.
Sorry bout that.

Apr 01, 2009 | Apple iMac G5 Desktop

1 Answer

Front panel conections SE7221BA1-E


Use this link to find the manual:
http://www.intel.com/support/motherboards/desktop/d850mv/sb/cs-009917.htm

Mar 17, 2009 | Intel D850MV Motherboard

1 Answer

Aopen mx4lr motherboard Pc wont turn on.(not even fans) the motherboards led1 and led2 are both red. Could this be motherboard? Or is it the power supply? Or even the power button itself?


check your power supply with tester first make sure that all power plugs are in all pluge on board some take a 4pin plug by the cpu socket as well looks

Dec 16, 2008 | AOpen MX4LR (91.89Y10.002) Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...