Question about Olympus FE-310 Digital Camera

Open Question

Stripes in the picture

Hi, I have a problem. The camera was working fine but for a while now has been taking pictures which seem fine in the camera display but the display on the computer is terrible, it shows stripes and sometimes is not even in the same place. Does anybody know what the problem might be and/or how to repair it? Thanks

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 75 Answers

SOURCE: stripes

This is caused by a stuck shutter. Since the camera is under a year old it is still under warranty.

Posted on Mar 28, 2007

Ad
leecom72
  • 4806 Answers

SOURCE: Write protected-Olympus EVOLT E-510 Digital Camera.

Hi there
The write protect is on the memory card, take the card out and unlock it, it will be at the side of the card like this 59a6de4.jpg .
Good luck and thanks for using Fixya!!

Posted on May 15, 2009

  • 919 Answers

SOURCE: camera does not take pictures

The problem you are describing is a problem with one of the chips in the camera that controls image processing. It seems to have failed and needs to be replaced. Following are the instructions to send your camera to Olympus for service.

http://olympusamerica.com/cpg_section/cpg_servicerepair.asp

Olympus will charge a flat rate repair fee for this product if beyond the one year factory warranty or the warranty is voided. The cost is $98 plus your local sales tax. This covers parts and labor, factory cleaning and diagnostic check, 6 month warranty and the cost of shipping the product back to you is all included in that price.

Posted on Jun 03, 2009

BillB-SA
  • 2761 Answers

SOURCE: the camera turns on - but you cant take a picture

Your problem may be due to weak/worn out batteries or corrosion on the battery contacts inside the camera which can prevent the full power of the batteries from flowing into the camera. Try this free fix before you do anything else: remove the batteries and wipe the camera contacts firmly with a dry cloth (heavy corrosion may require cleaning with a wire brush, steel wool, or sandpaper). Remove any residue that may have fallen into the battery compartment during cleaning, then wipe both ends of the batteries and place them back in the camera. This cleaning clears the problem about 90% of the time. If it doesn't work for you, your batteries may need to be replaced, or the camera may have a problem that requires professional repair.

Posted on Nov 08, 2009

  • 1 Answer

SOURCE: Olympus X 775 Camera Blank Screen

Go back to duracell or energizer batteries... regular is not enough to poer this type of electric device

Posted on Jun 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Camera makes overexposed pictures wiht lines can this be a software problem ?


Nope, this is a hardware problem and the camera needs to be worked on. Notice how your display works fine but the finished product exhibits the anomaly. The recording end is messed up.

Aug 12, 2015 | Panasonic Lumix DMC-TZ7 Digital Camera

1 Answer

White screen


This is a problem with shutter not fast enough opening to take a picture indoor shows the horizontal lines. In sun light it is too slow and over expose the picture. Not worth the trouble to fix, buy another camera?

Jun 26, 2012 | Olympus Cameras

2 Answers

When I take a picture it looks fine on the screen. When I then review my pictures there are red lines going through the picture.


Hi,


The problem is due to CCD/CMOS (the chip that physically captures light and creates the digital image) has broken. If this is the case , a repair would cost approximately $80-$130. This is the most common problem for a camera that takes blank/lines in images but where the menu display functions and old photo's display normally.Please confirm that these stripes are normally behind the menu's. Check to see if the new images are downloaded correctly and if the video function works normally. If this does not work, it supports the idea that the chip has gone.Take it to a repair,if the CCD has to be replaced then a new or refurbished camera would cost only slightly more.


Thank you !!

Jun 21, 2010 | Kodak EasyShare M853 Digital Camera

2 Answers

BLURRY PICTURES


hi,
this is lance assembly problem, you must be contact any authorised person to fix it

Sep 27, 2009 | Nikon Coolpix S1 Digital Camera

1 Answer

Dropped my casio exilim ex-z85a camera and now when I take pictures, there are light horizontal striped lines running through the entire image


Hi,
By dropping the camera you have caused some shock damage to the LED display so you will no doubt have get it repaired.
Saying that, if you copy the pictures to a computer you may find that the pictures are fine.




Regards.

Aug 11, 2009 | Casio Cameras

1 Answer

Won't take pictures when zoom


Hi,
Most common problem in al the digital camera's. Slide motor start malfunction and the massage appears"Turn off the power and on again". In this situation you have to replace slide motor or lens block assembly, And your camera work fine again.
Thanks for using fixya.

Jun 27, 2009 | Sony Cyber-shot DSC-W80 Digital Camera

1 Answer

Pictures have black stripes running through them


Do you have a card reader for the memory card in your camera?

If so, please remove the card from the camera and insert it into the card reader. If the lines are still threre then it's the CCD unit in your camera. Otherwise it's the interface cable.

Dec 19, 2008 | Casio EXILIM ZOOM EX-Z60 Digital Camera

1 Answer

Striped pictures


The sensor chip on which focused light falls has a failed connection. The image is 'read' via a matrix that is scanned to retrieve the image and one of the paths of this matrix is broken.   

Oct 14, 2008 | Kodak EasyShare Z760 Digital Camera

1 Answer

Stripes on the photos


Hi if you had not chosen any fader effect then problem is with internal circuit. the blanking lines are visible kindly first chek with fadder effect in setting if it is normal then you need technical expert to physically chek the circuit. thanks Sangita

Jul 08, 2007 | Polaroid i832 Digital Camera

1 Answer

Underexposed, grainy images with a light stripe running down the center


Sounds like your shutter curtain is malfunctioning. Did you bump the curtain when u loaded film & bed it... Take a close look to see if it is binding. This is a very fragile area to monkey with & should be done by a qualified repairman

Jun 26, 2007 | Canon EOS Rebel K2 35mm SLR Camera

Not finding what you are looking for?
Olympus FE-310 Digital Camera Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

Steven Wander
Steven Wander

Level 3 Expert

594 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1691 Answers

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...