Question about Sony Ericsson K850i Mobile Phone

1 Answer

Dead the battery is ok,its not grounded..i dnt have cable,so i cant check if the problem is in software?pls help my on this...tank you@!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Plz reinstall the software.software download at sony ericsson
software name----updated sony ericsson

Posted on May 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Wont turn on ?


more info about your car and problem will help to answer to your question

Apr 22, 2015 | Cars & Trucks

2 Answers

My car wont start it makes a ticking noise when u turn the key in its not the starter or battery


Sounds like a dead/weak battery. Are you sure the battery is at a full charge and the starter is not drawing too much amperage? Have you tried giving the car a boost with another battery. If all this checks out I would focus on battery cable connections and battery ground

Apr 06, 2015 | Cars & Trucks

2 Answers

2004 chevy impala, recently my battery was dead after work. nothing left on. got jumped and got to store where battery was checked and said good. next morning battery dead. charged and went to another...


alternator is probably bad. the output with engine running should be 13 to 15 volts. you can check this with a volt meter by touching the leads to the battery with car running. you need the reading to be 13 to 15 volts

Sep 28, 2013 | 2004 Chevrolet Impala

1 Answer

After filling up at the pump my eclipse wont start like the battery is completely dead but the battery is fine and jumping didn't work. none of the lights or anything works. I thought it might be because i...


if you are sure battery is ok check terminals carefully inspect smaller wire on pos cable that goes to the fuse panel engine compartment wire may be broken or not making contact im sure youll find a problem there also check main fuses for broken link blown fuse other than that ground can cause that problem if it is corroded or broken wire check first still cant figure it out we can try to help you farther hope this helps you

Jan 15, 2011 | 1997 Mitsubishi Eclipse

3 Answers

My 1995 Buick Riviera supercharged won't start. When I turn the key in the ignition nothing happens...no sound, no turnover. Nothing. The lights inside the dashboard light up so I know it cant be the...


Check all battery connections for corossion, battery to motor and battery to body ground for corossion under mounting bolts. Also check motor to body ground strap. Also check battery wire and all otherwires on starter solonoid. Check condition of battery, even if the dashboard lights up your battery can not have enough juice to turn car over to start.

Nov 26, 2010 | 1995 Buick Riviera

1 Answer

Car would not start. jumped it off twice. replaced battery. ok for 4 mo. stopped dead. replaced alternator. ok for a week. stopped dead. had at shop for three days. ran ok for two. now dead again. could it...


Possible battery drain.
Remove the negative battery cable from its post and connect an ammeter red probe
to the negative battery post and the black probe to the negative battery cable.
Now start pulling fuses until the voltage on the meter returns to normal.
(anything above a half of a volt is too high) The fuse you pulled to get this
result is the affected circuit. Now you have to probe it from its B+ source to
the load
to find the short. Check all connectors for rust and the line for opens or
shorting to ground. Repair accordingly.

Apr 16, 2010 | 2001 Volkswagen Beetle

1 Answer

Have tried 2 new batteries. car starts at once. runs smoothly. but when ignition is switched off for about 30 minutes, the battery goes dead! The alt. has been checked OK. The problem started when we...


The cause is most probably a current drain on the battery when the vehicle is switched off.

Check for a drain current from the battery while the vehicle is standing with engine and all electrical system turned OFF -
[ while in this condition, if you don't have a current meter, temporarily connect a small bulb (6-12W) in series with the main battery ground cable - lamp glow indicates current drain - remove fuses, disconnect items to identify cause of current drain],

Also check alterator output voltage (measured across the battery terminals) is approx 14.5V when engine is running and electric system is loaded with headlights or blower fan on.

Oct 28, 2009 | 1994 Toyota Camry

2 Answers

I just bought a 92 jeep cherokee ran beautiful . now it just sits there cant get it to start . battery was dead replaced still wont start . cant tell if its the ignition or the starter.


I'm assuming the starter is not turning the engine...check the small wire on the starter for 12v with key turned to start. If no voltage there, check ignition switch and neutral start switch. (voltage in, voltage out)

May 09, 2009 | 1992 Jeep Cherokee Sport

1 Answer

Vapor lock 84 camaro


what you described sound like your vent tube on your tank is plugged so what happens is that your fuel is over pressure causing it to foam thus starving the carb and running your float bowl dry. I would start by looking at the tube that comes off the tank. as far as your battery is concerned check to see if you have a loose ground or a positive cable leading from the altenator and from the engine to the fram ground cable. if the altenator is charging but the ground is loose then the battery will not get replacement voltage. if there is a loose positive and ground cable loose from the altenator then once the voltage on the battery goes below 10 volts the car will stall because there is not enough voltage to energize the coil.

Apr 18, 2009 | 1984 Chevrolet Camaro

1 Answer

S class


you can jump directly to the battery. the procedure for doing this is as follows connect the positive cable to the dead vehicle(yours) then connect the ground cable either to the battery or to the engine block. then conect the positve cable to the jump vehicle then connect the ground. start the jump vehicle and rev engine to 1500-2000 rpm for 2 minutes. let vehicle idle for 5 minutes. then try and start dead vehicle. sometimes the whole thing takes 10 to 15 minutes to be successfull. please rate the solution.........thanks

Sep 24, 2008 | 2000 Mercedes-Benz S-Class

Not finding what you are looking for?
Sony Ericsson K850i  Mobile Phone Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Ericsson Cell Phones Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Sandeep Shenoy

Level 2 Expert

187 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Are you a Sony Ericsson Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...