Question about Mercury KVM266PM-U (KVM266PMUD1600) Motherboard

1 Answer

Mercury motherboard windows xp loaing problem

I m loading windows xp sp2 . after restrating its hang problems i m facing it does not work after first time loading restarting

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 674 Answers

Try change another Ram to test what is the cause of this hanging. then if the same problem use another cpu.. after that you will notice what is the cause of that hanging when its loading...

i hope it would be helpul to this procedure to find what is the cause of that...


thanks

Have a nice Day

Posted on May 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I load windows xp service park 2 but after loading the files, on rebooting the machines it brings hard disk error. and i have change all the hard disks


http://www.hiren.info/downloads/freeware-tools/1
Try the disk digger and run Hiren's Boot CD on startup to check your disk for errors. Installing SP2 isn't something that should cause a massive HDD failure.

Sep 03, 2010 | Mercury P4VM800M7 Motherboard

1 Answer

No graphic after install XP SP2


Have you updated XP to SP3 as recommended? Did you  installed the latest available video driver after after that ?

May 26, 2010 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Windows XP setup is not loaded completely


Try using another cd or bootable media.any other will work coz either data of cd is unreadable or your ram problem if data of cd is corrupt then new cd will certainly work and if ram problem then new cd may work or it may hang at another step or none but i think you will get help

Jan 31, 2009 | Microsoft Windows XP Professional

2 Answers

Windows Xp sp 2 installation problem


check the cpu fan or remove it then put it again

Nov 08, 2008 | Intel D845WN (KD845WNPAK10) Motherboard

1 Answer

Windows xp not installed


try reinstalling xp as it could have been a bad installation

Aug 09, 2008 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

3 Answers

USB device problem


Fiend your solution direct from mercury. Here is your solution.....
71707e3.jpg
http://www.mercury.com/motherboard/prob676ijt65/solution

aamknr-2

Mar 20, 2008 | Mercury P4VM800M7 Motherboard

2 Answers

WINDOWS XP SERVICEPACK TWO INS NOT WORKING


try to change your ram b4 you install sp2.

Mar 15, 2008 | Intel D865GVHZ Motherboard

Not finding what you are looking for?
Mercury KVM266PM-U (KVM266PMUD1600) Motherboard Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Computers & Internet Experts

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Roshan Rijal
Roshan Rijal

Level 2 Expert

361 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you a Mercury Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...