Question about Olympus FE-20 Digital Camera

1 Answer

Says card cover open when turning on.makes a buzzing noise then shuts back off

My fe-20 says card cover open when turning on.makes a buzzing noise then shuts back off. Its no more than 3 months old. I Need help. Can it be fixed?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 464 Answers

You should have either dropped it down the floor or it should have been affected with water or solvents. the only way is you have to take it to the service centre to change the lens array.

Posted on May 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 4 month old Dell Studio 1535 laptop, with audio problems


Hi,
Firstly check that the microphone level is down or turned off as this sounds like some sort of feedback that's being produced.

Check the microphone and try to play music again.

Please post back


Good luck.

Oct 02, 2009 | Dell Studio 1535 Notebook

1 Answer

Olympus FE 230 Problem


I had the same problem. I hit it a long time ago when it did it for the first time. It has been a year since then and it is doing it again. I tried the book solution again and it will not work. I tried holding the lens, no luck, and I tried applying pressure when the lens went back in, again, no luck. Honestly, I don't think I will buy another Olympus fe series camera again. The solutions provided do help the first few times your camera does it, but you might want to start checking the market for a new camera.

Jun 04, 2009 | Olympus FE-230 Digital Camera

2 Answers

Kenmore 970 C81062 10 Electric Dyer WILL NOT


It sounds like the drum may be stuck. Turn the dryer on with the door open, just keep the button pushed. Then try to turn the drum by hand, and see if it will start to turn.

Jun 04, 2009 | Dryers

1 Answer

Card Cover Open


The problem you are describing is a problem with the sensor that is on the card cover door. It seems to have failed and needs to be replaced. Following are the instructions to send your camera to Olympus for service.

http://olympusamerica.com/cpg_section/cpg_servicerepair.asp

Olympus will charge a flat rate repair fee for this product if beyond the one year factory warranty or the warranty is voided. The cost is $73 plus your local sales tax. This covers parts and labor, factory cleaning and diagnostic check, 6 month warranty and the cost of shipping the product back to you is all included in that price.

Mar 28, 2009 | Olympus FE-130 Digital Camera

1 Answer

Repetitive Buzz


Need to check the cooling fan.
-- open the back cover & unplugg two of cooling fan socket(black & red wires or yellow & red wires)

If the noise still remaining, need to exchange the color wheel.

Jan 29, 2009 | Samsung HLP4663W 46" Rear Projection HDTV

2 Answers

HP PAVILION ELITE M9340F PC DESKTOP MAKES A LOT OF NOISE (BUZZING


I have the same problem and I found out it was the fan of the video card cause the noise. Ton of users own this computer have the same problem, click the following link and see http://h30434.www3.hp.com/psg/board/message?board.id=HardwareDPC&thread.id=976&view=by_date_ascending&page=1
The hardware problem is cause by the GeForce 9500GS video board that cannot be fixed. If your computer still under warranty, contact HP techniocal support and replace another model or another brand video board, if not,buy another video card and replace it yourself. Remember, don't use the GeForce 9500GS video board, all this video card will have noise problem after a few months.

Jan 25, 2009 | Computers & Internet

1 Answer

Every time i turn on the camera it say card-cover open


clean the seal around the door... else it is repair
olympusamerica.com/repair

Jan 20, 2009 | Olympus FE-310 Digital Camera

1 Answer

Miller syncrowave 200 makes buzzing noise from spark gaps.


Odd noises other than the normal sound of the spark gap working are often the result of dust and junk inside the case of your welder. That it also bogs down when it gets warmed up (fan comes on), also points to a need for some "annual maintenance" stuff being done.

Completely isolate the machine from the building power supply, pul the plug, open the circuit breaker, do whatever it is that makes the machine have no connection to any power.

Take off the covers with a 10mm or 3/8 inch socket (can't remember which)

Use a shop vac to **** out all of the dust and debris out of the machine. Low pressure (40 psi) air can sometimes be helpful to dislodge caked on dirt. Avoid any metal tools near the capacitor bank inside the welder.

Wipe off the fan blades.

Clean the spark gap electrodes by inserting and removing a matchbook cover, a business card, or a piece of white cardboard several times. Inspect the electrodes and adjust them according to the manual that came with the welder.

Check all of the power wiring connections for tightness by gently tugging on them. Look for signs of overheating on the power connections and on the internal connections to the welding terminals. Check the range switch for heating too.

With the cover still off, reconnect the power and turn the welder on. Look for obviously vibrating laminations on the main input transformer. If you see one buzzing back and forth, or if you notice lots of wear and tear on the varnish coating of the laminations, shut everything down and repair the loose laminations with some anti-fungal high voltage varnish.

Turn the welder off, disconnect the power, and put it all back together. Then turn the power back on and weld something, if htere is still a buzzing noise you'll need a Miller tech to solve the problem, you likely have a bad input transfirmer.

Regards,
Carl

Dec 16, 2008 | Miller Syncrowave 200 Tig Welder Cover...

1 Answer

Dryer only works for about 20 minutes, buzzes then stops.


the dryer is over heating up due to a blocked steam pipe , fluff build up inside the dryer. I have a dryer that id the exact same thing , found out it covered in fluff though out the whole dryer , motor and element ..

Jun 21, 2008 | Dryers

Not finding what you are looking for?
Olympus FE-20 Digital Camera Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...