Question about ASUS P5ND2-SLI (890552603831) Motherboard

1 Answer

Beep Codes? Hello, I have an ASUS P5ND2 SLi which issues 4 beeps when I turn it on, it dose not boot , but after a couple of tries then it boots? I get a (- . . .) code before it eventually boots, I have replace the BIOS with the latest BIOS from the ASUS website (BIOS Version/Date - Phoenix Technologies, LTD ASUS P5ND2-SLI ACPI BIOS Revision 0701, 26/06/2007) can you tell me what?s going on please? Is it the memory or could it be the CPU (Processor 2, x86 Family 15 Model 4 Stepping 1 GenuineIntel ~3800 Mhz)

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers
Re: Beep Codes?


This board has been known to have some issues, the Asus' PEG optimizations aren't fully supported by some video cards like the Gigabyte GeForce 6600 GT. One example of a fully supporting video card is the Asus Extreme Radeon EAX1900XTX.

If possible, try using a different video card (one that supports
Asus' PEG optimizations - PEG Link Mode overclocking feature; PEG Link for single/dual graphics cards ). Or you may want to try and disable the PEG entirely.

Hope this be of some help/idea. Pls post back how things turn up or should you need further information.

Good luck and kind regards.

Posted on Oct 21, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

A8n-sli deluxe one long beep and end. Please help. Thanks

Hi krzysio007! If you hear a beep once you start the system and it does not go away, this might be the CPU fan not functioning correctly. Try disconnecting the fan, cleaning the connectors and then plugging it back again. I have a similar problem with a motherboard just like yours, and usually the beep goes away after it boots into Windows. Since this motherboard has an Award BIOS installed on it try these error codes: Here. Hope this helps you with the problem!

Feb 28, 2011 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

I get no beep tones nor video card output on new P5N-D motherboard.

Check if the power supply is working. If it does not working then it is the power supply. Change the motherboard power supply.

Nov 07, 2009 | ASUS P5ND2-SLI Deluxe Motherboard

1 Answer

Bios wont start. 1 long beep 2 short

You are going to need to lookup your BIOS version and manufacturer and find the Beep codes list. each BIOS has non beep codes and beep codes. the beep codes are bad. find out what this code means and do as they say if you dont know how to find what BIOS version your running Goole "What BIOS am i runninng?"

Once you have that like i said google it and its beep codes and if you cant find it ill help

Apr 09, 2009 | ASUS M2N-E SLi Motherboard

1 Answer

Video Adapter Issue!

The on board video can be disabled in the cmos. Get in your setup and try to find it under "video". Also check your hcl for compatability.

Feb 28, 2009 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

1 Answer

No boot, continuous Beep

I would take the CPU back out. Remove the excess thermal compound, you should only use a very thin layer. Make sure the CPU is oriented and seated properly.

Jun 06, 2008 | ASUS AI Lifestyle P5N32-E SLI...

1 Answer

System wouldn't Boot

If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes:
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first:

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

3 Answers

Asus P4pE not booting.

The beeps you hear are probably BIOS error beep codes. Through a series of long and short beeps the BIOS communicates what type of error is occurring during the initial stages of the start up process. If you can tell me the manufacturer and model number of the board AND the sequence and length of the beeps I can point you in the direction to go.

Dec 13, 2006 | ASUS P4PE Motherboard

Not finding what you are looking for?
ASUS P5ND2-SLI (890552603831) Motherboard Logo

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides