Question about Hayward H - Series 400 Heater Top for In - Ground Pools and Spas - Dhi400

1 Answer

My Hayward 400 has no lights on the panel, no codes or modes

The pool goes into Spa with Filter then Gas, all works, but the Gas. Went to look and there are no lights on the panel.

Posted by on

  • rwt08 May 11, 2010

    Is the electricla on and is the gas valve open is the service light on

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 27 Answers

When cycling through the modes you have pool, spa and standby and a service light. When in pool mode watch for an IF reading the main cause of problems is a corroded bad thermistor found in the inlet/outlet header closest to inlet pipehas two smaller wires on it and unthreads out to replace

Posted on Jul 20, 2009

  • rwt08 Jul 21, 2009

    There must be no power to the heater or the transformer is bad you have to test it

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hayward Heater H series 400 BTU will not start


This is a normal display when heater is being controlled by a remote thermostat. No service is required. If heater is not being controlled by remote thermostat, change setting by using the MODE key to put the heater into STANDBY. Press and hold the DOWN key and then press and hold the MODE key. HOLD down both keys for 3 seconds until the indication "bo" is removed from the display.
The key to this is DOWN first and then together with MODE, both for 3 seconds.

Make sure the display is not showing "BD".

Jul 06, 2017 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

New Hayward Heater H series 400 BTU won`t light error IF


check gas pressure again meter could be too small if furnace goes on while heater is on it will run out of gas and turn off giving you that error

May 13, 2012 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

I have a hayward 400idl heater that is stuck in stand by mode. any ideas?


Hi
If you have a auto control system like a Aqualink,Aqualogic Put the controller in service than select heat. Check and make sure the service light is not on also. What happens when you press the mode button. If nothing and the button membrain looks good. open the front panel there is a ribbon cable that goes to the display and plugs into a control board in the back. Unplug the cable and plug it back in "Be Careful The Pins bend very easyly. Try the mode button again. Is there any error codes on the display?

Jan 07, 2011 | Hayward H-series Electronic Gas Pool...

1 Answer

My pool and spa heater is not working diplays service codes bo and AO


MAKE SURE THE FILTER IS CLEAN THAN THE TEMPETURE SENSOR MAY BE BAD, CLEAN THE FILTER FIRST

Oct 10, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Hayward Colorlogic Light flashes like a strobe


OK I GUESS U HAVE A AUTHOMATIC CONTROL CHECK T RELAY FOR 120 V THAN CHECK FOR V AT THE JUCTION BOX IF V LIGHT MUST BE REPLACE.

Jul 07, 2009 | Hayward 12v LED Color Logic Pool Light...

1 Answer

HAyward H series gas heater 2500i


There is a thermistor temperature sensor beside the inlet union on the heater that goes bad, it looks line a stainless steel nut with wires on it. You can unthread to replace it and it plugs into the board behind the display. The LO means low pressure probably caused by pressure switch adjustment.

Jul 07, 2009 | Hayward Pool Products Hayward 200k Ng H...

2 Answers

Hayward H400 Pool heater will not stay lit


"IF" - Hayward Pool Heater Fails to Ignite: the most common reason for this problem is insufficient gas supply. The Hayward heater LED display will show a diagnostic fault code of "IF" which stands for Ignition Failure. Undetected gas pressure problems if not investigated properly may result in unnecessary replacement and servicing of your Hayward Pool Heater.

Jun 06, 2009 | Hayward H-series Electronic Gas Pool...

1 Answer

Have pilot light lit but unit willnot come on hayward h350 heater


check millivolt output,if it is in normal range(400-600)check for continuity on pressure switch,flame rollout and high limits.

Jun 06, 2009 | Hayward H Series Pool & Spa Heater...

Not finding what you are looking for?
Hayward H - Series 400 Heater Top for In - Ground Pools and Spas - Dhi400 Logo

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...