Question about MSI MS-6734-10 (-6734-010) Motherboard

1 Answer

My sound i active but no sound

In the sound setting, it shows that the sound card is active and working but if you conect a working speaker, no ound

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

May be you don't have the correct codecs that support the audio that you are playing. try to get the cole2k codecs at www.downloads.com and install it, it's free

Posted on May 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sound on my laptop is not working


No sound working could be any number of things. In my opinion the most common problem is that the correct speakers are not active. So, go to -
Control Panel>
Sound
And it should show a box with all sound capable devices. Being a laptop, you might have a USB headset, maybe a set of external speakers.. Or just your 'standard' sound which will be named by your soundcard.
Whichever sound source you're trying to use, make sure it is active and enabled. If you don't see the source you want, Right click on any of the devices, and click on 'Show Disabled Devices' and also on 'Show Disconnected Devices'. Again, make sure the one you want to use is active, and maybe set it as default.

You should now have sound :)

Feb 09, 2013 | Toshiba Satellite M65-S809 Notebook

1 Answer

Sony vaio pcg-3d1m laptop audio device not conected


Try going to Control Panel > Sound > Playback

or

Control Panel > Hardware and Sound > Manage Playback Devices

and right-click speakers and select "Set as Default Device"

Jun 18, 2012 | Sony VAIO Computers & Internet

1 Answer

Music is playing - everything is turned on - fixit says there is no problem - sound card is active - speakers worked yesterday - now nothing, no sound is coming out of speakers


you might have hit by accident a windows mute key or a mute on your speakers themselves or maybe the wire that plugs into your speakers or computer got disconnected accidentaly.

try going in your Control Panel and check what u have in the Sound tab, it might give you some clues if the problem is inside the box.

you can also go into Control panel and Device manager and see also the sound Tab in there see if also your card shows up there...

if u have also an onboard sound card and also a pci sound card those can get into conflict if both are active at the same time.

good luck!

Oct 22, 2010 | HP (ED808AA) 2 Speakers

1 Answer

Cant hear anything out of my speakers connected to djio


Are you using a Mixer as a pre-amp for this set-up? For example, I have a Numark CM200 where I have all of the inputs and outputs I need to run. DJ IO is connected to Chanel 1 and Chanel 2 Lines in my mixer. The DJ IO is conected to my computer by USB cable. In Traktor souncard settings chanel 1 is set to (3&4) Chanel 2 (2&1) also, devise set up is Numark DJ IO and in External mode. Of course the mixer is conected to my amp and speakers conected to the amp as well.

Apr 26, 2010 | Numark DJ/iO Sound Card

1 Answer

I have a new PC with Vista installed. BA 745 do not work.


check to make sure you have the speaker icon in the bottom right hand corner. If you do, see if you can move the sound bar up and down. This will verify that you definitely have the right sound drivers installed and they got installed properly.

Make sure you have the speakers connected properly. Here is a setup poster to show you how. Follow this just to be sure

http://supcontent.gateway.com/support.gateway.com/s/SOUND/speakers/7003709/700370935.jpg

Once you verify this and the sound still doesn't work then it could be a problem with the speakers or the sound card or sound chipset (if you have integrated sound on the motherboard).

To verify whether its the sound card or sound chipset on the motherboard or whether it could be the speakers. Put the speakers on another machine that you know has the sound drivers installed and turn up the sound bard in the operating system thru the speaker icon. If you get sound then its a problem with your other computer. If you still dont' get sound then the sound speaker system is bad and would need to be replaced.


Jan 14, 2010 | Boston Acoustics BA745 Computer Speakers

1 Answer

How to use speaker and earphone in the sound card


When you activate the headphone jack it mutes the speakers. To us both you need a Y cable for the speaker jack to connect both and have them work.

Oct 13, 2009 | Computers & Internet

1 Answer

No sound except from warning sounds.


go to control panel again and click the "device manager" and seek for sound, video and game controler (speaker icon) -->click "+" whill show u is the hardware work properly or not, if not work properly will signity with "?" --> right click and click update driver
(if u have cd sound card driver do it while cd software inserted)

or reinstalling your sound card device software

open control panel-->double click add new hardware icon and follow instruction if ask are conected with the hardware click yes then next.. that way wil show u waht sound card type of yours -->
note : the "?" icon is the hardware need to a driver and not yet be installed..

i hope this will solve ur problem


Sep 18, 2009 | Audio Players & Recorders

1 Answer

Sound problem


instyal the proper sound driver.

Mar 13, 2009 | Compaq Creative Sound Blaster PCI 128...

2 Answers

Speakers not working correctly


pls swap the spk pin in to your sound card jack socket . bye

Sep 22, 2007 | Logitech X-530 Computer Speakers

Not finding what you are looking for?
MSI MS-6734-10 (-6734-010) Motherboard Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Terry Hair

Level 3 Expert

4125 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...