Question about Quasar VM-L153 VHS-C Camcorder

1 Answer

No sound is being recordeed when recording

Video is recording just fine. there is no soun

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 814 Answers

You will need to clean the tape carriage and tape heads. Buy a small can of compressed air and a good quality tape head cleaning tape. Use the compressed air to clean out the tape carriage and the run the head cleaning tape. Use the compressed air again to clear out any dust and dirt form the head cleaning This should bring back the sound to your playback of the tapes. If not you may have other problems with the sound pick-up circuits. Check your settings and the microphone for some problem. You may have to have a service person check out the problem for you. Have them test it and give you a estimate of the cost of the repair. That way you can judge whether or not it will be worth repairing.I hope this information help you with your problem

Posted on Jun 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a sony str de998 receiver,here is my issue.when first turned on,i get sound from the surround speakers,but after a few minutes,i get no sound from them.i run the test tones,and again,i get soun


Contact any service technician. Its audio output circuit board need to be troubleshoot. If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. http://electronicshelponline.blogspot.com/

Sep 07, 2014 | Sony STR-DE997 7.1 Channels Receiver

1 Answer

I have a vivitar 7020 but no sound, it this a model with no soun?


That is correct. The ViviCam 7020 does not record sound. You can add a soundtrack using video-editing software on a computer, but you cannot record one on the camera.

Dec 21, 2010 | Vivitar ViviCam X327 Digital Camera

1 Answer

I record a video and when i go to look at it i can see it fine but it doesnt have any sound. How can i fix it to where i can hear what i recorded?


You can't. The ViviCam 5022 does not record any sound to go with its videos. You can add a soundtrack using video-editing software on a computer, but you can't record one on the camera.

Jul 28, 2010 | Vivitar ViviCam 5022 Digital Camera

1 Answer

No sound on Technika HD TV when using my Xbox using HDTV cable


i cant get soun when playin my xbox 360 on my technika tv. how do i obtain sound?
cheers

Jan 12, 2010 | Microsoft Xbox 360 Console

1 Answer

Hypercam 3 will not record sound under Vista.


umm sorry no solution but it is NOT because of vista (i have it and it records fine) hope that narrows the problems down lol (

Nov 29, 2009 | Microsoft Windows Vista Home Premium with...

1 Answer

Sound problem with recorded video.


Check your sound properties. It is probably defaulted to a low setting. Try raising the setting to one that says DVD quality and see if that fixes your problem. Hope this helps.

Mar 14, 2009 | Philips SAA7130 TV Tuner/FM Radio/Video...

2 Answers

Compaq presario c772tu inbuilt mircophone not working


You may need to adjust the sound sttings for this device. Also, check to see if you have the drivers this device.

Jun 27, 2008 | Compaq Presario 700 470024-192 Notebook

1 Answer

No sound


have good picture from pre and recorded tapes, but no sound.

Nov 18, 2007 | Televison & Video

1 Answer

Panasonic phone kx-t7630


Sorry I couldn't up load the manual for you but here's the link for you: http://www2.panasonic.com/consumer-electronics/support/Phones-Fax/Business-Home-Systems/System-Phones/Digital-Hybrid-IP-PBX-Phones/model.KX-T7630 You'll find all the programming settings on Pg 9. You'll need your "Pin code". I could not find anything on how to clear it if you forget it. You may need to go to a service center or call one. Good luck

Sep 08, 2007 | Panasonic KX-T7630 Corded Phone

Not finding what you are looking for?
Quasar VM-L153 VHS-C Camcorder Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quasar Video Cameras Experts

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

kakima

Level 3 Expert

102366 Answers

Tony Parsons
Tony Parsons

Level 3 Expert

4047 Answers

Are you a Quasar Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...