Question about Sony XM-2165GTX Car Audio Amplifier

1 Answer

Light goes on everything is pluged in and no sound comes out

Everything that is pluged in works it works with my other amp but when i pluf in my song xm 2165gtx i the light goes on but no sound comes out and advice? be sides returning it i bought from a family member

Posted by on

  • rteemon
    rteemon May 11, 2010

    mwht are you trying to say

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Filmmaker:

    Uploaded 5 video answers.

  • Expert
  • 182 Answers

Check all ur connection on ur xm and ur antena too. the antena needs to b on the roof. it wont work if ur in a garage test out on the open

Posted on Jun 29, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nintendo WII


Wires that do not come with the Wii fail. Always use the one that comes with the Wii.

Jun 27, 2013 | Nintendo Wii Console

1 Answer

My amp won't play bass everything is hooked up


I have a similar problem with my 2012 civic, I hooked up my 1800w kenwood mp to my 2 12" w6s and 1 song plays and sounds great, the rest of my songs have no bass from the subs, just the car speakers sound normal so I dont know what the hell thats all about. I thought it was a wiring issue but I can play the one song all day and it sounds perfect so any suggestions? thanks in advance

Jan 29, 2012 | Sony Car Audio & Video

1 Answer

My pc don't have any sound..i can't hear anything such as song & video clips...why??


update your sound drivers at the pc manufactures website under support or drivers and download
also check to make sure all speakers are pluged in and pc isnt set to mute

Feb 10, 2011 | Cameras

1 Answer

Dell 1737 everything says sound is working but is not


please reinstal sound driver properly in your system

Jan 11, 2010 | Dell Studio 1737 Laptop

1 Answer

On pluging on the main AC pluf, there is not


do you have the cord plugged into the computer? is there a switch on the back near the power supply? if so, is it on? is the large connector from the power supply tightly latched to the mother board? (unplug the computer before you check this!) any fans running? plug a lamp into the outlet and see if it has power! could be a popped breaker, or blown fuse.if you feel confident of your skill, remove the power supply, open it up and see if it has a fuse that may be blown. if so, replace it with a fuse of the same type (size & amperage). if the fuse was blown, and you re-install the power supply and it blows again, then you have a problem (probably) with the power supply, and if cost effective, it needs replacing! get a compatible power supply with a higher power rating, if you can! more power for your peripherals!
good luck!

Sep 28, 2009 | Compaq Evo D510 Minitower (Open Box)...

1 Answer

Mxa422 protection


Outputs are fried. Try disconnecting your speakers and see if it still goes into protection mode. If it does then you A thumbs up would be greatly appreciated if answer is helpful for your question. THANK you and GOD BLESS

May 24, 2009 | Lanzar MXA422 Car Audio Amplifier

1 Answer

X2Gen MW19R picture goes out after 5-20 sec.


Hey...Dude,

First of all inspecting all the caps closely...see if any caps has a stress mark like a pluffed on top. Those with a pluffed replaced with the same type of voltages that mark on the side of a caps. Those with no pluffed need to tested with ESR meter to see any leaked. If it leaked replaced those too...
Have fun!

Sep 23, 2008 | X2Gen MG19MY 19" LCD Monitor

1 Answer

30 gig ipod


unplug your ipod immediately!!! you will ruin your ipod if you leave it pluged in. try a different computer, restart the one that gave the error, try again. it may be a problem with the computer.

May 26, 2008 | Apple Audio Players & Recorders

3 Answers

Amp protection


Does it go into protect if you disconnect the speaker wires from the speaker terminals of the amp?

Feb 16, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

Not finding what you are looking for?
Sony XM-2165GTX Car Audio Amplifier Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4869 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...