Question about Computers & Internet

1 Answer

Volume control every time i swich on my advent 7211 notebook computer it dissapears or dosent show at all. ive tried disabline and then re-enabling the device and this didnt work. can anyone help imidiatly plz.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 212 Answers

Try uninstallyng and reinstalling the drivers for the device.

Posted on May 25, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the volume knob?


Is there a power cord? If not the speakers just adjust volume from your computers volume control.

Nov 13, 2013 | Recoton Advent Advent Q2035A 20" TV

1 Answer

I cannot get sound on yahoo messenger pool game ive tried everything i reinstalled messenger 10 i cleared my cookies ive got the latest java and ive even tried to change profiles Ive checked my volume...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer
hope this helps

Apr 25, 2011 | Computers & Internet

1 Answer

Just got a advent aw820 wireless speakers and there is no light that comes on when i plug in the transmitter what do i do?


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Feb 05, 2011 | Recoton Advent Advent AW820 Computer...

1 Answer

The screen on my Advent 7211 shows a picture but is very dull... what could cause this ..?


This can be cause by the Back light in the LCD panel. This type of performance means that it is defective or showing signs of wear.

Once it has failed you will need to repair the Back light or replace the laptop

Mar 29, 2010 | Computers & Internet

1 Answer

"Tapping" has dissapeared from Mouse section in Control Panel


ok, im not sure how into the settings you have explored, but here is one way to enable the tapping again, select control panel, go to printers and other hardware, next select mouse, next select the last tab on the page that pops up, click settings, then you should see a page that shows settings for your installed device, i think the second option down should say "tapping" click the check box to enable... hope this helps!

Mar 13, 2010 | Acer Aspire 5520-5908 Notebook

1 Answer

Microsoft Wireless Notebook Op. Mouse 3000 Dosent work.


try plugging the usb adapter into a different usb port of the computer and there must be a connect button on tat adapter..press the connect button on tat aadapter and then press the connect button on the mouse {after replacing the battery}.if it doesnt work on 1st go ,,try 2-3 times,,,and hey best of luck

Apr 14, 2009 | Microsoft Wireless Notebook Optical Mouse...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...