Question about Hayward 3/4hp Super Pump Inground Pool Pump 115/230 Volt # Sp2605x7

1 Answer

My pump pressure is 10psi i cleaned the de filters they seem fine i have good floe out of my jets but when i hook the pool cleaner up pressure drops to almost nothing. could my impeller be the problem

My pump pressure is about 9lbs i cleaned the de filters they seem fine i have good flow out of my jets when i hook up the pool cleaner the pressure drops to almost nothing. can my impeller be clogged?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,489 Answers

The pressure you are reading is the pressure in the filter tank as water is pumped though it. When the filter is freshly charged, 9 PSI is a good pressure.

As the filter removes particles from the water the filter gets "dirty" -- it takes more pressure to push the water through it thus raising the PSI.

I think you are viewing this in reverse. Low filter pressure is "good" (as long as it stays above 8 PSI) -- as the filter cleans the water the PSI will increase -- when it gets to 15-20 PSI it needs to be back-washed and recharged.

The pressure drops when the pool cleaner is connected because pool cleaners always pull in air (in varying amounts) because of all the hose connections. This causes your filter/tank pressure to drop.

Posted on May 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Wall fitting filter screen clogs


Craig - your filter elements in your pool filter are probably ripped (one or more) allowing whatever it is filtering to come through. This could be leave particles, DE, pebbles - whatever is sucked through your filter. The filter (at the wall) is performing it's job, and stopping this from then entering your Jet Vac, and clogging it up also, worst case ruining the gears inside the Jet Vac.

Feb 13, 2013 | RTO Letro Jet Vac Automatic Pool Cleaner...

1 Answer

Why does the presure change from 10psi to 20 psi when i insert the filter. Once the filter is in the presure drops and the psi goes from 10 to 20.


Because the filter restricts the flow of water as it passes thru the element to be cleaner. As a result, pressure in the tank being read on the pressure gauge goes up and the return pressure you feel at the pool wall goes down.

Jun 20, 2011 | Hayward Pool & Spa

1 Answer

Pressure at about 10psi then drops to zero then back then drops to zero again. Sputter flow of water. Filters and filter baskets have been cleaned.


Try replacing or lubricating the seal on the basket lid. Pool pumps rely on a completely sealed system to work properly. If there is any air getting into the system on the suction side the pump will surge.

Oct 16, 2010 | Hayward 1.5hp Max Flo Inground Pool Pump #...

1 Answer

The wheels are not moving when hooked up, When i move one manually they all move. i made sure the pool filter basket is clean and the water pressure going into polaris seems like it is strong.


Also check the skimmer basket and pump. Make sure they are functioning properly. Check all hoses, connections, and swivels for leaks that could be causing a lack of water pressure in these pool cleaners. Make sure that your wheel RPM is between 28 and 32. Increase the pressure to create more RPM.

Aug 29, 2010 | Polaris 380 In Ground Pool Cleaner

1 Answer

I get DE back into my pump strainer and I only can filter for 2 to 3 hours before pressure is up to 20 to 25 lbs and I have to use bump handle to start filter again with results


The de coming back into the pump isnt anything serious, there may be a small air leak causing the water in the filter to drain into the pump.

As far as having to bump every couple of hours... is the pool really dirty?

Is your pressure gauge broken? Turn off the pump, does the gauge drop to zero? Alot of times they dont drop to zero, so when you hit 25psi it may really only be 15. Happens alot actually.

If pool is clean and clear and the gauge is fine... have you ever taken apart the filter and cleaned the de fingers? If not, i would take it apart, rinse all of the fingers and then let them soak over night in a filter cleaner solution. This cleans them much better then a plain garden hose spray. After they soak, spray them down again, add new de and you should be good to go....

Aug 15, 2010 | Hayward EC-40 DE Pool Filter with pump

1 Answer

It does not pick up debris and there does not seem to be any suction on bottom of unit


Try these troubleshooting techniques for this automatic pool cleaner. First, check the thrust jet and make sure that it is getting proper thrust. Check the filter screen in the in line filter and clean it is necessary. Make sure that your skimmer basket and pump basket are clear of obstructions. Check your hoses and connections to make sure that you don't have any leaks. A loss of water pressure could be your problem.

Jun 09, 2010 | Polaris 180 In Ground Pool Cleaner In...

1 Answer

Pump loses presssure when automatic pool cleaner is installed


If you have outtake valves post filter (versus intake pre-filter and motor) you could try choking those down to reduce flow back to the pool but maintain pressure through your pump and filter...

Aug 26, 2009 | Hayward 1HP Super Pump II Inground Pool...

1 Answer

Losing pressure 2-3 min vacuum hose is attached to skimmer


de filters clog very fast i suggest put vac in pool put hose over pool attach a wet vac to get water out of hose remove wet vac and vac saves de and water

Jul 09, 2009 | Hayward 1HP Super Pump II Inground Pool...

1 Answer

LETRO POOL CLEANER WITH BOOSTER PUMP NOT SUCKING MUCH.


Is it a jetvac? you said the bag does not stand up, I'm sure it is a pressure cleaner, the pump maybe no good or your pool pump is not providing anough water for the pressure pump. Check every thing, hair and lint pot on pool pump should be full, clean filter. bob@ozepool.com

May 20, 2009 | RTO Letro Jet Vac Automatic Pool Cleaner...

Not finding what you are looking for?
Hayward 3/4hp Super Pump Inground Pool Pump 115/230 Volt # Sp2605x7 Logo

Related Topics:

553 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12650 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...