Question about Bang and Olufsen Beocenter 9300 Shelf System

2 Answers

B&O - 3300 Hum noise only

I have a B&O 3300 and it worked fine but decide to play it after 3 month and all I can hear is a humming noise from the speakers. No sound fom radio or Ipod connection. Please can anone advise

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

You can download a repair manual for free at beomanuals.com before you start working

Posted on Jul 01, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

Clean all the speaker connections , actually remove and clean all the connections then put them back in , if this fails try giving the unit a bit of a light blow or light vacuum clean [i mean lightly though ] hope this helps

Posted on May 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2001 chevy malibu had been working fine up until this afternoon it turns but wont start,itmakes ahumming noise even when i turnoff key.


That humming noise may be your fuel pump burning out. Try turning the key to the on position while someone else listens near the gas tank. The humming should only hum for a few seconds so you won't have time to listen yourself unless you can hear it from inside. If the hum continues and doesnt shut off, it is likely a bad fuel pump. It is normal to hear a small hum for a couple of seconds , but when it starts getting weak, it will hum louder, longer, or not at all

May 11, 2015 | 2001 Chevrolet Malibu

1 Answer

I have a pair of JM lab Electra 905 speakers, running through a DNM amp and power amps. When powered up, the left speaker makes a very loud humming noise. This has happened recently. I haven't changed...


Hello
Switch on your amp, keep its volue down to extreme low, and listen if there is still hum through the left channel or not. If still there is hum, the left side power amplifier section inside the amp;ifier is faulty. If htere is no hum at this state, hum enters thorugh the audio input terminal, and the input wires must be checked for open sheild connection. OK.

Apr 10, 2011 | Jmlab Electra 905 Speaker

1 Answer

The amp plays fine for about 15 to 20 minutes, then an extremely loud, over powering hum/buzz takes over, and then the amp has to be turned off, but the problem persists. I've tried several guitars,...


You say the "tubes are fine" I take it that you have either replaced them with new or used a very sophisticated tester on them. A heater-cathode short might cause the symptom. There are a bunch of tests I would want you to run alnd get back to me with the results.

Heat up the amp but DO NOT play anything into it for the usual failure time or more and they start to play i... did hum occur WITHOUT playing? With all volume controls down does the hum occur?

The right tools is an oscilloscpe to fing out if the filter caps are good. These are C31, C33, C35, C36.

With hum present in failed stater, plug in a grounded plug into the power amp in jack... if hum is stiil there, check the +/- 16 volts regulating Zener for ripple. get schematic here:

http://elektrotanya.com/fender_hot-rod-deluxe_sch.pdf/download.html

Jan 29, 2011 | Fender Hot Rod Deluxe Guitar Combo...

1 Answer

I have a hum/buzz when i turn on my studiomaster vision 8 amp, all the volume and channel sliders are down, i have had this problem before and it went away for a while and now its come back, i can play all...


Yes it almost certain to be the big Electrolytic Capacitors in the power supply. What you are hearing is the 50/60hz mains hum they are supposed to take out. Don't know the amp in question, but this is common problem with all amps. You can't miss these. But be care full they can hold a charge! There might be just one big one or more. At the least 2,000UF. Replace all.

Jan 26, 2011 | Audio Players & Recorders

1 Answer

Unit is running, but is no longer cooling. Fan is blowing, but air is not chilled (or cold). Unit has been running fine until a couple days ago. It has been turned off for the last 12 hours and tried...


not sure if it is a package system or a split but this is what you do.go outside where your outdoor machine is, after it has been shut off for awhile, and you should hear 2 distinct noises.1 is the outdoor fan, you should see it spinning.the other is a comppressor hum.some compressors have noise bags on them so listen closely thru the fan noise.if you hear no hum listen for a hum about every 2 to 5 minutes.if you hear this hum every so often, chances are you compressor is seized or stuck.the only thing to do there is get a tech and try a big boost to get it going.

Aug 07, 2009 | Fedders A6P09S2A Air Conditioner

2 Answers

Humminf sound from subwoofer


Most humming sounds in speakers is due to electrical currents or wifi signals nearby the speakers.

Do you have any electrical cables near the speakers? Do you have any wifi device near the speakers?

If so move them out/away and see if there is any difference.

Jun 02, 2009 | Creative Labs I-Trigue 2.1 3300 Computer...

1 Answer

Noise / Hum in recordings


hi, i once had the same problem with a kenwood cassette deck. it would play pre-recorded tapes perfectly but when it came to recording from another source i would get an annoying hum when playing back the recording, the fault turned out to be a faulty earth connection on the phono connectors on the rear, they were dry jointed and once resoldered the unit worked and the recordings were perfect. maybe you have the same problem? hope this helps?

Feb 14, 2009 | HHB CDR850 CD Recorder

1 Answer

Kirland Refrigerator


It sounds like your compressor has failed. The hum is the compressor trying to start and the click following is the over current protector opening.

Jun 16, 2008 | Refrigerators

2 Answers

Bose Wave radio humming noise


Actually the problem was caused by a bad 470uf cap, that was used to filter the powersupply for all the analog amps. Replaced the cap the unit works like new.

Mar 07, 2008 | Bose Wave Radio

1 Answer

Amp works on off on off


The buzzing is possibly the electrical mains hum at 50hz, all amps have a hum/buzzing... if you have to tap the jack lead between the guitar and amp it could simply be a connection problem, the cable may be old and internally damages, maybe loose wiring on the other side of one of the input jacks

Jay.D Bsc Music Technology

SEO - Web business optimisation and online promotion

Dec 13, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

459 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bang and Olufsen Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Iluvintage

Level 1 Expert

13 Answers

Are you a Bang and Olufsen Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...