Question about Sony KP-53XBR200 53" Rear Projection Television

1 Answer

Long time to power up video

When set is powered up (or we changes the video input source) the video takes several minutes to appear. the audio comes up normally. Once the video appears the picture appears normal and remains normal until video input is changed. I purchased the set in 1997. Convergence, brightness and color are still very good. Any suggestions?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My Sony KP-53XBR200 will not display any video (even from the tuner) except the internal display until it sees a video input on one of the video jacks on the back after a power hit.

I solved this by putting a video cable from Monitor out to Video 4 in (unused for other video). Voilla! Instant video on. This may not be your issue, but it fixed my set!

Posted on Nov 10, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No video or audio from HDMI inputs, (DirecTV and Xbox), rca aux input or Component input. Over-the-air HDTV from the Antenna is perfect audio & video


HDMI Input Problems - TV Not Showing Image - TV Repair ...

? 2:34
https://www.youtube.com/watch?v=ZtaUPX1tHP0
May 26, 2015 - Uploaded by ShopJimmy.com
Basic troubleshooting and replacement tips for HDMI inputs that are not ... video or audio from your HDMI port, you can take the source video ...

no signal? -hdmi - LG 55LE5400 tv - Forums - CNET

www.cnet.com > Forums > LG

CNETJun 14, 2014 - Sunday my husband hooked up an RCA ANT571 antenna with great results. ... The Roku first showed no signal on the TV. I tried hooking the Roku up to other HDMI ports, i changed the hdmi cables, .... Sound comes through, but not picture. ..... Video; All Video · Apple Byte · Carfection · CNET Top 5 · CNET ...

No sound on LCD TV - Desktop HDMI connection [Solved] - CCM

ccm.net > Forum > Hardware
Oct 11, 2012 - The video is excellent, but there is no sound coming out of my TVspeakers. ..... I also tried inputs besides the "HDMI 1" input and the other RCA ...

HDMI vs Component ' TVBlanket



Feb 03, 2016 | RCA Televison & Video

1 Answer

How do I to set my TV to channel 3 using a universal remote?


If you have the set to a video input use the source or input button to change to tuner. If the remote is programmed to the set enter directly for example 03 and enter.

If set goes to 3 and no signal disconnect set and a box if used from power for several minutes. Power back and see what you have.

A simple test of the set is see if A DVD etc connected to one of the rear audio/video inputs works normally--this will rule some things in or out.

Dec 20, 2012 | Televison & Video

1 Answer

RCA big screen tv menu is in color but dish network picture is black and white


First is the color for the Menu comes from a different area and is generated within the set.

Second to rule out some things connect a DVD player to a rear input and see if you have color that way.

Third is to if you want also remove the set and the box you are using from power for several minutes and then power back on the chance the issue will fix itself with both rebooting at the same time.

Let me know what happens and if color with a dvd on a rear audio video input it likely is not the set.

Dec 20, 2012 | Televison & Video

1 Answer

The amplifier after turn on after 5 seconds go to Video 1 and you can't change to other input, the amplifier don't do nothing if you turn off , the amplifier turn on againyou


The microprocessor may need to be reset. To do so, perform the following;

Unplug the unit from the power source. Wait for a few minutes and then plug it back in again.

Sources of the problem can be from radio interference for example, or I would suspect given the time of year you are reporting the problem, our Sun which is more of a rare incidence but peak times are during the same months as the appearance of the aurora borealis.

Other causes are static electricity.

Nov 29, 2011 | Onkyo TX-SR703 Receiver

2 Answers

I have a Vizio va320m and something is wrong. The TV is plugged in and turns on as far as the LED indicates. Except I get no video or audio from the TV. Please Help.


I know it sounds stupid but,lcd and led tvs take a minute to actually come on after you press power. If it still doesn't work make sure you set the source on the menu to the same source your input is connected to.

May 22, 2011 | Televison & Video

2 Answers

My hdmi doesent work


While the console is off, hold the power button until you here it beep several times. This resets the video and audio output. The PS3 will power up and it will ask you what type of connection you are using for audio and video.

May 09, 2011 | Sony Playstation 3 (PS3) Console

1 Answer

I am not able to get audio through my HDMI cables.


It's a monitor - no audio source capabilities.

Get TV-related audio from its original source, not the TV or monitor. TV's and monitors are NOT hi-end audio sources.

Cable box, DVD, BD, games: these are potential hi-fi digital audio sources.

May 25, 2010 | Denon AVR-3300 Receiver

2 Answers

I have a Hitachi Plasma TV model 55HDS69 that recently went black while being watched. I turned the main power off and unpluged it overnight and tried turning it back on, but only the red standby light...


Do it again, only this time unplug any video and audio inputs and outputs, unplug it from any power source, and leave it sit overnight.

I had the same problem with my Hitachi. I called a local repair shop and he said to unplug it for 10 minutes and start it again. That didn't work so I got it ready to take to the shop. I disconnected everything. The next morning I decided to check it one more time so I reconnected everything. It worked just as it had before.

I hope it works for you.

Jul 13, 2008 | Televison & Video

2 Answers

Problems turning my tv on, need to try several times


I just recently had the same problem and finally my set would no longer turn on. I replaced the projector lamp and now my set works. However, when it first comes on, it only stays on for about 2 minutes and then goes off. After another minute, it comes back on and works fine from then on. I don't believe this double power up can be any good for the lamp, but I don't know if the problem is the lamp or the set. These lamps run on about 65 volts, but require a short blast from 5000 volt source to fire up. At $200.00 a lamp, I don't want to go buy another!

May 30, 2006 | Sony Grand WEGA KF50WE610 50" Rear...

Not finding what you are looking for?
Sony KP-53XBR200 53" Rear Projection Television Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75767 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...