Question about Adobe Photoshop 7.0 for PC

1 Answer

Karthik picture

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 1,006 Answers
Re: karthik

Do you need help????


Can u explain little please????

Posted on Oct 21, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer


In the window with the picture you want to copy, choose Select/All and then Edit/Copy. In the window where you want to put it, create or select the layer into which you want to put it, then choose Edit/Paste. You can then move, scale, and whatever.

Feb 22, 2012 | GIMP GNU Image Manipulation Program


How to Easily Edit Pictures

<span>For editing pictures, first of all you need a picture editing application or software. There are three ways you can get a picture editing application:<br />First, you can edit your pictures online with websites like <b>Sumo Paint</b> <a href="">get it here</a> or <b>Picnik</b> <a href="">here</a>.<br /><br />Second is to download any freely available picture editing softwares like <b>Paint.Net</b> <a href="">get it here</a> or <b>GIMP</b> <a href="">get it here</a> and install them to your PC.<br /><br />Third, if you need more advanced level picture editing functionalities, then i suggest you should go for <b>Adobe Photoshop</b> <a href="">here</a>.<br /><br />I hope this answer will help you. Please don't forget to give your feedback.<br /><br />Thanks</span>

on Mar 15, 2011 | Graphics Publishing, Design & Multimedia...

1 Answer

What versions of 'picture it' has the cutout tool

I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

I need to know how to get a 2 seperate pictures in one picture

try it in photoshop again,

1) Open the picture in Photoshop, Click on the LASSO tool or press "L",84c084e.jpg

2) Select the picture by clicking node by node, every edges of your picture, join the starting point and the endgin point to make the selection,
it will look like this,

3) Now copy the selection (ctrl+C)
4) Then press Ctrl+N to make new canvas, make the dimensions of the canas accordingly

5) Now paste the selection into new canvas by pressing Ctrl+V,

6) Crop another picture using above steps and paste it into the new canvas,


7) now the final step is Open any cool background image which you wan to put in the background of your pictures, Open it in photoshop, press Ctrl+A(select all command) and paste in the new canvas, make sure to drag the background layer in bottom of all layers, and transform if you want to change its size using ctrl+T,

I have made it in hurry, so sorry for the rough edges in picture :)

Apr 27, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

My picture in my computer. How do I get on Woomeetme?

Go to My Profile>Edit Profile then you will see either Upload picture or Delete picture if there already is one. Steve

Dec 11, 2008 | Adobe Photoshop CS2 for PC

1 Answer

Microsoft Digital Image Suite 2006 Anniversary Edition

You can add all your pictures to the program's library which should eliminate that problem...

To scan for pictures on your computer:
1. On Digital Image Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already cataloged
in Digital Image Library are displayed.
2. Click Scan.
3. In the Beginning Picture Scan dialog box, click OK.
The hard disk drive is scanned, and the folders containing pictures are
4. Clear the check box next to any folder you don’t want to add.
5. Click OK, and then click Done.

Hope this will FixYa!!!

Dec 10, 2007 | Adobe Photoshop 7.0 for PC

5 Answers

I want to get Adobe photoshop

i want to get adobe photodhop for free. . . . . . .can i??????

Nov 12, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18257 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides