Question about Radio Communications

1 Answer

Overheating and no sound worked fine yesterday

Was working last night went to switct it on this morning seemed to be working fine but no sound now also gets extremely hot straight away any ideas ?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Some component shorted out, find whats hot and trace from there.Usually a passive component goes and if you have no sound look for the audio IC or transistors.

Posted on May 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I awoke this morning to find the sound on my Apex Digital LD4088 LCD tv is dead. The picture is fine, but sound is dead, how do I solve this?


Download the user manual to your TV. Clik here to download it. See whether audio options to it are set right. If all are right, check its speaker. If speaker is OK, the audio output circuit section should be troubleshooted.
If you feel any difficulty in downloading the manual, send your email address to me. I'll send a copy of it to you by return mail.

May 16, 2012 | Apex Digital LD4088 LCD TV

1 Answer

1997 VW Jetta GLX Had problems with the car starting. Hear nothing, no sound from the engine at all. Replaced the starter recently. Had some success with starting the car, however; Jetta seems to not...


Behing the ignition barel you have contact plate with plug.Change it.There is special tools to remove the wheel sreering column bush.Go to VW garage.

Jun 14, 2011 | Volkswagen Jetta Cars & Trucks

1 Answer

Card error


The SAME thing is happening to mine as of yesterday.. I uploaded pics no problem yesterday morning, took more pics last night and then when I went to plug it in.. says card error. Tried other cards in my camera, its saying the same AND this card will no longer work in other readers.. Heeelp please!

Oct 30, 2010 | Pix FUJIFILM Fine S1500fd Digital Camera

2 Answers

99 Sunfire Coolant keeps dumping


You need to find the source of the leak. it hasn't overheated yet because you keep catching it and re-filling. From your description, it sounds a lot like a bad water pump seal (part of pump) but without physically looking you can't be sure of that. when the pump seal begins to fail, internal pressure while running often will drive the seal tighter against the shaft stopping the leak. as pressure drops as the engine cools, the seal relaxes and permits seepage.
With time, that will change and it will leak all the time.

Oct 06, 2009 | 1999 Pontiac Sunfire

1 Answer

Samsung PS50C91HDX Sound but no picture


It sounds like the main board or screen may have gone

Sep 26, 2009 | Samsung 50 in. Plasma TV

1 Answer

My car overheated due to a radiator hose break.


sounds like you blew a head gasket or cracked the head it will be expensive to repair. anytime you have white smoke coming out the exhaust you have water in the conbustion chamber.

Jul 15, 2009 | 1995 Volvo 940

1 Answer

Orange Livebox working fine yesterday morning, now doesn't


have you check your phone line also go in to the admin settings and re put your username and password back in it should sort out as i've had the same problem if it don't work get back to me thanks

shaun

Mar 16, 2009 | Computers & Internet

1 Answer

Viewsonic problem


Have you checked the SCART leads?
Usually seems to be the cause of this kind of thing.

Nov 07, 2008 | Televison & Video

1 Answer

Power light blinks, but tv won't come on


I have the 52" version of the Viera model. Mine went out last night and started blinking twice over and over again. I suspected overheating so i just went to bed and tried it in the morning with no luck. Then I unplugged it for more than ten minutes and plugged it back in and everything worked fine. I hope this helps.

Jan 08, 2008 | Panasonic Televison & Video

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Brad Brown

Level 3 Expert

15557 Answers

Mike Charette

Level 3 Expert

1795 Answers

Are you a Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...