Question about Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Amp turns on with the tuner setting and plays, when i switch to ubs mode the amp shuts off

Amp only turns on with tuner

Posted by on

  • daweeksy115x May 25, 2009

    thank you that was the exact problem, i had hooked the blue remote wire to the p.ant wire. so i undid it and hooked it up to the blue and white one

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 655 Answers

Hello daweeksy115x,

You did not specify your install specifics, but the trouble is probably the head unit "remote turn-on" lead. Some head units will have both a power antenna and a remote lead. If you inadvertently wired the amp turn-on to the power antenna lead, it can cause the problem you described.

If you head unit does not have a dedicated remote lead, the best solution is to wire the amp turn-on terminal to a switched accessory 12V source.

Hope this helps.

Posted on May 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CD play but no sound like radio


If you are using an amplifier, make sure you are using the blue/white wire to turn the amp on instead of the blue wire. The blue wire is power antenna remote turn on and shuts off when leaving tuner mode.

Feb 15, 2012 | Car Audio & Video

1 Answer

As soon as i turn radio to cd it shuts off my amp and i loose all sound in all speakers the cd is playing but i get no sound.


It sounds like you have the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn the amp on. The blue wire turns off when leaving tuner mode.

Jun 16, 2011 | Panasonic Car Audio & Video

1 Answer

My radio will play perfectly on turner but when inserting dvd/cd the radio only plays sound from the four internal speaker and not from the sub


try using your blue/white wire instead of the blue wire to turn your amp on. The blue wire is power antenna remote turn on and shuts off when leaving tuner mode. The blue/white wire is amplifier remote turn on.

May 20, 2011 | Jensen VM9510 Car DVD Player

1 Answer

I have a sony explode cd player. It is an older one and has been sitting in a garage for about 3 years. We hooked it up today and my subs will not play when a cd is playing but the subs will play in...


It sounds like you are using the blue wire (power antenna remote turn on) instead of the blue/white wire ( amplifier remote turn on) to turn your amp on. The power antenna remote turns off when leaving tuner mode.

May 02, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Subs/amps work fine in tuner mode. as soon as i switch it to usb mode the power on the amp is lost and only seems to work on tuner mode.


I own a sony head unit and for each mode it has unique settings to it. For instance I can have my sub all the way up in USB mode, but not have any in tuner mode. Check your manual to see if that is the case.

Mar 02, 2011 | Car Audio & Video

1 Answer

When i have the stereo on radio my amp/subs work fine, but as soon as i switch the mode to USB ( built in ipod connector) it cuts out the power to the amp/subs. It only works on tuner mode (radio) why?


use the blue/white wire (amplifier remote turn on) instead of the blue wire (power antenna remote turn on) to turn your amp on. the power antenna wire shuts off when leaving tuner mode.

Mar 02, 2011 | Sony DSX-S100 Car CD/ MP3 Player

1 Answer

When i turn my head unit to cd mode the amp shuts off. why is this?


your amp remote wire is hooked up to the power antena wire therfore when your tuner is on so is the amp when u switch to cd there is no power to the antena ive done that before

Sep 30, 2010 | Alpine MRP-M1000 Car Audio Amplifier

1 Answer

My alpine cda9885 plays my subs when the tuner setting is on but nothing else, The amp turns off when I switch between the settings and doesn't turn on until on the tuner.


sounds like you have the antenna remote wire (blue) instead of the amp remote wire (blue/white stripe) turning the amp on. the antenna remote turns off when the radio is switched to cd mode.

Sep 08, 2010 | Alpine CDA-9885 CD Player

1 Answer

Amp shuts off when trying to play cd


it sounds like you have the amp hooked up to the power antenna lead instead of the amp remote lead. should be two blue wires.

Jul 29, 2009 | Car Audio & Video

1 Answer

Orange light


I have the same speaker and it sounds like its behaving properly.

if you look on the back of the amp, you will find a switch that allows the speaker to automatically switch the speaker on or off based on the level of the audio coming from the tuner that it is attached to. If the switch is set to the auto mode, then it will listen for audio on the line and if the signal level coming into the subwoofer is high enough, the amplifier in the subwoofer will turn on and play. If the signal is not strong or loud enough, then the subwoofer will not turn on. There are two solutions to getting the speaker to work.

1. When you turn on the tuner or audio source that is feeding the Subwoofer speaker, you will need to turn it up loud enough to trigger the circuit in the subwoofer to switch on.

2. Alternatively, you can bypass the automatic circuit and set it to the "ON position all the time. In this position the subwoofer is always ready and waiting and should play any signal that is fed to it regardless of the loudness or volume of sound from the tuner. The switch is located on the back of the speaker cabinet just to the right of the red and black speaker wire connections. It is labeled "AUTO" and the switch positions are labeled ON and OFF.

Hope this helps!

Jul 09, 2007 | Acoustic Research S112PS Subwoofer

Not finding what you are looking for?
Alpine iDA-X200 Car CD/ MP3 Player Logo

Related Topics:

449 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2315 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...