Question about Dell WL6000 Computer Speakers

1 Answer

Front and rear speakers do not work

I just bought a new dell XPS computer and I have a Creative SB X-Fi sound card and the dell WL6000 speakers.  I can not get the front and rear speaker to work only the left and right speakers.  I ran through the troubleshooting material and I can get a sound from each speaker when I test them however when playing a movie I can only get the right and left speakers to work.  I'm sure this must be something simple but I'm missing it.  Thank you

Posted by on

  • lexter_wolf Oct 25, 2007

    I did figure it out.  I needed to download a different audio package with Vista but your help did help me get closer thank you

  • Anonymous Dec 24, 2007

    rear speakers are not working....i am using a the same wl 6000 speakers...where the rear speakers are not getting syncronised..help me

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

My connection dropped for a second and lost you on the live session. Thereafter I keep on getting errors.

In any case, have you tried:
1. disabling the built-in sound in your CMOS/BIOS?
2. Verify that your Creative drivers are all installed correctly with no red or yellow marks in your Device Manager under Sound, video and game controllers;
3. Are all the connectors/plugs wired to the right jacks. Iknow the sub operates wirelessly but all others are still wired.

Post back pls how things are so we can figure other things out.

Good luck and kind regards.

Posted on Oct 23, 2007

  • Louie  Role
    Louie Role Oct 23, 2007

    Hi again,

    If you are using Vista, pls make sure that you change your sound card setting to 5.1.

    You may have to verify/change the frequency settings of the rear & sub to the main. At times it takes a rather long time for these two to detect and lock into the set frequency.

    Cheers.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Creative SB X-Fi titanium rear speaker out problem


Hello.
This sound card it is well compatible and all you have to do its depending on your OS update and reset the sound properties to get the full reestored sounds of all channels.
Hope this hint helps
Carl

Apr 02, 2017 | Creative Technology Creative Labs Sb0880...

1 Answer

I had sound last night and then there was none. I have an x on the bar below where the speaker is located. the no audio device installed and re-installed it. So now what next?


This problem actually happened to me. A lot of people have this same problem and find that downloading the appropriate sound or audio controller fixes the problem. You can do this by searching for 'Dell WL6000 sound driver downlaod' or 'Dell WL6000 audio controller download'. This should fic the problem. However, for me, is did not. So I did a bit of reasearch on the internet, and found that actually, there is no way of restoring sound on the computer; not even re-installing windows, or a new windows package. I tried this, but it didn't work. This is becazuse once the sound is gonefrom the computer, it is permanantly gone. What you have to do, is purchase a new sound card.
Hope that helps,
pennywise25.

Jul 29, 2010 | Dell WL6000 Computer Speakers

1 Answer

No sound from rear speakers


Make sure that your sound card is working properly,and drivers are updated.

Apr 04, 2010 | Dell WL6000 Computer Speakers

2 Answers

No sound from rear speakers Creative t6100


Try this:

Go to Control Panel >> Sounds and Audio Devices. Click on Advanced button under Speaker Settings and for Speaker Setup select 5.1 surround sound speakers from the options. Click Apply >> Ok and then check.

Mar 29, 2009 | Creative Labs Inspire T6100 Computer...

1 Answer

No Windows Media Player Audio from Surround channels


On WMP - go to Tools > Options > Devices > Select Speakers > click Properties > Audio Device to Use - ensure you select your audio Card (Not direct sound - just a precaution) > Advanced > Volume Tab > Speaker settings click on Advanced > Select the type of Speakers you have. - Hope this helps, let me know!

Oct 28, 2008 | Creative Labs Audigy 4 Sound Card

1 Answer

Rear speakers do not connect


Hi

Hi

Check out Dell WL6000 Setup and Quick Reference Guide - https://support.dell.com/support/edocs/acc/P121646/multlang/srg/DAO/srg_dao.pdf

Try re-synchronize the wireless link. If there is still no audio form the rear speaker, check if speaker mode in your computer is set to 5.1 channels. Click Start Control Panel Sounds and Audio Devices. Under Speaker Setting, click Advanced and select 5.1 surround sound speakers.
NOTE: The rear speaker will not have audio output if the source audio does not have surround sound.

Mike

Mar 08, 2008 | Dell WL6000 Computer Speakers

4 Answers

Creative X-Fi Xtreme Gamer XP SP2 drivers


what the hell are you talking about, the card isn't "vista only"

Jan 25, 2008 | Creative Labs Sound Blaster X-Fi...

2 Answers

Dell WL6000 Problem


goto the sound options and make sure you have selected the right output specific to your card

you can do this from the control panel

then select sound speech and audio devices

then click sound and audio devices

then click the audio tab

cliack advanced

and select your "speaker setup"

hope this helps

Nov 10, 2007 | Dell WL6000 Computer Speakers

3 Answers

Rear speaker not working


If you did the 5.1 sound test and the rear speaker works, sometimes you have to see in your software speakers settings,probably you need to change to 5.1 speakers

May 28, 2007 | Dell WL6000 Computer Speakers

Not finding what you are looking for?
Dell WL6000 Computer Speakers Logo

342 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Audio Players & Recorders Experts

jairo sanchez

Level 2 Expert

276 Answers

Jax Planet
Jax Planet

Level 2 Expert

922 Answers

Are you a Dell Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...