Question about Cisco ASA 5510 Anti-X Edition (ASA5510CSC20K9) Firewall

1 Answer

Cisco ASA 5505 Firewall

Hi,Product Cisco ASA 5505,I m not getting internet and not able to ping my outside interface (vlan2)or e 0/0
This is my ASA 5505 and Router Configuration please find out the problem and tell me where i km doing mistake..............firewalls e0/0 and e0/1 is up.
My lan ip range is 10.91.24.0 , My router's gatway is 10.91.24.1 and through router i m getting internet properly but with ASA 5505 i m not getting internet.....
PLEASE HELP ME.
Awaiting for your reply
Router's interface FastEthernet0/1
ip address 10.17.10.1 255.255.255.224
ASA5505(config)# interface Vlan 1
ASA5505(config-if)# nameif inside
ASA5505(config-if)# security-level 100
ASA5505(config-if)# ip address 10.91.24.5 255.255.255.0
ASA5505(config-if)# no shut
ASA5505(config)# interface Vlan 2
ASA5505(config-if)# nameif outside
ASA5505(config-if)# security-level 0
ASA5505(config-if)# ip address 10.17.10.2 255.255.255.224
ASA5505(config-if)# no shut
ASA5505(config)# interface Ethernet0/0
ASA5505(config-if)# switchport access vlan 2
ASA5505(config-if)# speed auto
ASA5505(config-if)# duplex auto
ASA5505(config-if)# no shut
ASA5505(config)# interface Ethernet0/1
ASA5505(config-if)# switchport access vlan 1
ASA5505(config-if)# speed auto
ASA5505(config-if)# duplex auto
ASA5505(config-if)# no shut
ASA5505(config)# global (outside) 1 interface
ASA5505(config)# nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 10.17.10.1
ASA5505(config)#wr m

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 73 Answers

1. Change your PCs default gateway to your firewalls' internal IP

2. configure the nameservers on your ASA

Then internet will work fine.

Posted on Jun 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have configured Cisco ASA Firewall and I have given ICMP Inspect also But I cant able to ping the PC Kept in the DMZ from the Outside interface


HI,


· Please check the whether the security level for DMZ and outside interface, If DMZ is high security level. Please do the NAT configuration
· If it's having the same security level. Please issue the command "same-security-traffic permit inter-interface "in the global config mode.

Mar 01, 2011 | Cisco ASA 5505 Firewall

1 Answer

Cannot see my network printers after installing ASA 5505


1. Please check your printer's IP address and port number is permited in your cisco firwall or not.

Mar 25, 2010 | Cisco ASA 5505 Firewall

1 Answer

How to counfugre asa 5505 cisco Router


Use the Cisco ASDM or SDM software, that will give you an easy graphical interface to configure the ASA. One of them would have been shipped with the device.

Don't forget the ASA has to pre-configured, just a simple config. Have HTTPS enabled and telnet/SSH helps as well if you dont have a serial port or the console cable.

Cisco's website will give you quite a lot of info for free...

Jan 18, 2010 | Cisco ASA 5505 Firewall

1 Answer

Cisco ASA 5505 Firmware


Yes, it is possible and Yes you have to purchase it from Cisco.
Sorry, that is how they make the big bucks.
Consider a service contract on the unit, then you can download the firmware much cheaper.

Jul 10, 2009 | Cisco ASA 5500 Firewall

1 Answer

Cisco ASA 5505 firewall support URL filtering or not..????


Hi, the Cisco ASA 5505 is the base model, and URL filtering is not available on this model. The first model that allows URL filtering is the 5510, and every model above that. You can view the models and features here:

http://www.cisco.com/en/US/products/ps6120/prod_models_comparison.html

May 13, 2009 | Cisco ASA 5505 Firewall

1 Answer

ASA-5505 IOS 8.0(4)


Check for an IP conflict. How are you assigning the IP address on the workstations? If one of them happened to have the same ip address as the ip on the vlan1 on the ASA for example, you would have that exact issue.

Let me know how things go.

Dec 25, 2008 | Cisco ASA 5505 Firewall

1 Answer

Asa 5505 firewall problem


PPPoE is not supported when failover is configured on the security appliance, or in multiple context or transparent mode. PPPoE is only supported in single, routed mode, without failover.

http://www.cisco.com/en/US/docs/security/asa/asa81/config/guide/pppoe.html

Jun 06, 2008 | Cisco ASA 5500 Firewall

Not finding what you are looking for?
Cisco ASA 5510 Anti-X Edition (ASA5510CSC20K9) Firewall Logo

721 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...