Question about Boston Acoustics BA735 Computer Speakers

1 Answer

NO SOUND I move my computer for one room to another. The Boston Media worked fine before I moved it, but nothing now.I have green light on the box. Not sure if I have it hooked up right in the back of the computer. I have a green and purple plug on the speaker. the computer has a black, yellow, orange, and green holes...I'm lost here.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

They should be plugged in and turned on when you power up your system.They should be plugged into the green jack (line out). You then may have to check settings in control panel for your sound card's properties to see if digital only is checked. Try it both ways. Hope this helps. 

Posted on May 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Red status light will not go off or change on Boston A TVee model 2 soundbar.


I am also having the same problem. It was working fine until we moved. Plugged it in at the new house and nothing but a red light. Sub is green though.

Jul 10, 2012 | Boston Acoustics TVee Model Two TV...

1 Answer

All lights on modem green, then all go off for minute or so, then back on. brand new out of box today. Worked fine first hour but then I moved computer across room, now this problem. Could modem be bad or...


When ALL the lights go out, even the power led, there is either a problem with the modem itself (a malfunction) or with the power supply. I'm assuming the move of your computer is unrelated to this issue. Since your modem is new and still under warranty, I's best to contact the store that sold you the modem right away.

Mar 11, 2011 | Arris High Speed DSL Modem

1 Answer

No sound comes out of the speakers. They previously worked fine prior to moving


If you have a soundblaster or onboard sound card, be sure that the cord coming from the speakers to the computer is plugged into the green inlet in the back, not the black one. If you plugged into the black inlet there will be no sound from the speakers.

Sep 24, 2010 | Boston Acoustics BA745 Computer Speakers

1 Answer

Keyboard not working-no power


Double check in the ends of the plug to make sure you did not bend or break any pins when you plugged them back in.

If you did then it is quite possible you need new and that you should also check the sockets on the back of the computer to make sure they are not damaged either.

Aug 17, 2009 | HP Computers & Internet

1 Answer

No sound out of left speaker


To fix this I took mine apart. But I suspect it was the red and white speaker outputs. I unscrewed the screws and moved the red and white speaker outputs around and then put the thing back together. It now works again.

Aug 02, 2009 | Boston Acoustics MicroMedia Computer...

1 Answer

No audio output devise is installed


Have you tried reinstalling motherboard drivers. Sound drivers should be part of motherboard drivers, so if you reinstall them everything should work fine. If not please post back here. I hope this helps, Yannick

Jun 07, 2009 | ASUS A8V-VM SE (MB-A8VVMSE) Motherboard

1 Answer

Won't work after re-installing Boston speakers


would try it with the correctly rated fuse as there may not be enough wattage / current to power the bass unit with a thin wire.

Also how long ago was it flooded as it may take quite a while in a warm area to dry off completely ?

Apr 11, 2009 | Boston Acoustics BA735 Computer Speakers

1 Answer

I have no sound


Hi there,

just go to the manufactoring website, all the drivers will be on there :)

Feb 16, 2009 | Boston Acoustics BA745 Computer Speakers

2 Answers

No sound


Sounds like you have missed the wire which connects them to your pc (or to each other)

Mar 21, 2008 | Logitech X-230 Computer Speakers

Not finding what you are looking for?
Boston Acoustics BA735 Computer Speakers Logo

264 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boston Acoustics Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

74251 Answers

 Grubhead
Grubhead

Level 3 Expert

5126 Answers

Steve

Level 3 Expert

3287 Answers

Are you a Boston Acoustics Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...