Question about Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Cold water good for a few minutes then slows to a trickle. Shut off for a few hours and cold water good again for a few minutes. Inlets are clear. Is this normal behaviour for a dying valve?

I have a Kenmore washer(110.15962400)which after a few minutes, the cold water slows to a trickle. Wait a few hours and cold water is good for another few minutes. Inlets are clear. I this normal behavior for a dying valve?

Posted by on

  • rjbreton May 23, 2009

    Thanks localwonder. I was able to pick up a new valve in town and have already installed it. Seems to have fixed the problem.

    Thanks again.

    Ron


×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,784 Answers

Yes, it will fail soon. it is beat to go ahead a order a new inlet valve assembly asap. the pressure sensors that are housed in the valve assembly are failing.

Posted on May 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No cold water Running into Machine


Try checking for debris clogging the inlet of the washer. Shut off the supply water, then start the machine to do a warm wash (to relieve any water pressure in the hoses) for a few seconds - then shut off. Unplug from power and move the machine so that you can have good access to it and then mark and disconnect the hoses. Some machines have screen filters on the hose inlets. Check and clear out any obstructions you may find. It's not unusual to find sand, metal / rust chips, etc as can result from being pumped up from a well or an opened fire hydrant on the street due to a fire or the town simply flushing lines.

Before reconnecting the hoses - place and hold the ends into the tub (if possible) and turn the water on slowly to make sure that water comes out of both. This ensures that there is water flow all the way up to the machine inlets. You'll have to clear or replace any parts (hoses, screen, etc.) as needed to get water flowing.

If still not working - the issue can be a simple hot / cold water solenoid valve replacement ($) to something more involved ($$$). Check out the video to get an idea as to how to check out the valve (it's very similar to all machines).

Good luck!

Jul 13, 2015 | Washing Machines

1 Answer

Wm2032hw water filling slowly


The solenoids in the valve were sticking either because of sedement in them or them being faulty all together, which is likely the case since you said the screens were clear of debris, my advice is to order a new valve because the problem will happen again, its a matter of when

May 07, 2012 | Washing Machines

1 Answer

Cold water runs slow


Turn the cold water off and remove the hose at the machine. You will find a screen located there and you will need to clean it out.

Apr 27, 2012 | Washing Machines

1 Answer

Kenmore front loader washing machine very long wash cycle


You need to replace your cold water, inlet valve.

Unplug the machine from the power source. Disconnect cold water hose. remove the top cover of the machine. You will see the cold inlet valve/solenoide where the hose fits.

Take note of where the wiring goes. You can get the part from your appliance parts outlet.

Refit, and you should be right to go.

Good Luck.
Ash

Oct 22, 2009 | Kenmore Washing Machines

1 Answer

Is there a cold water filter on this machine. The


there is often a screen located in the hose end ... you can clean, replace or remove the screen and always replace the hose washers but its far better to replace both hoses with good quality new ones .. the safe lifetime of the hoses is only a few years ... so its a good idea to replace them every few years anyhow ... while you have the hoses off you can check water flow to make sure the shut off valves are not clogged .. (make sure they were both fully "on" to start with) .. if there is good water flow and the screens are not clogged then you may have a clogged solonoid valve (just inside the machine at the water inlets) (has wires going to it also)

Oct 04, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Slow cold water flow won't go back to full flow


I think the water inlet valve is nearly stopped up with sediment in the screen filter where the supply hose screws to the valve.Cut the water off at the hose and disconnect and look for the screen. The hot water usually doensn't do this because the water has time to settle everything out while it's in the hot water heater.

Aug 15, 2009 | Washing Machines

1 Answer

Water barely trickles out for rinse cycle


Hello,

It sounds like you have some buildup in the cold water valve screen. Where the hose connects to the washer there should be a screen inside the valve. Remove the cold water hose from the washer and clear any debri on the valve screen.

If this doesn't fix the slow cold water flow then you will have to replace the whole water valve assembly. The water valve is the piece that the hoses connect too and supply water to the washer.

If you have anymore questions about this please ask. I will be more than happy to help you out.

Thanks

Jan 10, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore wash macine


its in your cold water line valve to the washer if it works good with hot water the valve are incoming line being blocked when you turn it on the pressure comes in fast then when pressure is gone water slows down so when its off the pressure builds back up it runs fast then slow

Feb 27, 2008 | Washing Machines

Not finding what you are looking for?
Kenmore Elite Oasis 27052 Top Load Washer Logo

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5520 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...