Question about Computers & Internet

1 Answer

No sound when on you tube

Used to have sound but now when on line I have no sound still get video

Posted by on

  • 4 more comments 
  • GetVladimir.com
    GetVladimir.com Jan 04, 2014

    Hi patricia lowe, I want to help you with your problem, but I need more information from you. Does this happen with every video or only few?

  • patricia lowe
    patricia lowe Jan 05, 2014

    it happenens with everything i watch or listen to.

  • patricia lowe
    patricia lowe Jan 05, 2014

    i dont have a lap top its a key board and screen

  • GetVladimir.com
    GetVladimir.com Jan 05, 2014

    Thank you for the new information.

  • patricia lowe
    patricia lowe Jan 06, 2014

    thank you i now have sound after i installed goole chrome where would people like me be if there werent people like you out there

  • GetVladimir.com
    GetVladimir.com Jan 06, 2014

    You are very welcome! I'm glad I could help out :)

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Filmmaker:

    Uploaded 5 video answers.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 92 Answers

There are 3 things we can try to solve this.

1. If you're not using Google Chrome yet, download it from it's official website: http://chrome.google.com

2. Make sure the YouTube videos are not muted. Press the little speaker icon next to the play icon on the YouTube video.

3. Try to see if you have sound on any songs or videos that are on your computer. If no, we'll look for another type of solution.

Let me know how it turns out.

Posted on Jan 05, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why do the videos on You Tube no longer have sound?


check under the video and make sure the volume is not muted

Jun 21, 2014 | YouTube Videos

Tip

White Raster with thin lines; Sound Ok.


White raster with retrace lines: No picture, Sound OK
(picture tube based telivisions.)

It is a common fault to occur in most of the CRT based telvisions, regardless of which brand it is. There will be sound OK, and a bright screen with thin white horizontal lines across; at about an inch space, all over the screen area. This fault may occur along with colur shades also, like blue screen with white retrace line, red screen with white retrace lines, green screen with white retrace lines. Let us take the first case. A white raster with white thin retrace line acorss the screen. These are call vertcial retrace lines technically. To make it mor understand, we have to go to some picture tube electrode details. There are three colour cathodes for a colour picture tube, Red, Blue and Green. Two girds are there called Focus and Screen. Focus grid is supplied with focus voltage which in turn determine the cocus of picture, and screen grid is supplied with screen volrage which determine the emission of the picture tube; in short. There is a final anode to all the picture tubes, which supplied with Extra High Tension voltage, can be located at the top side of the picture tube, to which the EHT voltage from LOT is connected with the help of rubber ****** and clip. Without these three voltages, EHT, Screen and Fcous, no raster will be produced. Therefore in our case, there is a raster, so, horizontal output section including Line Output Transformer [LOT] is functioning well, and as far as sound is there, tuner and video IF section are working well. In fact, all other section except, video output section is working properly.
There are three cathode points on the base card, marked as Bk, Rk and Gk. Check the voltages of these three cathodes. In our case, it will be very low or approximately equal to zero. When cathode voltages goes low, emission of the CRT increases, is the reason. There must be a voltage between 120 and 135VDC at these points. Find out the reason for this voltage drop is the next step. The video drive voltages in most TVs comes from LOT windings, after rectification and filtering. There will be one reisitor of low value, say one Ohms or so, will be connected series with this winding, in between diode and winding. Check the voltage at the cathode of this rectifier diode first. If found low replace the diode and the smoothin capcitor. The smoothing capacitor will be between 33 and 47MFD 250VDC rating. Replace both of them. If there is volatge, say 200VDC or so, check whether this voltage comes to the CRT base board or not, If not, check the conducting wire, serial resistors; if used for open. There is no chance of transistor shortage at this time as the raster we see is white. If raser we see have a specific colour predominent, that is green, blue or red, check the revalent video out transistors and replace it. It is best to replace all the three video output transisors at the same time with same batch and number.

on Apr 18, 2011 | Televison & Video

1 Answer

I have a Panasonic TV CT-34WX50 every time I change channels


it sounds that have problem in the chroma board ( video board ) a small board that hooked up in the neck of the picture tube. if the color is greenish the cause is dead in red video driver transistor or open resistance. hope this can help good luck.

Jul 26, 2012 | Panasonic CT-34WX50 34" TV

1 Answer

I have sound but no picture. Turns on/off with no problem. Checked settings including playing DVD and other video settings- picture just went out


The model indicated has 3 picture tubes (right model?) and will blank or turn the tubes off for several reasons--almost all are protection.

In this kind of set if vertical loss of sweep (in old sets you would see just a white line left to right) it will not permit the tubes to be on as it would burn a line instantly in all three tubes screens.

If this model not likely to be a do it yourself repair.

May 28, 2012 | Toshiba TP55H95 55" Rear Projection...

1 Answer

Horizontal wavy lines on picture


Sounds like the convergence has failed. This video gives more details

Apr 12, 2012 | Mitsubishi WS-55513 55" Rear Projection...

2 Answers

GET SOUND BUT NO CLEAR PICTURE ONLY HORIZONTAL LINES form bottom to middle black blur lines


Video output section of your tv is in trouble. Either it not gets proper voltage [low voltage if voltage is there]; or video output Ic or transistors whichever used may got damaged. Never switch on the tv in this condition; that picture tube may get damaged. Get it repaired soon.

Oct 14, 2010 | Philips Magnavox 20MT133S 20" TV

2 Answers

You tube videos run foe 2 seconds & stop for


Sounds like a bandwidth problem -- a slow internet connection. The only other time I have seen a problem like this was when there was an issue with the motherboard, video card or sound card -- depending on the type of machine you have. To prove there is no issue with video and sound, place a dvd into the machine and ensure that runs properly. Assuming it does, then chances are you just have a poor internet connection.

Jul 31, 2009 | YouTube Videos

1 Answer

Please help


I suspect if you have green lines .you have a bad crt. there are three tubes red green and blue i suspect blue tube. tubes cost is around 300.00 to fix.


thanks doctor video


note sometimes you could adjust screen voltage located near the front grill black box . becareful high voltage ony a pro should do.

Jun 14, 2008 | RCA D52W15 TV

2 Answers

No pictureq


maybe you have defective heater line tru the CRT board! check the heater line if have a 4.5 volts or 4.8 volts! can you see the back of picture tube!?! they lights coming out at the neck of the tube! if no light! you have defective heater supply!

Oct 16, 2007 | Orion1934 19" TV

2 Answers

1998 mitsubishi big screen tv model vs-50603


Good Day, bigjim;

No inner tube. The tube may light up but it no video bias to turn the tube on, or the tube is so gassy that it doesn't emit properly.

It sounds like you will be in the market for another TV, because it sounds like like the CRT may be bad.

Hope this was helpful and not tooo late.

Good Luck, big IRISH.

Dec 30, 2006 | Mitsubishi WT-46805 46" Rear Projection...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...