Question about Viper Security and Remote Start System (basic install included)

Open Question

Battery died. now clifford remote start wont work

Vehicle battery died was recharged and now starts vehichle however the remote starter does not work

Posted by Anonymous on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 899 Answers

SOURCE: Battery Died, now remote start wont work at all

there is a reset button stuffed under the dash ( drivers side ) , it has two wires from it to the alarm box ( not the switch )

Posted on Jan 28, 2009

  • 50 Answers

SOURCE: viper works but remote start and keyless entry does not

On the remote start part, it might be as simple as relearning the tach. To do this, crank the car with the key, press and hold the valet switch until the led lights and stays solid now release.Try the remote start. Need to know what kind of car to comment on doorlocks.

Posted on Jul 06, 2009

MECP Guy
  • 344 Answers

SOURCE: i put a new battery in my Expidition and now my

put your key in the ignition leave it in the off position, now remote the truck, if it starts you need to have the transponder loop adjusted

Posted on Jan 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How I can get a service repair business for the diagnosis of a Clifford car alarm system?


First replaced the batteries, you may find a CR2032 in there easy to replace then try before blaming any other components

Aug 03, 2014 | Brand Remote Start/keyless/car Alarm Very...

2 Answers

Clifford g5 alarm how do i reset it after i was checking fuses it wont let me start the car


The car won't start because the Clifford alarm has a starter interrupt wire where the start wire runs through the alarm system module/relay. The unit then must still be active for the car not to start. If pressing the disarm/unlock button on your Clifford key FOB does not turn the system off, you will after to do it manually. You will need to locate the manual override button installed somewhere in the car that is connected to the alarm system. Turn the ignition switch to "on" or "run" and within 10 seconds press the manual override switch. That will turn the alarm system off and allow the car to be driven normally. I would then take the vehicle to an authorized Clifford or other DEI (Viper) install shop and have them diagnose your apparent problem.

Jul 31, 2014 | G5 IntelliGuard 770 P/N 919621 Car Alarm

1 Answer

Where is the valet switch 91 acura integra


see the diagram attached, by pass the starter motor and fix it. God bless you995183cf-2287-4296-8173-ad5db2ff6b68.jpged9e0a1b-e3f5-4dd5-b0da-343b043a99bd.gif

Jul 09, 2013 | Clifford Matrix 20.7X 4702X 2-way...

1 Answer

REPLACED STARTER THEN RECHARGED BATTERY CAR STARTED FINE THEN DROVE FINE THEN GAGES ON DASH STARTED GOING CRAZY ALONG WITH RADIO THEN CAR ACTING LIKE IT WANTS TO DIE NOW WONT START


sounds like your battery is dying,, have it LOAD tested,, it could show 12 volts, but the amperage isn't up to par,, even with one bad cell the battery will drain , also,, once you know its fully charged, start the vehicle,, use a meter at the battery posts to check the voltage,, you should get a reading of 13.5-14.5 volts, if not your alternator isn't doing its job, make sure all battery connections are clean and tight.

Sep 11, 2011 | 2002 Ford Explorer

1 Answer

1993 Montero will not start. Has Clifford alarm and remote start. Started acting up 2 weeks ago and would not start with key, started with remote. Key then started working. Since then problem has occurred...


Hello my name is Israel. I will try to help you out. I would first check to make sure it is not the alarm. You will need to get under the sterring column area and look for a black/yellow wire that is spliced. You will need to connect that wire back together. This black/yellow wire is for the starter. If the alarm is acting up and you spice this wire back together it should start. If the vehicle, after connecting this wire together, does not start then you probably have a starter problem. Hope this helps. Good Luck.

Mar 22, 2010 | 1993 Mitsubishi Montero

1 Answer

My remote start will not start my truck. I hear clicking noise under the dash, but it won't start ? What do you think is the problem? I have an older Clifford Arrow!


That clicking could be a relay that has gone bad. They click when they are good too so if the relay is working you might want to check the wiring between the relay and the starting circuit.

Check your remote starter manufacturer for schematics and parts number for a replacement relay if necessary.

Dec 09, 2009 | Vivendi Clifford Learning Activities...

1 Answer

Battery went dead,clifford alarm locked the engine


Assuming that all is well with the vehicle's electrical system (fuses, etc...), the following should work, as Viper/Clifford uses the "fail safe" method of starter disable, and it only works to lock out the starter when the alarm is functioning properly and in the armed state.

That system has a "starter kill" system. When the alarm is actived, the starter kill is engages, and won't let the starter get voltage from the ignition switch. First thing I'd try is connecting the car's battery while the ignition key is turned to the "on/run" position. Cycle the alarm to arm, then disarm, so that the LED is not blinking. It also may require using the manual override button/switch (with the key on) to reset the alarm. Should start after that.

If all else fails, reconnecting the starter wires back together (they are spliced and running through the alarm via a SPDT relay.

Oct 23, 2009 | Viper Vehicle Parts & Accessories

4 Answers

Remote starter will not restart my vehicle


If you have an alarm, or remote start with an alarm, you need to press and hold thethe valet button which would be hidden under the dash on the driver side, as you are turning the key sometimes remote starts have a starter disable or an alarm option to reset it that is what needs to be done, some systems even if you dont have an alarm go into a valet mode if your remote battery is old or you never reset it or the alarm kicked in or what have you. if this does not work for you then you will need to bring it to a dealership and have them do a total reset to the computer you can also try disconnecting the negative battery cable, but do this with the door open cause it will reset everything, and google the reset procedure for the key fob (remote).. do that reset for the remote and it should save you money from having to bring it to a shop or dealer.
hope this helps.

Mar 01, 2009 | DEI Python 1400XP Remote Start/Keyless...

1 Answer

Car alarm wont turn off


Try changing the batterys in the remotes mate

Feb 16, 2009 | OEM Systems Vehicle Parts & Accessories

1 Answer

Battery Died, now remote start wont work at all


there is a reset button stuffed under the dash ( drivers side ) , it has two wires from it to the alarm box ( not the switch )

Jan 11, 2009 | Viper Security and Remote Start System...

Not finding what you are looking for?

Open Questions:

0 Answers

Viper 4806v won't program I am trying to install a viper 4806v two-way remote start/keyless entry in my automatic 2004 toyota camry LE 4cyl. I got the lock/unlock, horn, lights to work, and trunk pop to work. I can't seem to get the remote start to work. When I press the remote start button on the remote keypad, the car does not start and the headlights flash 7 times. Troubleshooting says 7 flashes mean a manual transmission mode error. This means I have to enter programming menu 3 and change the starter to automatic mode. When I follow the directions to get to menu 3, nothing happens because I cannot get to menu 3 when I hold down the control button after turning the ignition off. In other words, the control button is not working. The neutral switch is on like it is supposed to be. Kind of bummed about this. Could use some guidance. My wiring goes accordingly and this car does not have an immobilizer because I used a regular metal key to start it. This car has no alarm, just a stock keyless entry, trunk release, and panic button. Again, the problem is :The remote start comes in default manual transmission mode so I have to switch it to automatic transmission mode but I can't seem to enter programming. When I try to enter programming with the procedure followed using the control button, nothing happens. It does not chirp and the LED does not blink. I also cannot enter valet mode using the control button. When the car is locked, the LED blinks and stop blinking if car is unlocked ignition is turned on. I do not understand what is going on. VIPER 4806V Wires --->Camry Wires Main Harness 6pin connector H1/1 Red 12volt input (+) --> (+) White/Red at ignition Harness H1/2 Black Chassis Ground (-) --> Car Frame (-) H1/3 Brown 200mA Horn Output (-) --> Green/Black (-) at steering column H1/4 White/Brown Light Flash Isolation Wire --> NOT USED H1/5 White Light Flash --> Hazard Light Flash Relay Lt. Green Black wire (-) H1/6 Orange Ground when armed --> NOT USED Door Lock 3 pin connector 1 Blue 500mA Unlock Output (-) --> Blue Wire (-) white connector at driver kick panel 2 Empty --> NOT USED 3 Green 500mA Lock Output (-) --> Blue/Yellow wire (-) blue connector at driver kick panel Auxillary/Harness 24 Pin Connector 1 Pink/white 200mA Ignition 2 output/ Flex output (not used) --> NOT USED 2 Blue/White 2nd Status/Rear defogger output (-) --> NOT USED 3 Red/White 200mA Trunk Release Output (-) --> 5pin Relay Pin 85 (86 & 87 to +12V, 87a White/blue trunk wire toward dash, 30 white/blue trunk wire toward trunk) 4 Black/yellow 200mA Dome light Output (-) --> NOT USED 5 Dark Blue 200mA Status Output (-) ---> NOT USED 6 White/Black 200mA Aux 3 Output (-) ---> NOT USED 7 White/Violet 200mA Aux 1 Output (-) ---> NOT USED 8 Orange/Black 200mA Aux 4 Output (-) --> NOT USED 9 Gray Hood Pin input (-) ---> Installed at hood and Switch is open when hood is closed 10 Blue Horn input (Jumper set (-)) --> Green/Black (-) at steering column 11 White/Blue Activation Input --> NOT USED 12 Violet/White Tachometer Input --> Black/Orange wire on the Datalink Connector 13 Black Neutral safety/Parking Brake Input (-) ---> (-) Ground to metal frame of car. 14 Green/Black 200mA Factory Alarm Disarm Output --> NOT USED 15 Green Door Input (-) --> Red/Black Wire (-) (Door open indicator on dashboard) 16 Empty --> NOT USED 17 Pink 200mA Ignition 1 Output (-) --> NOT USED 18 Violet Door Input (+) ---> NOT USED 19 Violet/Black 200mA Aux 2 Output --> NOT USED 20 Brown Brake Shutdown input (+) --> Green/White Wire (+) at brake switch above brake pedal 21 Violet/yellow 200mA Starter Output (-) ---> 5 pin Relay pin 85 (Pin 86 & 87 is +12volts, Pin 30 black/yellow starter wire (+) at pin 8 in ignition harness) 22 Gray/Black Diesel wait to start Input (-) --> NOT USED 23 Orange 200mA Accessory Output (-) --> NOT USED 24 Green/White 200mA Factory Alarm arm output (-) --> NOT USED Remote start 8 pin Connector 1 Red/black 12v Constant Input for Acc and starter relay (+) ---> White/Red wire 12v (+) at ignition harness 2 Pink/black Flex relay input 87A key side (+) --> NOT USED 3 Pink/white Ignition 2/ Flex Relay output (+) --> Black/yellow pin 4 at ignition harness 4 Red 12V constant input for ignition 1 Relay (+) -->White/Red wire 12v (+) at ignition harness 5 Violet Starter Output (+) --> Black/White wire (+) at ignition harness 6 Accessory Output (+) --> Blue/Red (+) at ignition harness 7 12v Constant input for ignition 2 and flex relay (+) ---> White/Red wire 12v (+) at ignition harness 8 Pink Ignition 1 input/output (+) --> Black/Red wire (+) at ignition harness.

Oct 20, 2014 | Viper Security and Remote Start System...

See all Viper Security and Remote Start System (basic Questions

Viper Security and Remote Start System (basic install included) Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Viper Home Security Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Viper Home Security Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...