Question about Acer TravelMate 2300 Notebook

2 Answers

Slow screen and no sound

I installed a new XP Pro SP2. Now got a slow screen and no sound,

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

ADVENT QT5500

Posted on Feb 12, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 78 Answers

You will need to install the sound drivers from the acer site.

http://global.acer.com/support/download.htm

 

you will need to provide your model number and a few other item. then you will be taken to the download section for your computer  there you can download the sound and video drivers.

Posted on Oct 19, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed windows Xp SP2 on my Amilo Pro V2010-x laptop and i can't install the sound card. I can't open sound files and I don't know how to fix it.


I would try windows 7 as it is the current operating system that seems to work very well for me.

Windows XP SP2 isn't supported by Microsoft, anymore.

Aug 19, 2010 | Fujitsu Siemens AMILO Pro V2010 Notebook

1 Answer

The Windows Volume is uncontrollable on Win XP Pro SP2


Try to update your drivers from your laptop vendor website. You can use also some drivers updating software like this one:
http://www.mediafire.com/?miendd4mj4f - Driver Genius Professional 9.0.0.180.rar

Oct 30, 2009 | Compaq Audio card Sound Card

2 Answers

Re-installed XP Pro + SP2 + SP3 - but have black screen


reinstall xp and dont install sp2 go to microsoft update and let it install sp3 for you

Sep 23, 2009 | Dell Latitude D600 Notebook

1 Answer

Slow running after XP Pro Install (larger harddrive)


I donot know the exact computer you have but I can advise to check manufacturer website for compatiable hard disk configurations .

Aug 23, 2009 | Computers & Internet

1 Answer

Slow screen and no sound


In Windows, pop in your MacOSX Leopard Install DVD and install the bootcamp tools off of that.
Alternatively you can go to the downloads section at apple.com and download a newer version from there.

Feb 12, 2009 | Computers & Internet

5 Answers

Compaq Presario SG3430IL Desktop PC display does not work with windows xp sp2 and vista


Kindly get me the drivers as i have installed xp in my compaq system. and i want drivers for that

Aug 20, 2008 | HP Compaq Motherboard

1 Answer

Slow screen and no sound


Could you please specify some things like how big is your hdd & how much memory do you have. These 2 things are very important when installing a new operating system like xp & up.
Sounds like you may need another one of the sound drivers. Do you have the Realtek97 Audio driver?
And is your standby option greyed out when you click start & turn off computer? This will be a video driver issue I'm pretty sure. When you drag a window quickly across the screen do you see it like streaks or what exactly do you mean by "slow screen"?

Jul 17, 2008 | Computers & Internet

1 Answer

Terrible slow internet connection after installing SP2


If you are sure it is a motherboard problem relating to the on board ethernet connection, purchase a PCI slot ethernet card and see if using the card manufacturers drivers are better than the motherboard ethernet drivers. Although i'm not sure how a slow connection is the motherboard problem, it maybe that it's SP2 thats the problem. Have you checked the driver that is used for the onboard ethernet connection, it maybe you need to re-install original motherboard ethernet driver you got with it.

Dec 07, 2006 | Albatron KX600S Pro Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

645 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...