Question about Microsoft Office Standard for PC

1 Answer

Excel Pivot view

When we create a Pivot chart using Pivot Wizard it creats a OLAP query which contains the path for the table data. If we move the table data into some other place then the pivot chart is not get opened. Then I have manually change the path to get the chart. Is there any solution to automate the path changes or to inform the user about the changes in the location of the table data.


Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has written 200 answers of more than 400 characters.

  • Expert
  • 359 Answers
Re: Excel Pivot view

Highlight the entire pivot table and name it as a range. Then in the formula, replace the reference to the table addresses with the range name. Then wherever you move the table (move, not cut and paste) it will automatically gather the right data. Thanks for rating FixYa!

Posted on Apr 22, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Reduce the size of excel file

Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.

Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.

Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.

Excel File Size Reduce Software 7.0
Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.

3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.

Apr 22, 2013 | Microsoft Office Business & Productivity...

1 Answer

How to invoke a ms.access using parser

To parse a Text field that contains two words separated by a comma, follow these steps:
  1. Open any existing database.
  2. Create a table with the following structure: Table: Parse2Words
    Field Name: Empl
    Data Type: Text
  3. View the Parse2Words table in Datasheet view and type the following three records in the Empl field: Smith, John
    Callahan, Laura
    Fuller, Andrew
  4. Create the following query based on the Parse2Words table: Query: QueryTest
    Field: FirstName: Right$([Empl],Len([Empl])- InStr(1,[Empl],",")-1)
    Show: True
    Field: LastName: Left$([Empl],InStr(1,[Empl],",")-1)
    Show: True

    NOTE: You can modify the QueryTest query to account for spaces between the two parts in the Empl field. For example, if the text in the Empl field is "Smith,John" without spaces, remove the -1 from the FirstName field expression.
  5. Run the query. Note that the QueryTest query separates the text in the Empl field into the two fields below: FirstName LastName
    John Smith
    Laura Callahan
    Andrew Fuller

Jan 08, 2011 | Microsoft Office Access 2003 (077-02871)...

1 Answer

What's data series in excel

When you are creating charts in Excel a data series refers to the sets of values that are going to be on the chart, be it a line chart, a bar chart, a pie chart etc. Different types of charts can work with different kinds of series. If you select the data you want to chart, and use the Chart Wizard, it will detect what data you have chosen and define it into series for the purposes of being on the chart. You can do things like give names to the series or set colours for them or put titles and legends on the charts for them, and lots of other things. When you are working with a chart, a Chart menu will appear on the menu bar and there are options in it to do things with the different series that are in it.

Mar 12, 2010 | Dell Business & Productivity Software

2 Answers

Count the number of open and closed order status per owner

My suggestion is to use a Pivot Table.  Follow these instructions:
Click on column A1 - then in the menu bar click DATA > Pivot Table and Pivot Chart Report.  

Click NEXT on step 1 of pivot table wizard.
For step two you will want to highlight all of the data on your sheet.  then click next.
Choose NEW WORKSHEET for step 3 of the pivot table wizard and click finish.
Once the Pivot Table sheet opens, drag the STATUS field into the top left corner of the pivot table view, where "drop column fields" and "drop row fields" meet.  Next drop another instance of the STATUS field into the "drop row fields here" column.  And lastly drop the OWNER field into the "drop column fields here" section.  You should now be viewing a report showing you exactly what you were looking for.

May 07, 2009 | Microsoft Excel for PC

1 Answer

Does the Graph/Chart option exist for Mac Excel?

Yes, it does.

Choose the data in which you want to graph by highlighting said data, including and row/column headings. Then click the icon, which looks like a graph, in the top toolbar which will open up the Chart and Graph Wizard. Then follow the steps and guidelines to create your chart or graph.

Hope this helps. Have a great evening!

Feb 17, 2009 | Microsoft EXCEL 2004 for Mac

1 Answer

How we can create Forms & queries in access

For forms, open a data table in view mode, while there locate the forms setup wizard. For your first try just answer the questions the best you can for the wizard. When there are no more questions to answer wizard will create a form for you. From what you learn doing that you may get enough hints to make a form from scratch. Just keep in mind you always build a form from the fields in a table.
Now for the Query, start out the same way and use the wizard. Query to most folks means ask a question and get an answer. In access query is a way to present sub sets of data or ways to modify data in the fields of your tables.

Jun 03, 2008 | Microsoft Business & Productivity Software

1 Answer

Data for excel chart

You need to create subtotals so that it looks like something like this:

Prod/units Amt. Level Total

xxxx 10.00 1
yyyy 20.00 1

dddd 40.00 2
ffff 30.00 2


To do this I would suggest using the Pivot Table feature of Excel. It is not too hard to use but you do have to know what you want and also have to be sure you are getting results as expected. Like any tool, it has to be used right. You can also use sub-total functions supplied in VBA as well in your cells.

If you want to avoid using VBA functions in cell and deal with ranges, etc., use the Pivot Table Wizard.

Some reading:

Also Google "Excel pivot table wizard" to get more.

Good luck!

Feb 23, 2008 | Microsoft Office Standard for PC

1 Answer

Unable to create chart in excel

Check the source data that it is using to create your chart (right-click choose SOURCE DATA). The result you're getting sounds as if it may not include all the data you want to chart. Generally should include at least two rows AND at least two columns.

Nov 16, 2007 | Business & Productivity Software

4 Answers

Running SQL queries on Excel

Another way to do it is to use the SQL Drill freeware Excel addin (

Aug 14, 2007 | Microsoft Office 2003 Basic Edition...

Not finding what you are looking for?
Microsoft Office Standard for PC Logo

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

18258 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides