Question about Cisco (1841) Router (cisco1841)

3 Answers

Configuration i would like to know how to configure routers using EIGRP

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 623 Answers

That is a very good question, but that would take way more space than this forum offers. A good router tutorial, which covers the configuration from the IOS command-line interface can also be found here.

You should check out Cisco's page on EIGRP (link) or Petri's Blog about configuring EIGRP (link), but if routing protocols are in general a new thing for you, you will be better advised to get a book that covers all protocols, otherwise this might not make any sense to you.
Look for this:
CCNA - Cisco Certified Network Associate Study Guide by Todd Lammle, Publisher: Sybex
You can get it at amazon and it costs you only 20$ (used) or 30$ new including shipping. Here is a link.

If you have specific questions, I'm happy to help, but in the book it's already more than 60 pages on IRGP/EIGRP alone, so I don't really want to type that all up, plus you would need some general information as well.

Posted on May 22, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 103 Answers

!
!
interface Loopback0
ip address 172.16.0.1 255.255.0.0
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface Serial0/1/0
description DTE EIGRP1 to EIGRP2
ip address 10.10.10.3 255.255.255.0
ip summary-address eigrp 100 128.0.0.0 128.0.0.0 5
clock rate 56000
no shutdown
!
router eigrp 100
network 192.168.2.0
network 172.16.0.0
network 10.0.0.0
no auto-summary
!
end

Posted on Jul 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Router>en
router#conf t
router(config)#router eigrp 69

***69 is the AS (Autonomous System) number***
router(config-router)#net x.x.x.x y.y.y.y

***x.x.x.x=subnet, y.y.y.y (optional)=mask...since EIGRP sends mask info in the updates, one can get very specific about which subnets/addresses to advertise)

router(config-router)?

This will bring up the list of available commands concerning the prompt under which the router is currently operating (level), in this case "router eigrp", so all commands available to configure eigrp will be listed. A common setting is "no auto-summary", which will instruct the router to not summarize at the network boundary (supernet).

HTH

TIMMAY!

Posted on May 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the default password for cisco


There are two main methods to return a Cisco router to its original factory defaults. These two methods are described below.
Method 1
1. uses the config-register 0x2102 command in global configuration mode.
2. Check the configuration register on the router by issuing the show version command.
3. The configuration register setting is displayed in the last line of the show version command output and should be set to 0x2102. If this is not the case, enter the config-register 0x2102 command once in global configuration mode.
router#configure terminal
router(config)#config-register 0x2102
router(config)#end
router#
4. If the show version command is issued again, the same line in the command output will have '(will be 0x2102 at next reload)' appended to the current register setting.
5. Erase the current start-up configuration on the router with the write erase command.
Reload the router with the reload command. When prompted to save the configuration, DO NOT save.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
Once the router reloads, the System Configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Method 2
1. uses the config-register 0x2142 command in global configuration mode.
2. Enter the config-register 0x2142 command in global configuration mode.
router(config)#config-register 0x2142
This causes the router to ignore the start-up configuration on the next reload. If a show version is issued, the last line in the command output will have '(will be 0x2142 at next reload)' appended to the current configuration register setting.
3. Reload the router using the reload command in enable mode. It is not necessary to save when prompted to save the system configuration.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
After the router has reloaded, the System Configuration Dialog appears.
4. Enter no to the question "Would you like to enter initial configuration dialog?"
5. Change the configuration register setting to 0x2102 by entering the config-register 0x2102 command once in global configuration mode.
6. Issue the write memory command in enable mode to overwrite the existing start-up configuration with the current running configuration.
7. Reload the router with the reload command in enable mode.
Once the router reloads, the System configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Note: The configurations below are stored in ROMMON, and cannot be reset to Factory Default Settings by the write erase or config-register 0x2142 commands.
warm-reboot
memory-size iomem <not default>

Jun 18, 2013 | Computers & Internet

Tip

How to divide bandwidth using cisco routers


The Bandwidth command's real purpose
First, let's discuss the real purpose of the bandwidth command. In the above scenario, the questioning administrator didn't understand the true purpose of this command, incorrectly assuming instead that the network would receive the bandwidth configured with the command.
The bandwidth command is only there to communicate the speed of the interface to higher level protocols. Most of the time, a routing protocol needs to know the speed of the interface so it can choose the best route.
In the case of routing protocols, IGRP, EIGRP, and OSPF all use the bandwidth statement. However, TCP will also adjust its initial retransmission parameters based on the bandwidth configured on the interface.
OSPF uses cost as its routing metric, which it calculates using bandwidth. For example, OSPF takes 108 and divides it by the bandwidth of the interface. To calculate the cost of a full T1, OSPF divides 100,000,000 by 1,544,000, which returns an OSPF cost of 64. (Cisco routers don't use floating-point math, so they drop the numbers after the decimal.)
On the other hand, EIGRP uses the bandwidth of the link to calculate its routing metric. Here's the EIGRP metric formula:
metric = [K1*bandwidth + (K2*bandwidth)/(256 - load) + K3*delay] * [K5/(reliability + K4)] We won't try to calculate a metric in this article, but as you can see, the process definitely requires using bandwidth. In fact, due to the default K values, the only values used to calculate the EIGRP metric are bandwidth and delay.
Examples You configure the Cisco IOS bandwidth command on interfaces. Here's an example:
interface Serial0/0 bandwidth 128 ip address 1.1.1.1 255.255.255.0 This command has only one option—the bandwidth, in kilobits, of the interface.
Router(config-if)# bandwidth ? <1-10000000> Bandwidth in kilobits Router(config-if)#bandwidth There are always default bandwidth values set for each type of interface, such as the Serial interface, as shown below:
Router# show interface s0/0 Serial0/0 is administratively down, line protocol is down Hardware is PowerQUICC Serial MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, In the case of a serial interface, the default bandwidth is 1,544 K (or a full T1 circuit). However, you could have a fractional T1 circuit, and the default may be incorrect.
As you can see, setting the correct bandwidth on each interface is very important when it comes to routing protocols choosing the right router. However, no matter what you set the bandwidth command to, you won't actually get faster throughput out of any interface—the two simply aren't related.

on Apr 24, 2010 | Cisco 2610XM Router

2 Answers

Hi, so there was a lightning storm last night and after a big crash of thunder the internet went down. It came back on but died on me again. My belkin router will blink green and stay solid for a few sec...


Hold down the power button for approximantly 45 seconds it should turn orange then back to solid green.then Get on your computer and see if there is any way you can connect. I hope that i could help. If not, please let me know.

May 28, 2011 | Belkin Computers & Internet

1 Answer

Unable to make router wireless


To use a wireless network/connection you need to do.
1. Configure the router's wireless with SSID, WPA encryption etc.
2. Next configure the wireless card in the computer/laptop with the router's wireless settings so it can connect to the wireless router.
Please click on this link for my instructions on how to secure your wireless network, configure the wireless router and configure the wireless card in the computer/laptop :-

http://www.fixya.com/support/r3559128-wireless_router_security

Feb 10, 2010 | 3Com Computers & Internet

1 Answer

I cant find the security key for wireless d router is it on the router itself or do i have to venture into some other way of finding it


who ever configure your router should know what the security key is the one configured on it.

it's not on your router, it's manually configured.

there are 2 things you can do.

1. if you know how to go into your router's configuration page, go into your router configuration page and take the current security key out and reset a new one you can remember.

2. if you don't know how to access your router configuration page or do not have the password to access it, you need to reset your router to defaults.

either you do 1 or do 2, make sure you do configure security otherwise anyone close to you house or apartment will be able to use your router to access internet wirelessly.

the instructions on how to do 1 and 2 and other router configurations can be found in your router's manual. you can get it by first founding out the revision of your unit, then go here and then go to the support resources section to download the manual for your revision.

review it and post back if you have any questions.. don't forget to include your model's revision so we know what manual to look at if you need detail instructions specifc to your unit

Dec 27, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Eigrp configuration


Hi Friend,

1.Enter into your configuration mode(#)
2.type router eigrp 10(Autonomous system)
3.type the network address
eg., network 192.168.10.0
netwok 192.168.20.0
4.type no auto-summary

These are the Configuration of an Eigrp routing protocol

Regards,
ayyasam

May 21, 2009 | Cisco (1841) Router (cisco1841)

1 Answer

Can't Access Web configuraton for Cnet CWR-854 Wifi router


Have you try to update the firmware by any chance?


Let me know

comier957

Aug 10, 2008 | Cnet CWR-854 Router

1 Answer

Help me plz


cisco routers make use of an IOS software for configurations.

you have to connect the router to a computer system through an hyper terminal program in order to access the router command interface,there is no way you will be able to configure this router without having cisco configurations knowledge.

the steps could be complex/complecated for a novice.but all the same,

after running the hyper terminal program on your computer to connect the router(start-accessories-communication-hyper terminal) make sure you use cisco serial cable or a cat5e roll over cable.

press the enter key once and type 'enable' then press enter,

configure terminal,to take you to a global configuration mode.

i will advice that you should contact a cisco person in your area for help

Apr 23, 2008 | Cnet CN UM56-RS (CNUM56-RS) Modem

1 Answer

3016 configuration


Here's a short summary of the steps to view the configuration. For lot's more details and other methods, refer to this online manual.
1. - Connect to router with computer using serial console cable
2. - Use Hyperterminal or other terminal program to communicate with the router
3. - Once you have access to the Command Line Interface, type in "display current-configuration" to view the configuration information text.
4. - Now you can copy and paste the configuration text to Word or Notepad to save or print.

Jan 18, 2008 | 3Com RTR 3016 Router (3c13616-us)

Not finding what you are looking for?
Cisco (1841) Router (cisco1841) Logo

Related Topics:

362 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...