Question about EliteGroup KN1 Extreme Motherboard

1 Answer

Will not post

I just upgraded my processor and ram on this particular motherboard. I've reset the CMOS and even put my old stuff back in, but my computer will boot, but not post....At all. Is there a troubleshooting guide for this motherboard?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 155 Answers
Re: Will not post


Unplug and remove everything from your motherboard, memory, PCI card, Hard disk, CD, etc…

Only leave the processor, its fan and the power supply connectors. Power up and listen for some beep. If you don?t hear any beep there is an issue with the processor or the motherboard. If you hear any beep start installing the memory and try again adding one more component until you discover which one is causing the issue.


Posted on Oct 19, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

No display even if i upgraded my ram,and my video card.please help me

flash the CMOS and remove the battery and put it back again.. put the CMOS jumper in 2-3 settings.. after 5sec put it back again in 1-2 settings.

Jul 04, 2011 | Dell (E210882) Motherboard

1 Answer

When i replace and upgrade my ecs p4vmm2 ram up to 1gb..first it enter os but when i restarting im stuck with checking nvram" done with re installing the usb wire,reseting cmos..unplugging...

i think u are trying to upgrade ur ram with ur existing ram, if this then plz check ur old ram frequency and then select another ram with same frequency, means u have to install rams with same frequency. i hope u can understand what m i saying.

Nov 07, 2009 | EliteGroup ECS P4VMM2 Supports Intel...

1 Answer

Bootup - NOT - Soyo Slot 1 SY-6VBA133

Put everything back as it was before, clear the CMOS, if it's still a blank screen, end of life for the MB.

Mar 30, 2009 | Motherboards

1 Answer

Just installed new CPU on M848A v2.1 and pc will not POST

becose the processor not support that.replace it by a suitable one.

Jan 16, 2009 | PC Chips M848ALU Motherboard

1 Answer

Upgraded computer and won't come on, no bios.

disconnect all and reconnct it.something jammed .may be *********** bord circuit is ground.
disconnect hdd ram then try.
to reattch one by one.
try with only smps ,mother bord and ram.
also check processor sitted correctly.

Nov 24, 2008 | MSI MS-6734-10 (-6734-010) Motherboard

1 Answer

Processor Upgrade and Memory query

This motherboard supports up to 3gig of RAM so you can go ahead and upgrade it, There's no particular order fo install the RAm just put it to the empty slot then that's ok..

Hope that helps.........

Aug 21, 2008 | Intel D845HV (735858149143) Motherboard

1 Answer

PC Won't Start After Initial Post

make sure the ram is the same name of kind. if you can get the old computer on, hit the esc key and go in the bois and hit save, and restart. this should bring the computer back up. check the piggs (jumpers) on the motherboard to see if all are the same, more them around and try each one, I hope this will help you.

Dec 16, 2007 | MSI K8N Neo2-F Motherboard

Not finding what you are looking for?
EliteGroup KN1 Extreme Motherboard Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides