Question about Exercise & Fitness

5 Answers

Itook my startrac pro s treadmill apart to move it from downstairs to upstairs in house. The wire running from bottom circuit board to display console got strained and bent two condensers on circuit board,Had these replaced.Treadmill now runs for 17 seconds at idle speed,3 seconds if you try to increase speed and then stops.Displays message"CHECK SPEED SYSTEM".Had speed sensor at flywheel and wire which was strained tested,which were both o.k.I Took cover off back of display console,nothing seems to be bent or broken that i can see,i also followed the steps for recalibrating the speed to no avail either.Before i had the condensores replaced the machine would not work at all it just made clicking noises.thats all the info. i can give. Please please HElp!!!Since posting this problem i've had some very good advise from one of your experts (blueextc) but i cant seem to make contact with him,in order to carry out his advise i need to enter maintenence mode and there in lies my latest problem,i cant gain access.I've checked all connections and nothing appears loose.I was able to do this originaly when i thought recalibrating the speed would fix my problem but now when i hold down buttons 0,2,and start,release 2, the machine just begins countdown and starts up(for just 17 secs of course)HELP PLEASE!!!

Posted by on

  • 2 more comments 
  • dandg1 May 20, 2009

    Itook my startrac pro s treadmill apart to move it from downstairs to upstairs in house. The wire running from bottom circuit board to display console got strained and bent two condensers on circuit board,Had these replaced.Treadmill now runs for 17 seconds at idle speed,3 seconds if you try to increase speed and then stops.Displays message"CHECK SPEED SYSTEM".Had speed sensor at flywheel and wire which was strained tested,which were both o.k.I Took cover off back of display console,nothing seems to be bent or broken that i can see,i also followed the steps for recalibrating the speed to no avail either.Before i had the condensores replaced the machine would not work at all it just made clicking noises.thats all the info. i can give. Please please HElp!!!Since posting this problem i've had some very good advise from one of your experts (blueextc) but i cant seem to make contact with him,in order to carry out his advise i need to enter maintenence mode and there in lies my latest problem,i cant gain access.I've checked all connections and nothing appears loose.I was able to do this originaly when i thought recalibrating the speed would fix my problem but now when i hold down buttons 0,2,and start,release 2, the machine just begins countdown and starts up(for just 17 secs of course)HELP PLEASE!!!

  • dandg1 May 21, 2009

    Itook my startrac pro s treadmill apart to move it from downstairs to upstairs in house. The wire running from bottom circuit board to display console got strained and bent two condensers on circuit board,Had these replaced.Treadmill now runs for 17 seconds at idle speed,3 seconds if you try to increase speed and then stops.Displays message"CHECK SPEED SYSTEM".Had speed sensor at flywheel and wire which was strained tested,which were both o.k.I Took cover off back of display console,nothing seems to be bent or broken that i can see,i also followed the steps for recalibrating the speed to no avail either.Before i had the condensores replaced the machine would not work at all it just made clicking noises.thats all the info. i can give. Please please HElp!!!Since posting this problem i've had some very good advise from one of your experts (blueextc) but i cant seem to make contact with him,in order to carry out his advise i need to enter maintenence mode and there in lies my latest problem,i cant gain access.I've checked all connections and nothing appears loose.I was able to do this originaly when i thought recalibrating the speed would fix my problem but now when i hold down buttons 0,2,and start,release 2, the machine just begins countdown and starts up(for just 17 secs of course)HELP PLEASE!!!

  • dandg1 May 21, 2009

    Itook my startrac pro s treadmill apart to move it from downstairs to upstairs in house. The wire running from bottom circuit board to display console got strained and bent two condensers on circuit board,Had these replaced.Treadmill now runs for 17 seconds at idle speed,3 seconds if you try to increase speed and then stops.Displays message"CHECK SPEED SYSTEM".Had speed sensor at flywheel and wire which was strained tested,which were both o.k.I Took cover off back of display console,nothing seems to be bent or broken that i can see,i also followed the steps for recalibrating the speed to no avail either.Before i had the condensores replaced the machine would not work at all it just made clicking noises.thats all the info. i can give. Please please HElp!!!Since posting this problem i've had some very good advise from one of your experts (blueextc) but i cant seem to make contact with him,in order to carry out his advise i need to enter maintenence mode and there in lies my latest problem,i cant gain access.I've checked all connections and nothing appears loose.I was able to do this originaly when i thought recalibrating the speed would fix my problem but now when i hold down buttons 0,2,and start,release 2, the machine just begins countdown and starts up(for just 17 secs of course)HELP PLEASE!!!

  • dandg1 May 21, 2009

    Itook my startrac pro s treadmill apart to move it from downstairs to upstairs in house. The wire running from bottom circuit board to display console got strained and bent two condensers on circuit board,Had these replaced.Treadmill now runs for 17 seconds at idle speed,3 seconds if you try to increase speed and then stops.Displays message"CHECK SPEED SYSTEM".Had speed sensor at flywheel and wire which was strained tested,which were both o.k.I Took cover off back of display console,nothing seems to be bent or broken that i can see,i also followed the steps for recalibrating the speed to no avail either.Before i had the condensores replaced the machine would not work at all it just made clicking noises.thats all the info. i can give. Please please HElp!!!Since posting this problem i've had some very good advise from one of your experts (blueextc) but i cant seem to make contact with him,in order to carry out his advise i need to enter maintenence mode and there in lies my latest problem,i cant gain access.I've checked all connections and nothing appears loose.I was able to do this originaly when i thought recalibrating the speed would fix my problem but now when i hold down buttons 0,2,and start,release 2, the machine just begins countdown and starts up(for just 17 secs of course)HELP PLEASE!!!

×

Ad

5 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

You will probably have to replace the system board. First check power supply to make sure it is giving a constant voltage to the system board. If voltage is variable and/or non constant, than it will need to be replaced. Check the power supply first. Than I would suggest testing each capacitor on the system board for shortage. Also look for any loose solder joints and see if there are any burn marks on bottom of the system board.

Posted on May 21, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 130 Answers

The motor is faulty.as many of my spa clients face this sdame problem.
its a motor problem.the inner coils in the motor gets burned or weak.so the motor stops after getting a start.actually why it starts again n again because.every time when you on the trademill it gets a sudden power so the motor gets a **** and it starts,but because it is weak it simply stops.

Posted on May 21, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 151 Answers

The error you are getting because of only two possibilities .nothing else to check out  1)the motor .this is the clear culprit  A control system controls a D.C. speed-change motor to change the transmission configurations on a treadmill transmission powered by an A.C. drive motor. The control system may be either microprocessor based or a system of discrete logical pieces. The control system responds to both the current speed of the treadmill belt and the electrical current drawn by the speed-change motor. The control system uses this information to modulate the duty cycle of voltage pulses sent to the D.C. speed-change motor to power the speed-change motor in response to a determination by the control system that the speed-change motor needs to rotate faster or slower to produce a constant rate of speed change for the treadmill belt. The control system also includes a rapid deceleration system. In response to the user's direction or in response to the condition of the treadmill, the control system sends a high voltage to the D.C. speed change motor to cause it to rapidly change the configuration of the transmission to decelerate the belt.
and  2)the belt which rotates , an A.C. drive motor having a rotating member; a treadmill belt;
thanks. please do rate the solution. thank you for using fixya. keep updated.

Posted on May 21, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Master
  • 76,846 Answers

U are going to have to replace the main timer/motor control circuit board, U damaged/cracked it when u pulled the capacitors leads loose.

Posted on May 20, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,917 Answers

Hi,

Please find the service manual provided bellow in the link . Actually there are a couple of things attached to this. Hence would suggest to follow the troubleshooting recomended in the service manual:

http://www.lifestyleequipment.com/pdf/5500_service_0056_Treadmill.pdf

For getting into the maintenence mode the following link would give you a detailed description:

http://www.fortpikecommons.com/images/STproTRmanual.pdf


Thank You

Posted on May 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Take apart star trac pro treadmill


Replacement Parts for Fitness Exercise Equipment at SPORTSMITH

You can use the link below, combined with your model and serial number, to find the parts diagram. This should aid in taking apart your treadmill.

StarTrac Treadmill Repair Parts Belts Decks Rollers SPORTSMITH net

Oct 15, 2015 | Star trac Exercise & Fitness

1 Answer

How to take apart startrac 4500 for moving


The following link will take you to an exploded diagram of this machine.

http://www.sportsmith.net/images/product_support%5Cstartrac%5CMachine%20Diagrams%5CTreadmills%5CTR4500%202hp%20magnetek%20motor%20Dxxxxxx%5CTR4500%20SN_Dxxxxx%20Treadmill.pdf

Aug 21, 2013 | Startrac Fitness Products Star Trac 4500...

1 Answer

I have star trac pro treadmill,when i shifted from another place it show the error


1) Run the software calibration for diagnose, troubleshooting.
2) However adjust the reed switch, clean, and tight any wires connector see the diagram
3) adjust the speed sensor, clean, and tigh the wires connector see the diagram attached.
7_7_2012_11_09_43_am.gif7_7_2012_11_09_59_am.gif7_7_2012_11_10_22_am.gif

Jul 06, 2012 | Startrac Fitness Products Star Trac Pro S...

1 Answer

STAR TRAC 3500 SERIES ERROR EL4


1) Run the software calibration for easy diagnose and troubleshooting and fix. it
2) tight very well all connectors, and clean
3) Adjust the REED switch, see the diagram , clean and tight the connector very well.
God bless you

6_19_2012_11_25_51_pm.gif

Jun 19, 2012 | Startrac Fitness Products StarTrac 3500...

1 Answer

Looking for circuit board stratrac pro


Hello,

If you are looking to but one, you can go to treadmilldoctor.com, and enter your part number or the model number and order it.

Hope this helps you, Matt

Dec 05, 2010 | Startrac Fitness Products Star Trac Pro S...

1 Answer

Trying to connect a wired network wirelessly to a router


No. You'll need to run a "cross-over" Ethernet cable from one of the "LAN" ports on the "downstairs" router, connecting to the "WAN" port on another router that you will need to buy, and place "upstairs", and connect the 4 devices to the 4 "LAN" ports.

Or, run a long "straight-through" Ethernet cable from your DSL-modem (or cable-modem) that is "downstairs", and move your wireless router "upstairs", and connect the 4 devices to the router's "LAN" ports.
Your laptop "downstairs" should still be able to connect (wirelessly) to the wireless-router that is "upstairs".

Sep 16, 2009 | Gateway Belkin 54g Wireless DSL/Cable...

2 Answers

Treadmill belt stopped


Double check all your connection. Check to see if you may have pinched any wires. Also check to see if you have accidently unplugged or pulled a wire loose. If that's not the case it sounds like a lower board issue.

Jul 25, 2009 | Exercise & Fitness

2 Answers

Star Trac TR4500 Treadmill. Need help connecting the display


I recently took mine apart if you still need the exact details.

Jan 17, 2009 | Startrac Fitness Products Star Trac 4500...

Not finding what you are looking for?
Exercise & Fitness Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Exercise & Fitness Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Howard
Howard

Level 2 Expert

115 Answers

Tom Chichester

Level 3 Expert

36408 Answers

Are you an Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...