Question about ASUS A8N-E Motherboard

1 Answer

SOUND WANT WORK WITH VISTA

SOUND WANT WORK

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 81 Answers

Load your CD that came with your ASUS board and go to utilities. In utilities you will find all of your drivers for that motherboard.
If you dont have the CD, then go to ASUS website, support section. There you will be able to download all of the drivers need for your motherboard.
If you still cant get sound to work, check your BIOS and make sure you dont have the audio disabled. If you have a sound card in addition to the onboard audio (built into the motherboard) then you may have to go into the BIOS and disable the onboard audio.
You can also check in your device manager under sound to see if there are any problems there.
To get there using XP go to
Start/Control panel/performance maintance/system/hardware/device manager/sounds
Good luck, I hope this helps

Posted on May 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hi, I'm having some Creative Labs SB0270 External USB MP3+ Sound Blaster issues with Vista. Worked fine with XP, but just can't seem to get anything working with Vista.


Check whether the sound card driver for Vista has been installed. Also check the status of the sound card in device manager. As this is an external USB, check and install latest USB drivers for Vista.

Revert back for more assistance and give your valuable feedback/rating for the solution provided.

Thank you for using Fixya.

Feb 13, 2010 | Creative Labs SB0270 External Sound System

1 Answer

My microphone dosnt pick up any sound


Vista always has sound card problem.
I had too because with my headset (microphone) It works through your sound card
but it works well now after I installed it as below
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=ob-78911-1
ADI SoundMAX Integrated HD Audio Driver for Windows Vista
I am using Vista 32-bit, Logitech Clear Chat Style
Hope can help

Aug 24, 2009 | Logitech Internet Chat Consumer Headset

1 Answer

Upgraded to windows vista. no sound


Download and install the vista drivers for your sound. This will fix the problem as the old o/s drivers will not work with vista. Hope this helps.

Jul 18, 2009 | Logitech R-10 Computer Speakers

1 Answer

After installing windows vista ultimate ,sound do not work


try this program. it includes a driver scanning program. click here!

Mar 13, 2009 | Dell Computers & Internet

1 Answer

Audio poblem in vista basic home edition


Please check in the DeviceManager of WinXp for the exact sound device under  Sound Video and game controllers tab.After that goto driverguide.com and download the vista driver for that sound card.

Oct 22, 2008 | Computers & Internet

2 Answers

The Creative Sound Blaster Live 5.1 Card is not working Or detecting in windows vista


Creative doesn't have Vista drivers for that video card so unless you use some hacked drivers it probably wont work.

Oct 09, 2008 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

7.1 Sound problems in Vista


check if your systems has sound card fully installed

Sep 12, 2008 | Razer BARRACUDA AC-1GAMING SOUNDCARD 7.1...

3 Answers

SOUND CARD


you have laod sp2 .sp3 is no sound it is some problem in sp3 ..........

Jan 27, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Vista and logitech phones


Maybe Sound Card problem Vista always has sound card problem.
I had too because with my headset (microphone) It works through your sound card
but it works well now after I installed it as below
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=ob-78911-1
ADI SoundMAX Integrated HD Audio Driver for Windows Vista
I am using Vista 32-bit, Logitech Clear Chat Style
Hope can help

Dec 27, 2007 | Logitech ClearChat Stereo Headset Headset

Not finding what you are looking for?
ASUS A8N-E Motherboard Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...