Question about Sony Audio Players & Recorders

Open Question

It cant swicth on it says push power protect - Sony Audio Players & Recorders

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Swicthed off with the remote last night, to day the red light on the left bottom side is off. Can't swicth on, the remote or the panel. help please.


Try unplugging it & while pushing the the main consul power button in for 30 seconds, that happen to me, it was just dead.. its like losing a friend, I was almost in tears, I did the unplug & hold power & it came back on. it might not work but its worth a try

Jun 01, 2015 | LG Televison & Video

1 Answer

Push power protect


Most likely you shorted out the amp ic. This will need to be replaced before the unit can be used again.

Jan 06, 2013 | Audio Players & Recorders

1 Answer

Turning signal only blicks on left side and wont turn off


maybe the plastic bushing inside the combinition swicth is defective,the bushing push the swicth to swicth off.

Jul 18, 2011 | 1995 Mitsubishi Montero

1 Answer

Not swicthing on when preesing the on button and jumpy picturce


trty to turn it on by the controller. hold the power button or push start twice and hold it the second time. if it dosent turn on you mite have a situation with the power suply. try moving it to another outlet to see if it is the outlet if not then it mite be the power brick.

Dec 11, 2009 | Microsoft Xbox 360 Console

1 Answer

Cant find brake swicth for lights on renault luguna could you tell what it should look like 2005 dci


It will be located right above your brake pedal and will be touching the arm of the pedal. This switch may be located on the firewall side, where by pushing the pedal pushes the switch in. Or it could located on the dash side, where by pushing the pedal in allows the switch to pop out.


Oct 01, 2009 | 2005 Renault 18I

1 Answer

I wanted a service manual for this amp, It has 120V to ttransformer, but unit is dead. It has 120V on the swicthed recepticle on rear when power swicth is pushed, but no front panel lights, or output.


It sounds like the primary on the transformer is open. I can't give you a pointer to the service manual because you have not provided a make and model. Please update this with that info.

Thanks,
Dan

Mar 24, 2009 | Audio Players & Recorders

1 Answer

I do not known if it is my memory card or what.


remove the memory card from the camera, then check a notch or type of slide switch at its sides. adjust the swicth to make sure the memory card is not write protected. Insert it back to the camera and test it again

Feb 02, 2009 | Fuji FinePix J10 Digital Camera

4 Answers

I cant get a picture with my UV7i with or without the brake on


Its very simple splice the power wire "constant power" Red wire.

Next attatch the yellow parking switch wire to the constant power.

wallah... You can now watch movies on your in dash while driving! The deck thinks the brake is engaged

Alot easier then codes and pressing brake pedals and all that jive. They wont do it if your get it installed somewere so you have to do it yourself, its very easy

Nov 05, 2007 | Car Audio & Video

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...