Question about Maytag MVWC400XW Washer

Open Question

Maytag mvwc400xw washer does not spin

Tub will not spin, but the spin light is on

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 159 Answers

SOURCE: Maytag stacked washer/dryer Model LS7804

OK it may be one of 2 things. I would check the lid switch first. On some maytags the have a lid switch that if it is not working properly it will not let the washer fill. If it will not fill the washer will not wash because the pressure switch did not activate the timer to wash. If the switch checks good you might have a bad timer. If you open the control panel you will find a tech sheet with the wiring diagram. I would follow the fill cycle and check the components. You might also check the water valve to make sure its ok too. But its very rear that both the hot and cold would go at the same time. Good luck!

Posted on Jul 12, 2007

AT702
  • 2 Answers

SOURCE: Maytag lse7806ace

After removing the power (easist was to shut breaker off), then replaced fuse just inside upper front left cover area by way of 2 white screws on bottom front panel. Clips secure the top into the horizontial lid panel (which you will also have to remove later if fuse keeps blowing) That worked for a coupe weeks as long as the Cycle Selector dial was always pushed in when you opened/closed the washer lid. Then the the problem returned. Only way out was to partially remove the unit from the wall and remove the lid assembly, which was much easier than first thought. Pictures attached. Tools needed are Phillips screwdriver and Nut drivers to remove the horizontial lid/panel from above the washer tub, and below the timer panel/dryer. Didn't need to remove the angled cover below dryer as Washer Door lid assembly is wholly below. Just push the dryer toward the rear, then remove two larger nuts from top left and top right corners. No nuts at rear, just clips that slide in/out. This allows lid cover to be pulled straight out (I had to remove the overflow tube on front right of tub, and one semi-rusted nut-driven screw from the Hot/Cold filler plate which is at the rear of the lid cover. That will make it easier to manipulate the cover and release the 4-pin plastic connector shown in pictures at the left rear corner. Then the entire cover/lid slides out easily as you may have to push the dryer top back to ease it out. Then flip it over and replace the switch and slide the 4 wire connector back under the plastic trip. and reverse the un-install. 4-pin connector is flat-keyed on one side, but it is tight to get to. My OEM part even included a new fuse (19.95 + shipping) Unit is now working fine for last 2 weeks.b88b41c.jpg8de8e68.jpg798b349.jpg49eb6d1.jpg6f06d50.jpg48c84c4.jpg

Posted on Feb 01, 2008

IFIXALL
  • 868 Answers

SOURCE: Maytag Performa washer dead.

Your door lid has a switch that makes these functions work.First open the lid and look at the right side of it.Does it have a arm on it?If it does follow the direction where it is going to hit and now listn closely while your lifting the door up & down at this contact  can you hear it click?If its not clicking  or the arm is broken  off the lid replace  the lid switch/or the broken lid switch arm.

Posted on May 23, 2008

dh1200s
  • 335 Answers

SOURCE: maytag neptune washer keeps beeping

The Service Manual for reference. Sears Parts Direct for reference.
I have tried to work with a few folks on this issue never received feed back to resolution see this post. I feel the issue is caused by one of three possible issues.

A stuck key issue/defective Spin Cycle key making constant contact forcing the Key/LED to cycle thru the Spin Cycle settings. Under normal conditions if you press and hold the Spin Select key it will cycle thru the settings, yours has a mind of its own (defective issue).

A false signal from the Control Board for the Spin Cycle.

A corrosion path issue at the Membrane Pad ribbon cable socket connection between pins 5 and 4. See page 20 of the SM button functionality “Spin” key.

Try to verify that the spin cycle membrane key is not stuck/defective signaling the Control Board to cycle thru the spin settings. I have not experienced this issue but let’s try the Membrane Pad Test
to get a start point. See the Service Manual page 15, I have modified the process to make it a bit more understandable at least for me. Make sure the two digit display is not On or Lite.
Press the off button first so there is nothing displayed in the Two Digit display of your FAV6800AW.

Now Enter / Exit Service Mode


To enter Service Mode press the Enviro Plus and Spin Only keys for three seconds or until the control beeps. While in Service Mode, pressing the Presoak key will start a membrane switch check that verifies switch operation.

All the LEDs (except Presoak ) can be toggled or slewed by pressing the key associated with the LED or set of LEDs. Do not press the Presoak again during this test.

Press each key once and only once including the Signal Key the on side and the off side, also the UP and Down Arrow key of the LED display. All keys (including the OFF button) must be pressed within 5 minutes for this test to pass. “PA” will be displayed for five (5) seconds once all keys have been pressed and the test is completed (more like PA will be displayed for only a few seconds on my FAV6800AW). Following 10 seconds of inactivity at any point, this test will exit without any display. Let us know the results.

See my additional comment this board has message limit issues.

Posted on Sep 17, 2009

  • 1 Answer

SOURCE: I have a maytag Atlantis washer - 7 years old, it

I have a Maytag Atlantis top load washer which leaks in the rear right hand corner under the discharge hose, how do I take the machine apart to get to the problem.

Posted on Feb 06, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My washer wont leave sensing mode maytag bravos x model # mvwx500xw1


Shift mode sensor Orange thing at bottom of washer stuck on spin not shifting for agitation common in Whirlpool & Maytag and few others

Jul 04, 2016 | Maytag Washing Machines

1 Answer

Purchased a mvwc400xw washer in 2012. Will not drain and spin. We completed the 3 clicks clockwise and 1 click counter clockwise to get some type of code. Does not give any code. Any suggestions?


are u saying once its reset it does spin? the drain problem can be a clogged water pump. a bad clutch or belt depending on weather its direct or belt driven, also a bad motor coupler will not allow it to spin either other wise u may have abad control board issue

Feb 28, 2015 | Maytag MVWC400XW Washer

1 Answer

Maytag washer tub will not spin.


There is a clutch assembly under the tub that controls the tub and the agitator. It sounds like the problem is with that.

Jan 19, 2014 | Maytag Washing Machines

1 Answer

Agator not spinning


There is no belt on that unit. It is a direct drive machine. When the unit goes into the wash cycle, does the motor run but it does not agitate?

Nov 28, 2012 | Maytag MVWC400XW Centennial 27" Top-Load...

1 Answer

Maytag MVWC400XW will not turn on brand new!


Have u removed the transit bolts?, and replaced the 13amp fuse some times people forget tto take them out and blow fuse

Oct 02, 2012 | Maytag MVWC400XW Washer

1 Answer

Mvwc400xw clothes come out wrinkled


clothes not ring out leaving wet

Aug 18, 2012 | Maytag MVWC400XW Washer

2 Answers

Maytag Epic Z Washer has object between drum and tub.


did you ever find out how to separate the tub and basket on your maytag washer? I have exactly the same problem.

Jun 23, 2009 | Maytag EPIC MFW9700S Front Load Washer

1 Answer

Lopsided during spin


  This can be caused by a brake that has failed.  Try to spin inner tub with washer off.  It should NOT turn.  If it turns the brake is bad and is allowing the tub to spin when agitating.  This causes clthes to bunch up.

Oct 27, 2007 | Maytag PAV2300 Top Load Washer

Not finding what you are looking for?
Maytag MVWC400XW Washer Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Bill Long

Level 3 Expert

587 Answers

John Tripp
John Tripp

Level 3 Expert

4654 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...