Question about Mach Speed Matrix P4M800 Motherboard

1 Answer

No PLayback device found

I formatted the system and reinstalled XP,SP2.I installed the same driver taken from the company website which was working last time.I tried different things suggested on different sites but no result.I am using lenovoY500 with 1gb ram.Please help me.

Posted by on

  • dr_anandravi May 21, 2009

    This did not solve my problem.Please suggest.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 186 Answers

I will give you a easiest way for finding the drivers that you needforyour hardware.Just download the software named drivermagician.Installit and it will search for the drivers that is notinstalled for thehardware you have through internet and will downloadit for you.

here is the link for that software

http://www.ziddu.com/download/4569239/Driver_Magician_3.42.zip.html

Posted on May 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Where can i get drivers for i-home webcam IH-W305DB, lost install cd


Having researched the device, it was manufactured in 2008. The company referred all tech support to "www.life-works.com". This site is no longer active. The company is SDI technologies, which DOES still have a website, but their product list is only for more recent devices. It appears that, even though this device has a "lifetime warranty", that the company has decided that the lifetime is over. I found an online PDF file for the installation instructions; unfortunately they list the device as compatible with Windows XP SP2. They make no mention of MACs or MAC installation, so I am assuming there is no MAC support for the device.

Dec 20, 2015 | Office Equipment & Supplies

2 Answers

Sound card not working after XP install


Does the icon come up in the tray if so check
to see if it is not muted

Go into device manager/propersties and see if
it lists any problem,if it says everything is working
properly remove it and let it check for changes in
device manger when it reisstalls see if that works

Dec 03, 2007 | Toshiba Satellite A105 Notebook

3 Answers

After formating and reinstalling windows xp sp2 my audio divice


please check bios setup & load defaults. then re-install again original audio driver.

Aug 21, 2009 | HP Compaq Presario V2000 Notebook

1 Answer

Sound driver not work,


uninstall the driver(s). Go To the Company Support Website and download the newest Sound Drivers for Your Soundcard/MOBO and Operating system.

Also look for any updated Chipset Drivers for your motherboard. (can be found on website of mothorboard manufacturer).

Apr 20, 2009 | Computers & Internet

2 Answers

Reinstalled xp after Vista . USB port not working


Hi there,

The usb drivers are part of your chipset drivers, so lets try and get this sorted. The reason that they work in Vista, is probably because Vista has added support for your chipset and XP SP2 doesn't.

Try installing XP from scratch. First you need to completely wipe your hard drive. Use the XP boot disc, you need to delete the hard drive partition as well. This way, you will start with a RAW drive.

Set up a new partition, and let the XP disc format the drive with NTFS. Do NOT use quick format. Then let XP copy the files and install.

When XP has installed, get your internet set up, and download XP Service Pack 3 from Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&DisplayLang=en

You will notice that Microsoft have written not to use if updating just one machine. Ignore this. The reason is because this is the FULL Service Pack, hence it being over 300MB.

Once you have SP3 installed, your system will restart. Open Windows Update, make sure you have this set to update all Microsoft products, then download all updates. Restart your system and check if your usb's are working.

If they are still not working, go to the laptop website and download the chipset drivers from there, but make sure you are downloading the drivers for XP. If not, then go to the Chipset manufacturer's website and download from there.

Let me know how you get on

Tim

Dec 19, 2008 | Computers & Internet

1 Answer

Internal and wireless NIC missing from device manager


Yes try this, go into device manager, start,control panel, system, hardwar, device manager
and uninstall the card, reboot, it should tell you it found new hardware and if you have the proper software installed, it will say it is installing the software for your device, try this first as it will reinstall it as long as the software is there, or you can at that point install from disk,

Dec 16, 2008 | Dell Inspiron 630M Notebook

5 Answers

Compaq Presario SG3430IL Desktop PC display does not work with windows xp sp2 and vista


Kindly get me the drivers as i have installed xp in my compaq system. and i want drivers for that

Aug 20, 2008 | HP Compaq Motherboard

2 Answers

No sound devices on my sony vaio VGN-CR322H laptop


Pl check the whether all driver from OEM have been installed including MB and try to reinstall the driver it should work fine. or reinstall the SP2 for win XP. then install the OEM driver again, this should work, else there might be hardware problem.

Aug 20, 2008 | Sony VAIO PCV-J200 PC Desktop

2 Answers

No sound


Have you tried an external output from your laptop i.e connect headphones . If you can hear something then the drivers are properly installed. If not then more likely the drivers have been overwritten by SP2 and u need to install original drivers from laptops website. Check under Control Panel - sounds and audio then see what device is under your sounds playback.

Aug 07, 2008 | Dell Inspiron 640m PC Notebook

1 Answer

Toshiba satellite M30X-155 audio problem


If your system has onboard sound you need the device drivers for your motherboard.

Jul 10, 2008 | Toshiba Satellite A135-S2276 Notebook

Not finding what you are looking for?

Open Questions:

See all Mach Speed Matrix P4M800 Motherboard Questions

Mach Speed Matrix P4M800 Motherboard Logo

Related Topics:

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mach Speed Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you a Mach Speed Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...