Question about ASUS P5PE-VM Motherboard

1 Answer

PS/2 Ports Not Working

Hi i am using Asuz p5pe-vm motherboard and my problem is my on board PS/2 Ports are not working ??? what the Reason

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 255 Answers

Check the cmos set-up.it maybe its disabled.

Posted on May 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

P5PE-VM Motherboard: which vga driver is suitable for my asus p5pe-vm m...


1- hi
2 - check asus web site for compatible vga to your mainboard
3 - good luck

May 16, 2010 | ASUS P5PE-VM Motherboard

8 Answers

Asus p5pe-vm audio driver 4 windows 7


the audio for asus p5pe is soundmax ad1888 as of now there no driver that supports win7 you'll just have to wait until the product manufacturer releases a driver that will support win7

Nov 20, 2009 | ASUS P5PE-VM Motherboard

2 Answers

Mic not working on asus p5pe vm


mine is the same but you can use a soundcard

Sep 20, 2009 | ASUS P5PE-VM Motherboard

2 Answers

Motherboard P5PE-VM doens´t get ON


Hi! Good Day, your ASUS motherboard don't have problem it's just that you have to make your CMOS jumper back to the original settings, it's near in the battery terminal. You will see a label on the board saying Close and ClearCMOS, put the jumper in close position then turn on your computer, thats it Good luck

Jul 27, 2009 | ASUS P5PE-VM Motherboard

2 Answers

Sound drivers needed for asus-p5pe-vm asdf


hi buudy!

here is the site were you can find the driver for your computer. http://www.nodevice.com/driver/download.html

PS:
pls rate me if my solution solve the issue and you need more further information. but if is invaluable solution rate me fixya.

May 28, 2008 | ASUS P5PE-VM Motherboard

7 Answers

P5PE-VM asus board audio driver


Hello there.

Please click here to download the drivers for your audio chipset. You may note that Vista is not listed but the driver version for Windows XP works in Vista, there was a problem with the installer cd on Vista but apparently manually running the installer for the audio card, from the cd works fine. Click here to see what other users of the same motherboard said.

Hope this helps.

Apr 19, 2008 | ASUS P5PE-VM Motherboard

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

Related Topics:

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...