Question about Jl Audio 250/1 Car Audio Amplifier

1 Answer

JL 250/I Bought new sound system around october last year, had it professionally installed, worked fine, my problem is that my 10" sub is barely bumping, i looked at the fuse but i think its ok, however when i look at my dash board in my truck my battery meter is dropping down. could it be the fuse or could it be my battery dosen't have enough juice to run the amp?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 709 Answers

HI J1964,

 

The biggest thing is you have grown more accustomed to the strong bass. And your driving it harder. The battery and length/size of the + and - power cable cannot fully fill this order.  This is why the capacitor are hitting the market.  Get you a 1 Farad capacitor and install it to see the diff.

Posted on Oct 23, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installing an irrigation system of a well with a 2 horse pump and two 110 gallon water tanks..had a partial irrigation system installed and running since october of last year and it was working fine..now...


Shut off everything.
shut off tank.
open hose bib directly supplied by well.
do math.
use stopwatch and 5 gal bucket and google to find out your GPM.
compare it with prior year or well driller info.
also talk to your neighbor and find out his new GPM

Jan 14, 2018 | Plumbing

1 Answer

Sub problem with kenwood deck


well sounds like you crossed a wire somewhere. I would go through all the wires and check all the fuses on the amp and car.

Apr 10, 2014 | Kenwood Car Audio & Video

1 Answer

Mtx surround sound sub is on but no sound or thump.


most electronics now days only last for about five to seven years
so I would get checked out by a technician.

Jan 27, 2014 | MTX Audio Players & Recorders

1 Answer

I just recently bought a brand new MTX magnum amp and dual 10" enclosed subs deal off of amazon. They arrived today, and with the help of a friend who is good with car audio systems, we set the whole


the best thing to do is get in touch with amazon,and see what they can do about it,if you try to fix the problem yourself it will invalidate the garantee!

Dec 05, 2012 | MTX Car Audio & Video

1 Answer

The factry sub in my truck is bumping when the radio is on and volume is all the way down


If the "bumping" is mechanical the factory installation may have loosened.

If the "bumping" is sound related, you may find that the subwoofer cone is moving and vibrating even with volume turned down.

Check the sub installation. I think you'll find what's wrong.

Sep 08, 2012 | Infiniti Vehicle Parts & Accessories

1 Answer

My subs will not hit when my trunk is closed


just like a speaker system they don't work in a closed box it has to be vented, and you trunk is too well sealed you need to incorporate ports

May 11, 2010 | Car Audio & Video

1 Answer

Subwoofers dont bump


No such thing as a typical sub system. Be more specific? If the subs are moving well and just not basing you will need to check 2 things first. Try the polatity of the speakers (reverse one) they may be out of phase and will cause the bass to cancel eachother. Another cause is the box may the incorrect size for the speakers and will not give you the correct sound the speakers are capable of. If neither of those work check your amp settings and make sure its set on sub/low frequency.

Sep 05, 2009 | Kicker KX600.1 Car Audio Amplifier

1 Answer

Alpine PDX 1.1000 low power output - sub not loud


system not configurate properly go to a pro and let them do for you you have good equipment just need to put together rite.for wht you have you can get better sound than that,,good luck

Mar 30, 2009 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

2 Answers

Car sound system. only sub is giving off sound. other 4 speakers dont work at all


Could be bad outputs from the back of your head unit or also could be bad rca cables. Make sure the amp is on and powered.

Dec 13, 2007 | Kicker CompVT CVT654 Car Subwoofer

Not finding what you are looking for?
Jl Audio 250/1 Car Audio Amplifier Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

hoyzee1

Level 2 Expert

150 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...