Question about Hayward SAND FILTER, PRO SERIES

1 Answer

Hayward 220T pool filter is leaking water; could it be the multi-port valve needs to be replaced?

Pool is leaking when filter is turned on. I have a Hayward 220T sand filter that is over 10 years old. Could it be the multi-port valve?

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Master
  • 5,080 Answers

If coming out of top where handle is yes if out backwash line yes make sure unions are tight also

Posted on Jun 15, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Hayward sand filter needs primed every time

The problem is a malfunctioning check valve. It'll be somewhere in the line on the pump output side. If it's not a separate fitting it'll be in the line, probably in an elbow.

Need further info, let me know...

Charlie

Posted on May 29, 2009

  • 93 Answers

SOURCE: i have a 1 year old hayward sand filter and now

your setting is more than likely is not in the right position handle on top of filter has a sprocket under handel which is either not seated or has damage to it try turning handle to different positions several times sounds like you are stuck on recirculate

Posted on Jul 13, 2009

jharwell668
  • 640 Answers

SOURCE: no suction from hayward variflow pro series sand filter

Try these tips. I am guessing that one of these is the reason that your pool filter is not working properly. If you try these suggestions and they don't work, let me know and I will trouble shoot with you again.
1. Check skimmer and pump strainer baskets for debris.
2. Check for restrictions in intake and discharge lines.
3. Check for air leak in intake line (indicated by bubbles returning to pool.
4. Backwash your filter.
5. Be sure Vari-Flo valve is set on “Filter” position.

Posted on May 24, 2010

  • 8404 Answers

SOURCE: pool filter problem

You have a problem ...

Can you see the little tube that bleeds air out of the return pipe? If not ... see if you can find it and get it to the top of the filter.

Still have sand? You may have a cracked lateral ... remove the sand and check all the laterals. Replace any that are broken.

When you refill the sand ... be sure to put water in first to soften the beating the laterals take from the falling sand.

Posted on Jun 14, 2010

  • 760 Answers

SOURCE: Dial a flow question

Ok the first on the PSV valve. the 1/2 position should really be 1+2. You have two linlets to your pump. One from the skimmer and one from the main drain in the floor of the pool. When you select port 1 it will be one or the other perhaps 1 would be skimmer and 2 would main drain. You can select one and see if the flow stops in the skimmer. That will tell you which is which, depends on how it was plumbed. Position 1+2 combines the two flows. I normally select both, If my pool gets a lot of grass and leaves, I select skimmer only or when I vacuum. I select main drain only when there is more debris at the bottom. OK recirc is only recirculating within the piping system bypassing the filter. You can dowload a complete manual of your filter and components from www.haywardnet.com. Green water: Ok your chemicals are right? Free Chlorine, total chlorine? hardness, calcium, pH, alkalinity? Well most pool companies want you to buy some algaecide and that can't hurt, but I'd shock your pool if it's dark green I'd put it 4-6 gallons of liquid chlorine, if its light green 2-4 gallons. This is when I'd use recirculate. Allow this to mix without filtering for a couple of hours. Turn the pump off and allow to set overnight. In the morning you should have much clearer water, with green slime sitting on the bottom. Vacuum this to waste very gently so as not to remix algee.IF this doesn't work you'll need som floculant and repeat the opeation folling the directions on the floculant Restart filter, keep chlorine level high above 5-10ppm for a day or two and keep filtering. If it is still cloudy now,add some filter aid. In hot weather, don't let that free level go below 4ppm. Don't allow anyone to swim while chlorene level is high. Be sure to us test strips that indicate free and total chlorine.

Posted on Jul 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

This is the 2nd summer we have used our Hayward pump all of a sudden it pushes water into the pool for filter but when set to backwash or waste it hums for a minute then throws the breaker


Need more info, model and over all condition. I would check the capacitor on the motor first and then the multi-port valve. Make sure you are shutting the pump off when moving the handle on the multi-port .

Jun 19, 2017 | Hayward Pool & Spa

2 Answers

Google com


put a ball valve on line we do that all the time to fix a leaky multiport

Aug 15, 2014 | Hayward Pro Series 18" Above Ground Pool...

1 Answer

Hayward pool filter Model SP711 alignment on filter, ports, spider gasket replacement


Remove the 6 screws from around the valve assembly. Pay close attention to the current orientation of the valve assembly before removing. Lift the value assembly straight out and the spider gasket is on the bottom. This could be twisted a little which would also cause your back flush port to leak when positioned in the filter position. If twisted, just position back in alignment with the valve holes on the bottom of the valve assembly. If the gasket is worn or torn then just replace and place the valve assembly back in the valve housing and replace all 6 screws. If you still have problems with water not functioning based on the way you have the handle turned then it might be time to replace the entire valve assembly.

Jun 15, 2014 | Hayward SAND FILTER, PRO SERIES

1 Answer

My filter valve is about 8 years old.(Just FYI) It has been in use for about 3weeks.When the filter is running in filter mode,the backwash line leaks water?? Could it be that it needs a rebuild.Or maybe a...


For best results, replace the spider gasket in your multi port valve (multi port valve, right?) When selecting a mode, only go in a clock wise direction.

Push Pull valve? I dont thnk so but if it is, does not hurt to lube the "o" rings.

Jun 04, 2011 | Hayward S166T Pool Filter System w1 HP...

1 Answer

Trying to open pool for my first time....not sure what to turn valves to so water will run into the filter from pool


red valve handles align with flow of water long ways the tail in direction of pipe valves open to open pool generally all Valves open Main drain (floor of pool). Skimmer square hole somewhere on side edge of pool... There could be a third Valve for a seperate Vacuming port (like mine) it can be either its below water line .. On the Round Sand filter theres a Multi port Valve I usually start the Filter in RECIRC mode .. While I net and gather debris then I add floculant leave on recirc two hours . Then Shut ALL down for 12 Hrs while all the algae and debris sinks to bottom . Water will be reasonably clear.. Make sure pools Extra full , And Vacum all on bottom on waste setting

Jun 04, 2011 | Hayward SAND FILTER, PRO SERIES

1 Answer

Sand from filter in pool


Have you vacuumed the sand out of the pool and it has continued to happen? If so, I think it is probably going to be an issue with your pool filters multi-port valve. Check the valve and if any part of it is damaged, it should be replaced. This will be a much cheaper solution than replacing the entire filter. It could also possibly be a broken lateral on the inside of the filter that is letting the sand into your pool water.

May 13, 2011 | Hayward SAND FILTER, PRO SERIES

1 Answer

Filter pressure is 0


I'm assuming the pump runs, and the water is circulating from the skimmer back to the pool. Do have the pump running when checking pressure? Second be sure "filter" is selected on multi-port valve. Third, remove gauge with pump off and test gauge with compressed air and be sure gauge is working (don't overpressure gauge depending on gauge scale) If gauge is defective replace. If you still have no pressure on gauge, you might be "bypassing" the filter media (sand) due to a broken pipe from the bottome of the multi-port valve. You sould still see some pressure though as your pump should have some back pressure to the pool.

Jul 04, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Where dothe hoses go


Suction from the pool goes into the front of the pump housing ... Discharge from the pump goes to the filter. If multi-port, there is a suction and a discharge port identified. If it is push/pull, Top port goes to waste, center is water in, bottom is water return to the pool.

Pool water is suppose to go into the top of the filter and out the bottom for return to the pool.

When manipulating the valfe (multi-port or push pull), ASSURE the pump is OFF! If multi-port valve, only turn the handle clock-wise.

May 16, 2010 | Hayward Sand Filter System & Tank 21" 1...

1 Answer

My filter and pump will not retain the prime after turning off. Its a pantera sand filter. I can hear an air hissing sound coming from the multi valve port


Either you have a bad spider gasket inside the multiport valve or a bad threaded fitting going into it. Check for leaks around the multiport and backwash line. You'll have to take apart the multiport valve to make sure the spider gasket is not damaged or out of place. Make sure to install the multiport valve in the same position. You can get a replacement gasket at most pool supply stores or online.

Oct 29, 2009 | Hayward Pool Products HAYWARD HEAT PUMP...

Not finding what you are looking for?
Hayward SAND FILTER, PRO SERIES Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...